Jump to content

Winfo606

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Winfo606

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nicht nur du, auch die anderen schreiben, dass die Fritzbox ggü RAS zu bevorzugen ist. Aber nochmal zum Verständnis, wieso ist RAS auf allen drei Ebenen (Ad, rds, etc.) schlecht? :)
  2. Hallo Zusammen, damit das Thema hier beendet werden kann und vielleicht ja noch einmal andere Leute hier schauen, hier nochmal meine jetzt funktionierende Lösung. Jetzt klappt alles gut und stabil: VM1 (AD): 192.168.178.55 255.255.255.0 192.168.178.1 DNS: 192.168.178.55 VM2 (RDS): 192.168.178.60 255.255.255.0 192.168.178.1 DNS: 192.168.178.55
  3. Hallo winmadness, jetzt bin ich quasi an deinen Punkt angekommen =) Kleiner Zwischenstatus, wie es jetzt bei mir aussieht: Mein physischer Server hat jetzt nur Hyper V. Dort sind 2 VMs angelegt, eine mit dem AD und eine mit RDS. Die beiden VMs sind jetzt in einer Domäne und sind über einen konfigurierten DNS auch internetfähig. Außerdem habe ich zum Test schon mal 4 User angelegt, die sich dann im internen Netz auch via Remotedesktopverbindung anmelden können. Jetzt möchte ich zunächst die einfachste Lösung mit dem RAS von Windows einrichten, bevor
  4. Danke für deine ehrliche Nachricht. Die Grundlagen auf "Netzwerk- und Domänenebene" habe ich (würde ich zumindest behaupten), da ich nun auch ein Netz schon mehrere Jahre betreut habe. Die unterschiedliche Anfrage auf den DNS habe ich jetzt eingerichtet aufgrund des Tipps von chrismue am Anfang: "Die beiden VMs bekommen als DNS die IP der VM_01 eingetragen." Deshalb habe ich nur versucht die Punkte zu befolgen und nicht mehr so, wie ich es gemacht habe. Tut mir leid, wenn das jetzt für Verwirrung sorgt.
  5. Leider doch zu früh gefreut :( Ich habe gemerkt, dass die VM_02 gar nicht mehr in der Domäne war bzw. Probleme hatte. Da die beiden nicht in einer Domäne sind, kann ich also meine RDS nicht installieren. Beim Versuch der VM_02 in die Domäne der VM_01 zu heben, erhalte ich nun den Fehler, dass "der DNS-Name nicht vorhanden" ist. Internet aber funktioniert jetzt problemlos. Ich hab den Auszug von "ipconfig" mal angehängt. Erkennt man da einen direkten Fehler? Links: VM_01, Rechts: VM_02
  6. Danke! Ich glaube, jetzt hat es geklappt. Ich bin erstmal auf "Windows-Problembehebung" gegangen, dann hat er automatisch auf DHCP umgestellt, Cache gelöscht, etc. Und anschließend habe ich die IP-Adresse manuell wieder vergeben. Und die Adressen mit 192.168.5.x waren natürlich falsch! Jetzt habe ich wieder: VM_01: 192.168.178.55 VM_02: 192.168.178.60 Jetzt mache ich erstmal weiter, Danke nochmal!
  7. Das hat schon mal das "::1" beseitigt. Jetzt bekomme ich nur ein "DNS request time out". Ich hab jetzt also für die VM_01 die IP: 192.168.5.10 (192.168.5. habe ich bei der DNS Konfiguration angegeben) und als Standard-Gateway 192.168.178.1 (IP Fritzbox) und als DNS die 192.168.5.1 Muss der physische Server nicht eigentlich auch in die Domäne? Weil der findet zum Beispiel die Domäne gar nicht und der ist ja direkt mit der Fritzbox verbunden und kann problemlos ins Internet. Menno, damals alles auf einen Server ohne VM war irgendwie leichter
  8. Hallo chrismue, vielen Dank für deine schnelle Antwort! Ich habe jetzt auf der VM_01 einen DNS nach dieser Anleitung (einschl. Foward- und einer Reverse-Lookupzone) und anschließender Weiterleitung mit der Angabe der IP der Fritzbox: "192.168.178.1" eingerichtet. Aber dann kann ich doch nicht die IP der VM_01 auch gleichzeitig als DNS eintragen? Das verwirrt mich gerade etwas. Wenn ich ein "nslookup" mache, bekomme ich nun auch nur: Server: unknown Address: ::1 nslookup wurde von unknown nicht gefunden: Non-existent domain.
  9. Hallo Zusammen, eigentlich bin ich in das Forum hier gekommen, um mein Anliegen aus dem anderen Thread anzugehen. Ein Punkt davon ist allerdings die Installation von Hyper V auf meinem physischen Server und das Einrichten von 2 VMs. Ich dachte, das geht doch einfacher, nun hab ich hier ein Problem: Ich hab jetzt auf meinem neuen nackten Server die Rolle "Hyper V" installiert und anschließend 2 VMs mit jeweils dem Windows 2019 Standard Server installiert. Ein Virtual Switch ist über Hyper V eingerichtet. In diesem Zustand funktioniert alles reibungslos: der physisch
  10. Moin, Danke! Ja, das sind SSDs für Server, die von Dell für den Anwendungszweck zusammengestellt wurden.
  11. Vielen Dank für die ganzen Antworten! Ich werde mich da die Woche jetzt Stück für Stück daran machen und auf die jeweiligen Anmerkungen eingehen. EDIT: HW: PowerEdge T340 Server, MLK Motherboard, Intel Xeon E-2236 4.4GhZ, 12M cache 6C/12T, turbo (80W) 2 * 16GB 2666MT/s DDR4 ECC UDIMM 2 * 480GB SSD SATA Read Intensive 6Gbps 512 2.5in Hot-plug AG Drive,3.5in HYB CARR AG 2 * 1TB 7,2K 1/min SATA 6Gbit/s 512n 3,5 Zoll Hot-Plug Festplatte Windows Server 2019 Standard, 16 Kerne, Digital umgesetztes Datenträger-Kit, Mehrsprachig USV und BackUp-Lösung ist noc
  12. Hallo liebes Forum,es ist mal wieder soweit, lange (seit 2014) hat meiner alter "Windows 2008 R2 Server" für ca. 10 Mitarbeiter beste Arbeit gemacht und hat jetzt aber ausgedient =)Jetzt wurde eine neuer gekauft: Windows Server 2019 Standard.Jetzt habe ich nur zur Sicherheit noch einmal wenige Fragen. Vielleicht könnt ihr mir einmal sagen, ob mein Gedankengang richtig ist?1) Vorher hatte ich auf dem physischen Server alles installiert: AD/User-Verwaltung, RDS-Services (10 CALS), Buchhaltungssoftware, Antiviren, BackUp-System, etc. Das hat jetzt auch über 7 Jahre wunderbar geklappt.Folgende Bed
×
×
  • Create New...