Jump to content

MasterofHardcore

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MasterofHardcore

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich muss für heute leider nen Cut machen , melde mich Morgen mit Screenshots. Auf jedenfall erst einmal vielen herzlichen Dank für die Antworten. Also der WindowsServer2019 Standart wurde als Desktopumgebung installiert und lief auch die ganze Zeit wunderbar, also ich kann wunderbar mit der Desktopumgebung arbeiten. Ich füge unter der grafischen Oberfläche den ADDS hinzu.... auch noch alles super. Kann zu diesem Zeitpunkt auch noch neustarten ohne Probleme , mich normal anmelden auf den Desktop (zu diesem Zeitpunkt noch normal auf den Desktop und nicht an der Domäne).
  2. Nebend Damian, also habe alle Rollen und Features wieder entfernt und nochmal von neu den AD DS hinzugefügt , hier war keine Option ServerCore und danach bei der Erstellung des DomainControllers auch nicht . Sorry aber wo hätte ich die ServerCore Option denn finden müssen, sorry ist mein erster Server. Ich habe im Prinzip alles genauso gemacht wie im Video beschrieben nur das bei mir im letzten Schritt nach dem Neustart und der Anmeldung an der Domäne dann halt alles Schwarz ist mit Mauscursor : Gruß Der MoH
  3. Hallo liebe Gemeinde, ich habe grade einen Windows Server 2019 Standard aufgesetzt bis da lief alles Fehlerfrei danach wollte den Rechner zum Domain Controller machen. Die Einrichtung hat auch noch wunderbar geklappt, nur nach dem Neustart und dem normalen Anmeldescreen wo er sich dann jetzt in der neuen Domäne anmeldet kommt nur noch ein schwarzer Screen mit Mauszeiger. Taskmanager lässt sich starten , es scheint im Hintergrund alles normal zu laufen denn über den Taskmanager kann ich so ziemlich alles starten bis auf Explorer.exe wo er dann scheinbar nichts macht. Hat
×
×
  • Create New...