Jump to content

NilsLorenzen01

Newbie
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NilsLorenzen01

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Das zeigt die Datenträgerverwaltung an, wenn ich die Festplatten an einen anderen PC hänge. Kurz zur Erklärung, die gesamten Festplatten sind (eigentlich) ein großere Vera-Crypt Container. Die 3 Partitionen ergeben also für mich keinen Sinn. Wenn ich aus dieser Situation eines gelernt habe, dann das.
  2. Warum auch immer zeigt mir die Datenträgerverwaltung, wenn ich eine Disk alleine anhänge, plötzlich 3 Partitionen auf der Festplatte an. Eigentlich hat die Festplatte aber nur eine. Das funktioniert also leidere nicht. Ja Treiber sind installiert und eigentlich war das die Datensicherung, aber ich verstehe auf was du raus willst.
  3. Moin Leute, ich habe einen PC mit einem "ASRock Fatality X399 Professional Gaming Mainboard" und da drauf einen "AMD Ryzen Treadriper 1950X". Zum speichern wichtiger Daten nutze ich ein 8TB Raid1. Das habe ich mit der mitgelieferten RAIDXpert2 Utility über das BIOS konfiguriert und hat auch gut funktioniert. Vor ein paar Wochen ist mir dann, wie auch immer, mein Mainboard abgeraucht und es musste ausgetauscht werden (gleiches Modell). Jetzt kann ich mein Raid1 nicht mehr zum laufen bekommen. Wie ihr in den Screenshots sehen könnt wird das Raid1 zwar problemlos im BIOS angezeigt und hat auch den Status "Normal", in der Windows Datenträgerverwaltung wird das Raid aber nicht aufgeführt. Hatte jemand von euch bereits ein ähnliches Problem oder einen Lösungsansatz? Die Daten brauche ich nämlich unbedingt. Schon mal Danke im voraus :D
×
×
  • Create New...