Jump to content

ZBerryGreen

Members
  • Posts

    18
  • Joined

  • Last visited

ZBerryGreen's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Wie versprochen melde ich mich hiermit zurück! Nachdem ich eine externe 3 TB große Festplatte angeschlossen und für die geplante Datensicherung konfiguriert habe funktioniert nun alles wieder einwandfrei. Die Sicherung wurde eben erfolgreich abgeschlossen. Jedoch wundert es mich das chkdsk meldet, das mit der Festplatte die ich zuvor verwendet habe alles in Ordnung sei
  2. Ich habe jetzt mal einen S.M.A.R.T. Scan über die Festplatten drüber laufen lassen. Offenbar hat die eine Festplatte ein paar beschädigte Sektoren. Werde morgen mal die Festplatte tauschen und anschließend berichten ob das Problem damit behoben wurde
  3. In Ordnung, tut mir Leid das ich das nicht mit angegeben habe. Ich dachte es wäre nicht so wichtig. Für das nächste Mal weiß ich Bescheid
  4. In Ordnung. Werde ich in Zukunft so machen. Weil der Server zu Testzwecken verwendet wird und eine Aktivierung NOCH nicht möglich ist.
  5. So, ich habe mal etwas in der Ereignisanzeige herumgeschaut. Habe etwas diesbzeüglich gefunden. Vielleicht kannst du etwas damit anfangen.
  6. Hallo, vielen Dank für die Antwort. Wie genau öffne ich das Eventlog?
  7. Hallo liebe Community, ich verwende Windows Server 2016. Mit der "Windows Server Sicherung" lasse ich jeden Tag um 20:00 Uhr eine Datensicherung durchführen. Seit dem 18.03.2019 werden die planmäßigen Datensicherungen durchgeführt. Bis vorgestern immer mit vollen Erfolg. Jedoch wird seit den letzten zwei Datensicherungen angezeigt "Sicherung abgeschlossen mit Warnungen". Das System befindet sich auf einer 120 GB SSD. Eine weitere interne Festplatte hat 2TB Speicher - davon sind ca. 30 GB belegt. Und die andere interne Festplatte ist für die Datensicherung zuständig - ebenfalls 2TB. Ich kann mir ehrlich gesagt nicht erklären warum das auf ein mal der Fall ist. Die vorherigen Sicherungen haben schließlich einwandfrei funktioniert. Im Anhang habe ich euch etwas angefügt. Hat jemand eine Ahnung?
  8. So, nachdem ich mir ein über den WDS Server installiertes Windows 10 mal genauer angeschaut habe, musste ich feststellen, das es noch die Build Version 1607 ist. Das ist natürlich viel zu alt. Alleine schon deswegen weil jeder Client unmengen an Updates ziehen müsste. Habe mich nun dazu entschieden ein komplett neues Windows 10 von der Microsoft Webseite herunterzuladen. Anschließend alles eingerichtet und konfiguriert und siehe da - es hat nun die Build Version 1809, ist somit sehr aktuell und zieht nur ungefähr 5-10 Minuten lang Updates. Das ist vollkommen in Ordnung! Ich danke euch für die Hilfe!
  9. Schon mal vielen Dank an euch beide. Ich werde mir das jetzt mal genauer anschauen und Updates, passend zu meinem Build, ausprobieren. Werde mich danach in jedem Fall noch mal hier melden :)
  10. Guten Abend liebe Community, ich benötige noch ein mal eure Hilfe. Aktuell habe ich einen funktionierenden WDS Server. Das Image von Windows 10 x64 bearbeite ich mit der Software Deployment Workbench, und das funktioniert auch sehr gut. Software habe ich bereits eingebunden - welche man installieren möchte kann man vor der Installation des Betriebssystems auswählen - diese wird nach dem ersten Start im Silent-Modus installiert. Jetzt möchte ich nur noch alle aktuellen Updates von Windows 10 einbinden, damit das System direkt nach der Installation auf dem aktuellsten Stand ist, ohne diese riesen Updates herunterladen zu müssen. Jedoch funktioniert es nicht, egal was ich mache. Folgendes habe ich bereits versucht: Alle Updates auf meinem Hauptrechner via WSUS Offline Updater heruntergeladen. Anschließend via USB-Stick auf den Server übertragen. Diese wollte ich dann bei Packages -> Windows 10 einfügen. Die Updates wurden auch gefunden und richtig angezeigt. Anschließend gehe ich bei Task Sequences in die Eigenschaften von meinem Windows 10 Professional (x64). Bei Install Updates Offline habe ich dann das jeweilige Profil (Windows 10) in dem sich die Updates befinden ausgewählt (Anmerkung : auf dem Bild im Anhang ist das Feld leer weil ich das Profil gelöscht habe. Normalerweise würde dort das ausgewählte Profil drin stehen). Wenn ich nun einen Rechtsklick auf WDS Deployment Share mache und dann auf Update klicke erscheint irgendwann folgende Meldung: "The specified package cannot be added to this Windows Image due to a version mismatch.Update the Windows image and try the operation again." Testweise habe ich auch mal zwei Updates aus dem Microsoft Update Catalog heruntergeladen (eins für x86 und eins für x64). Natürlich habe auch darauf geachtet das die Updates auch für Windows 10 gedacht sind. Die folgenden Schritte die ich im ersten Schritt bereits beschrieben habe, habe ich auch hier durchgeführt. Leider ohne Erfolg. Ich weiß nicht warum er mir beim Updaten immer Fehler anzeigt. Ich achte darauf das die Updates für x64 sind, so wie mein Image. Ich habe es mit mehreren verschiedenen Updates versucht und dennoch kein Erfolg. Vielleicht vergesse ich einen wichtigen Schritt oder mache irgendetwas komplett falsch. Vielleicht kann mir ja jemand helfen. Ich danke euch sehr im Voraus!
  11. Nachdem mein vorheriges Problem mit dem nicht-starten des Clients über das Netzwerk hervorragend gelöst wurde habe ich nun das nächste Problem. Mit dem im Internet verfügbaren "Windows Answer File Generator" habe ich eine xml Datei für x64 und für UEFI x64 erstellt. Diese habe ich (siehe Anhang) auch hinzugefügt. Allerdings startet der Client ganz normal das Windows 10 Setup und fragt nach Dingen die eigentlich automatisch passieren sollen. Außerdem fragt er direkt zum Anfang des Setups nach den Logindaten für die Domäne. Ich denke das wird auch der Grund sein weshalb er die unattend Dateien nicht ausführt - weil er irgendwas mit der Domäne wissen möchte. Allerdings soll das gar nicht passieren. Er soll nicht nachfragen wie die Login Daten der Domäne lauten, sondern einfach eine komplett automatische Installation vornehmen. Hat jemand eine Idee?
  12. Super Sache. Jetzt funktioniert es. Habe den Haken bei "Variable Fenstererweiterung aktivieren" in den Eigenschaften vom WDS Server raus genommen und nun funktioniert es :) ich danke euch!
  13. Ich denke das kriegen wir ohen Problem hin. Bezüglich Problemlösungen muss ich ja Quellen angeben Hab jetzt im Anhang 3 Bilder hinzugefügt. Ich hoffe damit kannst du etwas anfangen. Ansonsten sag ruhig was du brauchst und ich schaue wo ich es finde :)
  14. Super, dankesehr. Habs jetzt aktiviert und einen erneuten Versuch mit einem Client gestartet. Die beiden Fehlermeldungen bezüglich des TFTP-Downloads und der Fehler beim Erstellen des Verzeichnisses bleiben weiterhin bestehen. Wo kann ich das genaue Logging des Clients sehen?
×
×
  • Create New...