Jump to content

cello1804

Members
  • Gesamte Inhalte

    3
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über cello1804

  • Rang
    Newbie
  1. 2012 R2 RDS Druckerprobleme

    Ich melde mich in den nächsten 4 Wochen. In der EDV sollte man bekanntlich nie zu voreilig sein. Dann werde ich ein entsprechendes Feedback geben.
  2. 2012 R2 RDS Druckerprobleme

    Super, Vielen Dank für die schnelle Antwort. Dann werde ich das definitiv einmal durchtesten und mich bzgl eines. Feedbacks melden. Vielen vielen Dank für die Antwort.
  3. 2012 R2 RDS Druckerprobleme

    Hallo liebe Kollegen, wir haben in unserem Unternehmen eigentlich nur ein einziges Problem. Es ähnelt stark den ein oder anderen hier im Forum beschriebenen problemen. Aber wir bekommen es einfach nicht weg. Ich habe die kompletten 11 Seiten des Beitrages durchgelesen und aufgrund verschiedener (positiver als auch negativer) Erfahrungswerte noch nicht viel ausprobiert. Zum Problem: Bei den ein oder anderen Usern verschwindet einfach das grüne Standarddruckersymbol / Haken / Icon. Sobald man mit Rechtsklick auf diesen Drucker geht, ist er aber laut Kontextmenü als Standard hinterlegt. Sobald dieser Fall eintritt, ist es nicht mehr möglich aus den ein oder anderen Programmen wie z.B. Adobe, oder direkt aus dem IE etc.. zu Drucken. Wir müssen dann bei diesem Fall beim User den Drucker einmal löschen und wieder manuell per Mapping hinzunehmen: \\printserver\freigegebenerdrucker Dann wird der Grüne haken wieder Ordnungsgemäß gesetzt. Der User kann dann 1-7 Tage lang arbeiten und dann tritt das Problem wieder auf. Wir haben ungefähr 160 User und ebenfalls 160 Drucker. Es kommt nicht in Frage, alle Drucker auf allen Terminalservern lokal zu installieren. 180 Drucker * 8 = Mehr als 1000 Einträge. Hinzu kommt die nachträgliche Pflegearbeiten zu diesem Thema... Wir verwenden eine Windows Server 2012 R2 Datacenter umgebung. 8 Terminalserver (und einen zusätzlichen Testserver) 2 Printserver (Hauptserver 2008, Neuer Server 2012 hier sind nur 2-3 Drucker hinterlegt (Da das Problem auch bei gemappten Druckern des 2012 Printserver auftritt) 2 DC's 2012 Wir haben keinerlei GPO's oder sonstiges die was mit Druckermapping oder ähnlichem zu tun haben. Lediglich eine GPO die die Profile der User zentral ablegen. Bereits ausprobiert: - Profilerneuerung der User --> Gleiches Problem - Neustart der Server (Die starten automatisch und regelmäßig alle neu) --> Gleiches Problem - Mapping der Drucker vom 2008 & 2012 Server --> Gleiches Problem - Das Problem taucht bei verschiedensten Druckern auf mit verschiedensten Treibern. Daran wird das wahr. auch nicht liegen. Gibt es keinerlei Erfahrungswerte speziell zu meinem "kleinen" Problem. Ich würde gerne den Tipp von Twenty durchführen und hinterfragen ob es ggf. dadurch auch zu irgendeiner Verschlechterung führt: Würde das ggf. ausreichen oder müsste ich weitere Registryeinträge bereinigen / hinzunehmen? Twenty: "Hallo, wir löschen jede Nacht (auf Anraten von Microsoft) zusätzliche alle Keys unter "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers\Client Side Rendering Print Provider" und restarten den Spooler. Bis jetzt (knappe 3 Wochen) sind keine Probleme mehr gemeldet worden. Gruß Twenty"
×