Jump to content

Hans Jürgen

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Fields

  • Member Title
    Newbie

Hans Jürgen's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Hallo, habe jetzt zum dritten Mal bei Windows Update (W2K) als "Wichtiges Update" folgendes angezeigt erhalten: Sicherheitsupdate für Microsoft Data Access Components (KB832483) Unter Installationsverlauf kann ich nachsehen, dass ich das Update schon 2 Mal in den letzten Tagen erfolgreich geladen habe. Bei jedem "Updates Suchen" kommt das KB832483 wieder. Wer hat eine Idee, wieso das so ist und wie ich dem System evtl. klarmachen kann, dass das Update schon drauf ist?
  2. Das Problem ist gelöst, es handelt sich um ein falsches DriverDate in den OKI-Druckertreibern für unsere C5300 und 4200 Drucker! Beseitigt habe ich den Fehler in der Registry, in dem ich bei den Treibern (suche: PS5UI.DLL) jeweils das DriverDate auf 00 00 00 00 00 00 00 00 gesetzt habe. Nach Neustart des Rechners funktioniert jetzt Windows Update wieder einwandfrei. Es ist mir unverständlich, warum in der Windows Update.log Fehlermeldung nur "falscher Parameter" anstatt "falscher Parameter im Druckertreiber xxx OKI" steht und man 5 Monate überall nachfragen muß, um das Problem dann endlich zu lösen. Bei Microsoft ist der Fehler grundsätzlich bekannt als falsches Datum in den Treibern von NETOP und LYNX. Wenn man das aber schon kennt, warum wird dann die Fehlermeldung von Windows Update nicht so gestaltet, dass man auch was damit anfangen kann??? Trotzdem vielen Dank für den Tip mit hfnetchk, werde ich vermutlich auch demnächst stattdessen nutzen!
  3. Hallo zusammen, wir haben seit ca. Mai 2003 ein dickes Problem mit Windows Update (W2KSP4-Server mit 8 W2KSP4-Clients und ein Standalone W2KSP4-PC): Mit Ausnahme von 4 der Clients, wo es merkwürdigerweise funktioniert, findet Windows Update die installierbaren Dateien und Patches, aber beim Klick auf Installieren kommt folgende Meldung (auch beim Server): ---------------------------------------------------------------- Windows Update-Fehler: Es ist ein Fehler aufgetreten. Windows Update kann die gewünschte Seite nicht anzeigen. Wählen Sie eine der folgenden Seiten, um Informationen über Windows Update-Dienste zu erhalten, oder senden Sie uns Ihr Feedback. Windows Update-Homepage Info Supportinformationen Nutzen Sie den Onlinesupport, falls bei Windows Update Fehler auftreten sollten. Fehlernummer an Microsoft senden (0x800A138F) Hinweis Hiermit werden Fehlerinformationen gesendet, aber es wird kein Supportereignis erstellt. Möglicherweise werden Sie keine Antwort erhalten. ---------------------------------------------------------------- In der c:\winnt\Windows Update.log findet sich bei uns folgende Fehlermeldung: 2003-08-20 21:49:00 19:49:00 Success IUENGINE Querying software update catalog from https://a248.e.akamai.net/v4.window...getmanifest.asp'>https://a248.e.akamai.net/v4.window...getmanifest.asp 2003-08-20 21:49:09 19:49:09 Success IUENGINE Querying software update catalog from https://a248.e.akamai.net/v4.window...getmanifest.asp 2003-08-20 21:49:11 19:49:11 Error IUENGINE Determining machine configuration (Error 0x80070057: Falscher Parameter.) 2003-08-20 21:57:19 19:57:19 Success IUENGINE Shutting down 2003-08-20 21:57:22 19:57:22 Success IUCTL Shutting down ----------------------------------------------------------------- Einer der nicht funktionierenden Rechner ging wieder, nachdem ich W2kSP4 neu installiert hatte. 2 Wochen später war auch da wieder Schluß. Die von MS angegeben möglichen Fehlerursachen treffen nicht zu. In der Knowledge-Base ist nichts zu finden, bzw. das, was da steht, hat nicht geholfen. Falls es mit Zertifikaten zu tun hätte, sollten ja eigentlich alle Rechner gleichzeitig ausfallen bzw. eine Neuinstallation nichts nutzen. Das haben wir auch schon versucht: ---------------------------------------------------------------- Ggf. Datum + Uhrzeit korrekt einstellen Ggf. Popup-Stopper deaktivieren Ggf. in 'hosts' a248.e.akamai.net entfernen! (ist in \WINNT\system32\drivers\etc) Im Internet Explorer: Extras-Internetoptionen in Sicherheit ggf. Standardstufe aktivieren in Erweitert kontrollieren ob SSL 2 + 3 aktiv Start-Ausführen: regsvr32 iuctl.dll /u ---------------------------------------------------------------- Haben zwischenzeitlich auch alle Patches "von Hand" geladen incl. Stammzertifikatupdate, nichts genützt. Super ist der folgende Link http://www.updatexp.com/0x800A138F.html mit 13 Schritten zur Beseitigung des Problems, hat auch nichts geholfen. Unser "falscher Parameter"-Fehler ist dort noch nicht aufgetaucht. Hier http://www.freelists.org/archives/triadtechtalk/09-2003/msg00006.html findet sich zwar unser Fehler, aber da wir weder NETOP noch LYNX haben, hilft es auch nichts. Es könnte demnach vielleicht ein falsch geschriebenes Datum in der Registry sein, aber wie finden? Wer hat noch eine Idee??? Schönes Wochenende wünscht Hans Jürgen
  4. Hallo Forum, ich suche eine Möglichkeit, die CD-Laufwerke auf einigen Clients zu deaktivieren oder zumindest zu verstecken. Oder, besser noch, nur für spezielle User, gleichwo sie sich anmelden. Alle Admins und einige User sollen vollen Zugriff haben. Läßt sich das irgendwie vom W2KServer aus machen (Policies?)? Habe lange gesucht und nichts gefunden. Gruß Hans Jürgen
×
×
  • Create New...