Jump to content

gabeBU

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

10 Neutral

About gabeBU

  • Rank
    Newbie
  1. Nein es ist kein Proxy im Netz.. das Problem ist, ich konnte noch keine Fehlermeldungen rausholen, da mein Vorgänger das Netzwerk aufgebaut hat und Ich nicht auf die Switches komme...nach ihm müsste ich mich über den 1. Port mit einer manuellen IP drauf verbinden können, was aber nicht der Fall ist. Ich muss mich nun durch jeden Port "quälen" um herauszufinden, welcher der richtige ist. Anschliessend kann ich wieder mehr Infos geben.
  2. Es wurde nichts an den Beiden Netzwerken verändert, weder an der Firewall noch an den Switches.
  3. Hier ist der komplette Netzwerkplan Das Verbindungproblem besteht zwischen "elektronik" und "xyzGLOBAL". Eine Softwarefirewall ist als Gateway angegeben, dann haben wir einen Backbone-Switch, an dem die einzelnen Subnets angeschlossen sind, an der auch die Firewall angeschlossen ist. - echte Dokumentation ausgeblendet -
  4. Ich habe folgendes Problem: In einem bestimmten Subnet (192.168.23.0/24 zu 192.168.200.0/24) können die User keine Daten mehr in das andere Subnet kopieren (TCP Port 445). Entweder ist die Übertragung extrem langsam (ca. 1KB/s) oder es bricht komplett ab. Über Wireshark erhalte ich auch immer wieder "TCP Retransmission"-Meldungen. Die Verbindung über UDP (z.B. per RemoteDekstop) funktioniert ohne Probleme, sowie auch die Internetverbindung funktioniert tadellos. Ich kann den Server auch ohne verluste Anpingen. Das Problem besteht mit jeglicher Hardware, der Port ist geöffnet auf allen Firewalls und die Antivierensoftware habe ich auch temporär schon deaktiviert. Wo könnte ich noch Ansetzen? Gruss gabeBUb
  5. Hallo Zusammen Ich habe ein kleines Script geschrieben, mit dem ich ein Programm installieren möchte: Quelltext | Drucken IF EXIST "C:\Program Files (x86)\G Data\AVKClient\GdAgentUi.exe" (exit /b) ELSE (\\INF-DC-01\Austausch\Informatik\Software\GData\GDInstall.exe /@_QuietInstallation="true" /@SelectedLanguage="DE" /@HostName="RAUSE02" /@GroupName="RAUSE02") 01. IF EXIST "C:\Program Files (x86)\G Data\AVKClient\GdAgentUi.exe" (exit /b) ELSE (\\INF-DC-01\Austausch\Informatik\Software\GData\GDInstall.exe /@_QuietInstallation="true" /@SelectedLanguage="DE" /@HostName="RAUSE02" /@GroupName="RAUSE02") Das Script kann ich ausführen und funktioniert ohne Probleme. Das Script ist dafür da, den Antivirus-Client nach dem Aufsetzen eines Systems über SCCM zu installieren, deswegen möchte ich es nicht als Startup- sondern als Loginscript ausführen, dafür benötige ich ein Scheduled Task: Doch leider wird das Script nicht ausgeführt, sondern mit folgendem Fehler abgebrochen: Folgende Schritte habe ich bereits versucht: 1.Als User "NT AUTHORISIERUNG\SYSTEM" Ausgeführt 2.Als User "VORDEFINIERT\SYSTEM" Ausgeführt 3.Als User "VORDEFINIERT\Administrator" Ausgeführt 4. Als User ".\Administrator" Ausgeführt 5. Die XML-Datei angepasst und <LogonType>InteractiveToken</LogonType> entfernt 6. Den Computer des Testclients aus der AD entfernt 7. Im Schedule "Nur einmal anwenden" angewählt 8. "Unabhängig von der Benutzeranmeldung ausführen" angewählt Doch leider immer mit dem gleichen Ergebnis. Wisst Ihr, was ich noch ändern könnte? Besten Dank für eure Auskunft. Gruss Gabe
  6. Hallo BofH_666 Die einzelnen Konten sollen individuelle Passwörter haben, die nicht geändert werden können. Danke aber für den Tipp, ich konnte es nun gut Umsetzen. Gruss gabeBU
  7. Hallo Zusammen Ich bin gerade dabei, ein Powershell SCript zu erstellen, bei dem jedem Benutzer ein individuelles Passwort erstellt wird. Dass Passwort ist immer das selbe Wort mit einer aufsteigenden Zahl (z.B: RAUKO0@01-RAUKO@20) Hier ist das geschriebene Script: # # Script: ResetPwd.ps1 # Description: Reset the password for bulk number of users, and # set the property to change passwrod required at next logon # Based on https://anandthearchitect.com/2014/02/27/active-directory-bulk-user-password-reset-by-powershell/ # # Import-Module ActiveDirectory $nummer = 3 $zaehler = 1 # Get the list of accounts from the file on file # List the user names one per line # $users = Get-ADUser -SearchBase “OU=user,OU=TEST,OU=RAU,DC=rauglobal,DC=local” -Filter * | Select givenName > C:\Users\admgb\users.txt gc C:\Users\admgb\users.txt | sort | get-unique > C:\Users\admgb\userlist.txt $userlist = Get-Content -Path C:\Users\admgb\userlist.txt $user = 1 do { $Password1 = "RAUKO@0$zaehler" $Password2 = "RAUKO@$zaehler" $line = $userlist | Select -Index $nummer ForEach ($userlist in $users.count) { # Set the default password for the current account if($nummer -lt 10) { Set-ADAccountPassword -Identity "CN=$line,OU=user,OU=TEST,OU=RAU,DC=rauglobal,DC=local" -Reset -NewPassword (ConvertTo-SecureString -AsPlainText $Password1 -Force) Write-Host “Passwort wurde für den Folgenden Benutzer zurückgesetzt: $user” Write-Host "Das neue Passwort ist: $Password1" } elseif ($nummer -gt 10) { Set-ADAccountPassword -Identity "CN=$line,OU=user,OU=TEST,OU=RAU,DC=rauglobal,DC=local" -Reset -NewPassword (ConvertTo-SecureString -AsPlainText $Password2 -Force) Write-Host “Passwort wurde für den Folgenden Benutzer zurückgesetzt: $user” Write-Host "Das neue Passwort ist: $Password2" } } $zaehler++ $nummer++ }while($nummer -lt $users.count) # ————- End ———– Doch leider hört er mit der Zuweisung des 1. Passworts auf. Wüsstet Ihr woran das liegen könnte? Besten Dank für eure Auskunft. Gruss gabeBU
  8. Hallo Zusammen Für meine Abschlussarbeit werde ich zwei Windows Server 2012 mit zwei HP Procurve 2530 Switches aufsetzen und per RADIUS (NPS Server) eine 802.1X Authentifikation mit MAC-Adresse als credential durchführen. Dieses Projekt habe ich schonmal mit einem 2008 durchgeführt und ich habe auch in die Konfiguration eingelesen, deswegen werde ich diesbezüglich keine Probleme haben. Das meiste bezüglich AAA,EAP,CHAP und den anderen wichtigen Begriffen habe ich verstanden, nur etwas machte mich im "Access Security Guide" von HP stutzig und zwar: Im NPS muss ich ja den Procurve 2530-Switch als RADIUS-Client angeben mit einem key und der IP-Adresse...warum wird hier dann trotzdem von einem NAS gesprochen? Ist der RADIUS-Client ein NAS, ist der Procurve-Switch aus Sicht des Hosts ein NAS oder verstehe ich hier etwas noch völlig falsch^^? Danke für eure Antwort. Gruss gabeBU
  9. Hallo zusammen Ich bin gerade daran, auf einem Windows Server 2008 ein Programm namens "osticket" aufzusetzen, dass über einen Apache-Server läuft. Nun möchte das Programm einen Zugriff auf eine eigene config-Datei. Natürlich habe ich dann zuerst dem Benutzer "Jeder" sowie "Administrator" vollzugriff gegeben, wie auch für den Übergelegenen Ordner der Datei, damit auch nichts schief gehen kann. Leider hat das Programm immer noch keinen Zugriff. Dann habe ich bemerkt, dass in der Zugriffsliste auch noch ein Benutzer "ERSTELLTER-BENUTZER" zu finden ist, den ich selbst nicht hinzugefügt habe und ich vermute, dass das Programm ihn von selbst installiert hat. Dem wollte ich nun auch Vollzugriff erteilen, wenn ich das aber machen möchte "eigenschaften -> sicherheit -> berechtigungen -> vollzugriff -> übernehmen" springen die Felder automatisch wieder auf leer. Unter den erweiterten Berechtigungen habe ich schon vollzugriff gegeben, was aber auch nichts gebracht hat. Nun meine Frage: wie genau kann ich dem Benutzer die Rechte zuweisen? Gruss gabeBU
×
×
  • Create New...