Jump to content

Siah

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Siah

  • Rank
    Newbie
  1. Das Grundsätzliche Problem hast du erfasst, nur das du die PC's vertauscht hast (nur der Korrektheit wegen) Irgend ne Idee was es sein könnte? :confused:
  2. Kein Problem, ich Antworte gerne wenn es dazu beiträgt für mein Problem eine Lösung zu finden. Also, Beim Zugriffsversuch mit den von dir genannten Varianten kommt follgender Fehlercode: 0x80070035 (Der netzwerkpfad wurde nicht gefunden) Alle Server (auch der über den wir hier sprechen) und alle Rechner, sind unter der Netzwerkumgebung "sichtbar" Auf Allen Rechnern im Netzwerk kommen Windows Betriebssysteme zum Einsatz. Auf den Arbeitsplatzrechnern Win7 und auf den Servern bisher 2k3. Der neue Server hat jetzt 2k8R2 Beide Clients die ich jetzt als Beispiel angegeben habe haben Zugrif auf den SBS und kommen ins Internet. Mit Zugriff meine ich in erster Linie Ping, aber wenn der Ping funktioniert funktioniert auch alles andere wie Remotedesktop oder Freigaben auf den Servern bzw Clients
  3. Grundsätzlich ging es mir um die Freigabe, mittlerweile habe ich festgestellt das an den Rechnern wo ich auf den Server zugreifen kann auch die Freigaben funktionieren (für alle vorgesehenen Nutzer). Mein Rückschluss ist das es ein Netzwerk- / Konfigurationsproblem sein muss (für die Rechner die keine Verbindung zum Server aufbauen können - sei es per ping oder direkt über die Netzwerkumgebung) Um auf deine Frage zurückzukommen, mein Problem hat sich quasi verlagert von einem Problem mit der Freigeb auf dem Server hin zu einem Netzwerkproblem das erst auftritt seit dem ich diesen besagten server im Netzwerk integriert habe
  4. Ich habe jetzt mal, da ich mich ja in einem Netzwerk befinde, die Anschlüsse der PC's getauscht um einen Hardwarefehler auszuschließen. Aber leider hat sich nichts geändert. Versuche jetzt noch mal nen anderen switch zwischen zuhängen um das Leitungsnetzwerk inklusive Dosen zu umgehen. ;) vielleicht bringt das ja was?!
  5. Guten Morgen an alle! Mein Problem besteht weiterhin. :cry: Alle Firewalls die ich finden konnte, auch die GPO's auf dem Domain Server sind deaktiviert. Ich bin echt ratlos und brauche Hilfe :cry::cry::cry:
  6. Der Server von dem wir hier die ganze Zeit sprechen wird nur als Fileserver eingesetzt. Die Domain Controller Arbeit übernimmt ein anderer Server (SmallBuisinesServer 2003) mit der IP 192.168.16.2 (auf ihm wird auch der DNS Dienst ausgeführt. Von dem besagten Fileserver kann man den PC1 nicht anpingen aber PC2
  7. ping von PC1 auf Server: C:\Users\Administrator>ping 192.168.16.17 Ping wird ausgeführt für 192.168.16.17 mit 32 Bytes Daten: Antwort von 192.168.16.107: Zielhost nicht erreichbar. Antwort von 192.168.16.107: Zielhost nicht erreichbar. Antwort von 192.168.16.107: Zielhost nicht erreichbar. Antwort von 192.168.16.107: Zielhost nicht erreichbar. Ping-Statistik für 192.168.16.17: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust), ------------------------------------------------------------------------------------------------------ Ping von PC1 auf Gateway: C:\Users\Administrator>ping 192.168.16.2 Ping wird ausgeführt für 192.168.16.2 mit 32 Bytes Daten: Antwort von 192.168.16.2: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.16.2: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.16.2: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.16.2: Bytes=32 Zeit<1ms TTL=128 Ping-Statistik für 192.168.16.2: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust), Ca. Zeitangaben in Millisek.: Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms ---------------------------------------------------------------------------------------------------------- Ping von PC1 auf PC2: C:\Users\Administrator>ping 192.168.16.102 Ping wird ausgeführt für 192.168.16.102 mit 32 Bytes Daten: Antwort von 192.168.16.102: Bytes=32 Zeit=1ms TTL=128 Antwort von 192.168.16.102: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.16.102: Bytes=32 Zeit<1ms TTL=128 Antwort von 192.168.16.102: Bytes=32 Zeit<1ms TTL=128 Ping-Statistik für 192.168.16.102: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust), Ca. Zeitangaben in Millisek.: Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms
  8. -------------------------------------------------------------------------------------------- PC2 Konfiguration: (kann sowohl zu PC1 als auch zu Server Verbindung aufbauen) Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : <PC2> Primäres DNS-Suffix . . . . . . . : <Domäne>.local Knotentyp . . . . . . . . . . . . : Broadcast IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : <Domäne>.local Ethernet-Adapter LAN-Verbindung: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Controller Physikalische Adresse . . . . . . : 00-1A-A0-03-47-0A DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Verbindungslokale IPv6-Adresse . : fe80::e8da:82d:a22e:d3a%10(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 192.168.16.102(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.16.2 DHCPv6-IAID . . . . . . . . . . . : 234887840 DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-9C-BD-40-00-1A-A0-03-47-0A DNS-Server . . . . . . . . . . . : 192.168.16.2 NetBIOS über TCP/IP . . . . . . . : Aktiviert Tunneladapter isatap.{1F05CA05-9EF9-4691-8F26-685FD4D809C3}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja
  9. Server Konfiguration: Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : <Servername> Primäres DNS-Suffix . . . . . . . : <Domäne>.local Knotentyp . . . . . . . . . . . . : Broadcast IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : <Domäne>.local Ethernet-Adapter LAN-Verbindung 2: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Broadcom BCM5716C NetXtreme II GigE (NDIS VBD Client) #2 Physikalische Adresse . . . . . . : 78-2B-CB-5A-DB-C1 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 192.168.16.17(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.16.2 DNS-Server . . . . . . . . . . . : 192.168.16.2 NetBIOS über TCP/IP . . . . . . . : Aktiviert Tunneladapter isatap.{12AB72A5-6510-4390-9D3A-21865CA8D5F8}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Tunneladapter Teredo Tunneling Pseudo-Interface: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja ------------------------------------------------------------------------ PC1 Konfiguration: (bekommt zu Server so. keine Verbindung aber zu PC2 su.) Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : <PC1> Primäres DNS-Suffix . . . . . . . : <Domäne>.local Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : <Domäne>.local Ethernet-Adapter LAN-Verbindung: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Controller Physikalische Adresse . . . . . . : 00-19-B9-0B-3B-39 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 192.168.16.107(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.16.2 DNS-Server . . . . . . . . . . . : 192.168.16.2 NetBIOS über TCP/IP . . . . . . . : Aktiviert Tunneladapter isatap.{0BB5DF2A-C0E5-45D5-B118-87064ECF2993}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Tunneladapter Teredo Tunneling Pseudo-Interface: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja
  10. Noch ein Merkmal ist das ich mit zB einem Rechner (PC1) auf den Server zugreifen kann und mit nem anderen Rechner (PC2) nicht. Ich bin auf beiden Rechnern als Administrator angemeldet. Das führt mich zu der Annahme das es nicht an den Freigabeberechtigungen liegen kann sondern ein Netzwerk Problem sein müsste. was auch merkwürdig ist, ist das ich von pc1 zum server nicht pingen kann aber zu pc2 geht es, von pc2 kann ich aber sowohl zu pc1 als auch zum server pingen kann
  11. @IThome, Nein ich kann von den Rechneren die den Server im Rechner zwar "sehen" aber nicht darauf zugreifen können, auch nicht mit \\<Servername> oder \\<IP-Adresse> . Ich kann auch per ping den Server nicht erreichen, obwohl die Server bzw Arbeitsplatzrechner im selben Netz und selben Domäne sind.
  12. Ich bin zurzeit mit einem Account angemeldet der Administrator rechte hat :(
  13. danke für die Antwort Edgar. Zu deiner Frage, nein die Rechner die nicht auf den server zugreifen können sind nicht von dem Server aus anpingbar. Ich hatte selbst schon die Firewall im verdacht und habe sie auf dem server und dem client auf dem ich teste abgestellt. Ergebnis leider unverändert. :cry:
  14. Noch mal danke für die schnelle Antwort. Übrigens das kuriose ist das einige Rechner inklusive alle Server den besagten 2008 Server sehen und auf ihn bzw seine Freigaben zugreifen können. :suspect: Die Rechner sind alle gleich konfiguriert (jedenfalls soweit ich dies beurteilen kann)
  15. Die Domänenstruktur besteht zur zeit noch aus einem sbs 2003 (Domän-Server), einem Windows server 2003 Standard, einem windows server 2008 Standard (mein Sorgenkind) und dieverse VM Server die aber glaube ich hier unineressant sind. Die Arbeitsplatzrechner und die Server befinden sich alle im gleichen ip Adressbereich / gleichem Subnetz (192.168.16.x /255.255.255.0) Der Domainserver fungiert auch als DNS Die IP's sind fest vergeben. (Kein DHCP aktiv) Der 2008 Server wurde zuletzt in die Domäne eingebunden die bis dahin keine Probleme hatte. als der Server dann in die Domäne eingebunden wurde und die freigaben eingerichtet waren ist mir aufgefallen das der Server in der Netzwerkumgebung zwar angezeigt wird aber kein zugriff zustande kommt. :confused: Mit dem Fehlercode: 0x80070035 (Der netzwerkpfad wurde nicht gefunden) Ich habe daraufhin den Server angpingt - ohne erfolg (Zielhost nicht erreichbar)
×
×
  • Create New...