Jump to content

neo2222

Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Neutral

About neo2222

  • Rank
    Newbie
  1. Guten Morgen, habe das gerade mal Durchlaufen lassen. Alles war IO bis auf eine kleine Warnung. Das Zertifikat wird nur unter Windows Mobile 6.0 und höher als vertrauenswürdig angesehen. Geräte mit Windows Mobile 5.0 und Windows Mobile 5.0 mit Messaging and Security Feature Pack können nicht synchronisiert werden. Stamm = CN=GeoTrust Global CA, O=GeoTrust Inc., C=US. Bisher hatte ich immer ein Zertifikat von Start SSL, diese hat auch mein HTC bzw. das IPhone akzetiert ohne sich zu beschweren. Bei dem jetztigen von GeoTrust macht das IPhone sowei das HTC ja ärger weil es sagt das Zertifikat sei nicht von eine vertrauenswürdigen Stelle ausgestellt. Ich dachte das ein solches Zertifikat, was auch bedeutend teurer war auch dafür funktiionierren würde, aber scheinbar gibt's da ein Problem. So wirklich weiter weis ich damit nicht. Sagt euch das was ? Gruß Sven
  2. Guten Tag, vorweg, ich habe google schon bemüht und auch dirverse Stunden an diesem Problem verbracht. Meine Umgebung: -SBS 2008 -SSL Zertifikat von GeoTrust -feste IP -ActiveSync funktioniert (Push-Dienst nicht) Ich habe einen SBS 2008 eingerichtet bei dem auch alles weunderbar funktioniert. Es ist auch möglich ein Samrtphone ( HTC Desire) per Active Sync an zu hängen. Das Telefon übernimmt alle einstellungen die durch Client Acess Regeln vorgegeben werden etc. Der Server sieht das Telefon auch nach der Erst Sync (OWA - Mobile Geräte). Leider funktioniert der Push-Dienst nicht. Komisch ist, trotz der Tatsache das ich ein richtige Zertifikat von GeoTrust habe sagt mein Telefon es Gäbe ein Problem mit dem Zertifikat. Vieleicht liegt da schon der Fehler. Ich habe bereits im IIS und in der Exchange Management Console geschaut ob das richtige Zert. verwendet wird. Da ist alles IO. Jetzt hab ich leider keine idee mehr woran es liegen könnte das der PUsh-Dienst nciht funktioniert. selbst in den Logfiles des Microsoft-ActiveSync-Servers ist alles normal. Komisch ist, wenn ich eine neue E-Mail an das Konto mit dem Telefon sende reagiert ActiveSync nicht. Über Lösungsansätze, Ideen oder Hinweise würde ich mich sehr freuen, mir fällt leider nichts mehr ein. Vielen Dank im Voraus. Gruß Sven
×
×
  • Create New...