Jump to content

JabbadeHut

Members
  • Gesamte Inhalte

    24
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über JabbadeHut

  • Rang
    Newbie
  1. Die GF surft über ein separates Netz. Danke, das hab ich schon, daher der Hinweis mit der MCSA-Zertifizierung. Auf eine Stelle als Dienstleister mit 24/7 hab ich keinen Bock mehr, daher wollte ich was "ruhiges als Haus und Hof Admin" und bin hier gelandet, aber sooo ruhig ist schon fast tot, ich bin hier bald weg, das passt auf dauer wohl nicht. :(
  2. Nein, für's Supernetting nicht, nur für "es _einfach_ direkt _richtig_ zu machen". :) Ansonsten passt Klabautermanns aus lefgs Signatur in dieser Firma leider immer...
  3. Ich bin interner Admin, GF wird alles nahegelegt. Antwort ist aber jetzt schon bekannt: "Ging doch bis jetzt auch"... "mach mal neben nebenbei"... "darf kein Geld kosten" und "keine Downtime >= 'ein Sonntag' ", wobei Sonntag als normaler Arbeitstag gezählt und nicht ausgeglichen wird => Noch fragen? ;) Achja, MSCA-7074x steht an, ab dann sind Argumente hier plötzlich was wert, da sie dann von "zertifizierter Quelle" kommen.
  4. Wie gesagt, stark vereinfacht, genau um die Problematik aufzuzeigen. :) Direkt richtig wäre alles über DHCP und den Servern per DHCP statische IPs zu geben, oder hast Du eine bessere Idee? Hab ehrlich gesagt noch nicht ausprobiert ob ein 2016er-Cluster damit Probleme hat. Ein "richtig machen" wäre hier eigentlich abfackeln und bei Null anfangen. ;)
  5. Danke, hatte ich so befürchtet. Aber wenn wir schon bei den Grundlagen sind. Wo würde ich denn praktisch konkret Probleme bekommen wenn ich die Netzmaske nicht anpasse? Mir fällt da nur Broadcast ein und damit wohl verbunden SMB-Freigaben. Evtl. noch routing in/durch andere Netze...
  6. Nur um nochmal sicher zu gehen. Netz 200 und 201 hängen am gleichen Switch und das Switch hat einen Uplink zum Router. Dann hatte ich gedanklich Switching und Routing vermischt, schade. Wenn ich ein /23er draus mache muss ich die ganzen statischen IPs anfassen damit es sauber wird, das sind alles Altgeräte mit langsamen Webinterface usw. Wird mir aber nichts anderes über bleiben, da sind auch Fileserver zwischen. ;( Dann stelle ich nach und nach alles per Hand um (evtl gleich auf reservierte DHCP-IPs) und nutz das neue Subnetz erst wenn alles umgestellt ist. Solange ich nicht die Komplette LAN-Hardware neu starte dürfte die falsche Broadcast-Adresse (wegen des Caches) nicht stören. Vielen Dank für die Klarstellung! :thumb1:
  7. Hallo, ich glaub ich brauch eine kleine Grundlagenauffrischung was Routing angeht und hoffe auf einen Tipp. Darum hier mal eine vereinfachte Form meines Netzes und Vorhabens. Wir haben ein ganz flaches Netzwerk, keine VLANs, nur ein Router... Alle Geräte hängen an einem fachen (nicht routingfähigen) 1GB-Switch das wiederum EIN Uplink (10MBit) zum Router hat. Ich muss unser Internes Subnetz (192.168.200/24) erweitern. Nun möchte ich (da wir viele statische IPs haben) statt dessen einfach ein weiteres Subnetz (192.168.201/24) hinzufügen und den Router die Netze verbinden lassen. Alles gut soweit, hab ich auch schon mehrfach gemacht, ABER wie schaut es eigentlich mit dem Traffic aus, wenn ich große Daten vom 200er ins 201er schicke? Läuft dann JEDES Datenpaket über den Router, oder bekommt der Sender die MAC/ARP-Adresse des Empfängers und die Daten laufen danach nur noch übers Switch? Wie gesagt, Grundlagen und stark vereinfacht, aber ich steh echt gerade auf dem Schlauch denn die Kaffeemaschine ist kaputt!!!. :(
  8. Anwendungsfehler in RDP-Sitzung durch ThinClient?

    Danke für die Antworten, die Frage mit der Tastatur ist interessant, da wir auch User haben bei denen gelegentlich die Tasten Strg,Alt,Capslock, und/oder die Windows-Taste scheinbar "klemmen". Nach wildem drauf herumdrücken geht es dann wieder. Ressourcen werden nicht durchgereicht, nicht einmal Audio oder Zwischenablage. Die Client-RDC-Build ist laut Remotedesktopdienst-Manager: 8102700 Ob es da eine neuere Version gibt muss ich erst erfragen, Dell stellt sich damit etwas an... @speer: Wie haben sich die Probleme bei euch bemerkbar gemacht?
  9. Hallo, wir nutzen Windows Server 2008R2 Terminalserver in Verbindung mit Dell Thinclients ("Thin OS", ein gehärtetes Linux mit RDP-Client), also ganz normale RDP-Sitzungen ohne irgendwelche Extras. Ab und an, jedoch immer häufiger, berichten User über Anwendungsfehler (meist Excel, da es am häufigsten und sehr intensiv verwendet wird). Bisher haben wir das immer auf zerschossene RDP-Profile geschoben, das Profil neu erstellt und fertig. Doch bei einigen Usern traten diese Fehler immer wieder auf und sind nicht reproduzierbar und die Auswertung des Ereignislogs brachte bisher auch nichts. Nun haben wir einige der Dauerproblemkinder, wegen eines anderen Projekts, von ThinClients auf normale Windows-Laptops umgestellt. Die Problemkinder arbeiten nun also mit dem Microsoft-RDP-Client auf dem gleichen Terminalserver wie vorher in dem gleichen Profil (da hat sich sonst nichts geändert) und die Probleme scheinen komplett verschwunden zu sein. :-? Hat jemand eine Idee wie/wieso ein RDP-Client einen Anwendungsfehler auf einem Terminalserver verursachen kann? Ich hab RDP seit je her so verstanden, das dort lediglich Ein- und Ausgabe umgeleitet werden (wenn man nicht gerade Speziallösungen von Citrix/VM-Ware usw. benutzt).
  10. Session Cache auf Terminalserver manuell säubern?

    Das ist tatsächlich ein Benutzer der sich mehrfach mit dem selben Account am gleichen Server anmeldet. :) Wir haben hier größtenteils Benutzer mit mehren Monitoren aber einer Warenwirtschaft, die mit mehreren Monitoren nicht zurecht kommt.
  11. Session Cache auf Terminalserver manuell säubern?

    Das Programm scheint egal zu sein. Das tritt z.B. bei Access, AdobeReader und FireFox auf.
  12. Hallo, ich nutze hier mehrere Terminalserver mit fest zugeordneten Benutzern die teilweise auch mehrfach mit dem gleichen Benutzernamen angemeldet sind. (RDP auf Win2008R2 Terminalserver von Linux-ThinClients oder Win7 PCs) Wenn nun ein Programm in der Session abstürzt, hilf bei einigen Programmen nur alle Sessions des Benutzers für etwas über 15 Minuten abzumelden und erst danach wieder anzumelden. Läuft eine Session weiter oder der Benutzer meldet sich gleich wieder an, existiert das Problem weiter. Es scheint dort also eine art Cache zu geben der nach 15 Minuten automatisch gelöscht wird. Kann mir jemand verraten wie ich diesen Cache manuell löschen oder die Zeit anpassen kann?
  13. Danke für die bisherigen Tipps. Teamviewer benutzen wir bisher nur für die Laptops, fände ich aber auch irgendwie unpraktisch im lokalen Netz auf dem TS, zumindest in der Variante das der User TV erst starten muss und mir dann die PIN sagen muss während ich ihn aus einer ~200er Userliste raussuche...
  14. Hallo, wie kann ich Usern anzeigen das ich noch immer Ihrer Sitzung überwache oder wieder getrennt bin? Wir Setzen physikalische 2008-R2 Terminalserver ein auf denen wir die User über den Remotedesktopdienste-Manager über die Remotesteuerung supporten. Zwar haben wir eingestellt, dass der User den Zugriff erlauben muss, aber es gibt ja keine weitere Nachricht das jemand zuschaut oder wieder weg ist. Einige User haben also ständig das Gefühl überwacht zu werden. :( Hab ich da irgendetwas übersehen, oder mach ich generell etwas verkehrt? Falls nicht, wie kann ich sowas realisieren? Es geht dabei hauptsächlich um das "Gefühl" der Benutzer zu wissen wann Sie überwacht werden, nicht um umumgehbare Sicherheitstechnik.
  15. Hallo, ich steh gerade vor dem Problem, dass sich mehrere User von unseren Terminalservern (2008R2 aktueller Updatestand) und Win7x64 (unterschiedlicher, aber aktueller Stand) mit fremden Terminalservern (2008R2 Std. als VM) per RDP verbinden müssen. Meistens ist das zwar langsam, aber Problemlos, doch manchmal scheint die Verbindung beim Aufbau festzustecken. Der Client gibt dann keine Fehlermeldung und auch kein "...keine Rückmeldung" und zeigt lediglich den sich bewegenden Verbindungsbalken. Schließt der User nun die Remotdesktopverbindung über das X, läuft der Task ausgeblendet endlos weiter und auf dem Server wird dieser RDP-User bei weiteren Anmeldeversuchen blockiert, die Verbindung scheint also auf irgendeine Weis zu stehen. Beende ich den Task, so ist die Session nach ein paar Minuten wieder frei. Da dies Problem sehr sporadisch ist und sowohl auf Userlaptops und TS mit unterschiedlichen (aber aktuellem) Updatestatus und aus Verschiedenen Netzen auftritt, vermute ich das Problem auf der Gegenseite, aber mir fehlt jeglicher Ansatz einer Idee dies Problem zu lösen oder genauer zu analysieren. Habt Ihr evtl. eine Idee?
×