Jump to content

perren

Member
  • Content Count

    165
  • Joined

  • Last visited

Community Reputation

10 Neutral

About perren

  • Rank
    Member
  1. Gelöst: Das mit der IP war eine falsche Fährte. Hintergrund waren bereits bestehende Verbindungen unter einem anderen Benutzernamen. "net use" spuckte den entscheidenden Hinweis aus: "Mehrfachverbindungen... nicht möglich". Also alles mit net use /d gelöscht und dann nochmal sauber von vorn - klappt.
  2. Hallo, ich bekomme gerade wieder graue Haare mit Win7. Zwei Win7-Rechner im gleichen Netzwerksegment (zuhause, neben dem Router einzige Netzwerkteilnehmer), gleiche Arbeitsgruppe. Heimnetzgruppen ausgeschaltet. \\PC1\ = \\192.168.0.2 \\PC2\ = \\192.168.0.3 Nun habe ich auf PC1 eine Freigabe XY erstellt. Von PC2 kann ich nun wie folgt zugreifen: \\pc1\xy -> klappt \\192.168.0.2\xy -> klappt nicht. "Sie haben keine Berechtigung für den Zugriff auf 192.168.0.2..." IP klappt nicht, aber per Name? Umgekehrt hätte es mich weniger gewundert. Wo muss ich suchen? Danke Micha
  3. Alternative wäre ja der "Jugendschutz" - der lässt sich zwar nicht aufs eingebaute Gastkonto anwenden, aber egal... EDIT: Ich glaube, der Jugendschutz ist gar nicht so schlecht... Funktioniert jedenfalls.
  4. Hallo, ich habe es immer so gehalten, dass ich auf einem Heim-PC folgende Richtlinie erstellte, damit Gäste mit dem Gastkonto WWW-surfen können, aber keine eigenen Programme ausführen können: - secpol.msc -> Richtlinien für Softwareeinschränkung -> Eine erstellen - "Eigenschaften von Erzwingen": Alle Softwaredateien, alle außer lok. Administratoren - Designierte Dateitypen: lnk löschen - Sicherheitsstufen: "Nicht erlaubt" als Standard gesetzt. Im Prinzip nach dieser Beschreibung: http://www.mechbgon.com/srp/index.html Und fertig ist die Laube. Unter XP funktioniert das sofort. Dann kann ein Nicht-Admin kein Programm mehr ausserhalb der üblichen schreibgeschützten Pfade ausführen. Nur unter Win7 komme ich nicht zurande. Zunächst hatte ich .lnk zu löschen vergessen: Und konnte dann als interaktiv angemeldetes Mitglied der Administratoren KEINE VERKNÜPFUNG aus dem Startmenü starten. Verstehe ich nicht, schließlich habe ich oben "alle außer lok. Administratoren" angeklickt. lnk hinzugefügt. Dann als Gast angemeldet. Ist nur in der Gruppe "Gäste". keepass.exe von KeePass Password Safe heruntergeladen, exe auf Desktop gelegt: Kann man ausführen. ?!?! Was ist da los? Ich würde das wirklich gerne nutzen! Hat jemand eine Idee? PS: Applocker funktioniert ja meines Wissens auf Win7pro nicht, habe mich damit aber auch noch nicht befasst.
  5. Nach Austritt aus der Heimnetzgruppe (ein Konstrukt, welches ich ohnehin nicht nutze - es war wohl an wegen Netzwerkstreaming) besteht wieder Zugriff auf die Freigaben.
  6. Also es ist eine Seuche mit Netbios-Freigaben. Über alle Windows-Versionen schlug ich mich damit herum, war froh, wenn sie liefen, eine Welt von Timeouts und Fehlschlägen. Bisher klappte es in meinem Heimnetz und ich weiß nicht, was sich geändert hat. Ich habe in der letzten Zeit überhaupt keine Konfigurationsänderungen gemacht. - 2 Win7pro Clients - In eine Richtung klappt jeder Aufruf von \\[ip]\freigabe$ - andere Richtung: Timeout bei Versuch, eine Freigabe zuzugreifen. - Unter Start-Netzwerk wird der PC angezeigt. Doppelklick darauf: "Geht nicht. Der Benutzer besitzt nicht den benötigten Anemldetyp auf diesem Computer" - Gleiches bei "net use \\192.168.42.42" - Anpingen kann ich ihn per IP. Pinge ich den Namen, kommt IPV6 zurück. - Auf dem Ziel-PC unter "Systemsteuerung\Alle Systemsteuerungselemente\Netzwerk- und Freigabecenter\Erweiterte Freigabeeinstellungen" sind alle Freigabeeinstellungen für das aktuelle Profil aktiviert. Irgendwie nervt es. Nein, keine zusätzlichen Paketfilter neben Windows Firewall, auf dem Router ist auch alles wie immer. Wie gehe ich da ran? Danke!
  7. Jetzt läuft es: Netzwerkadapter via Gerätemanager (mit der Option "Treiber entfernen") entfernt und neu erkennen lassen. AAAAAAAAAAAAAARRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGG. Hätte ich auch früher haben können. Man sollte nicht immer inhaltlich an die Dinge gehen, sondern wie ein Supporter, der von Fleischfachverkäufer umgeschult hat ;) ("Installieren Sie erstmal Windows neu")
  8. Hallo, ich schlage mich schon zwei Stunden mit Trivialitäten herum. Ich habe ein Notebook, das ich via Kabel nur zwecks Datenabgleich via Netbios ins Firmennetz bringen will. Triviales Netz, alles an einem dicken Switch, alle Geräte feste IPs. Kein DNS oder DHCP. Im gleichen Netz hängt noch ein WWW-Proxy, der im Browser angetriggert wird. Aber es scheitert schon an der Netzwerkkonnektivität. Bei Windows 7 dödelt nun das Icon unten herum und er erkennt ein "Nicht identifiziertes Netzwerk". Ipconfig verrät mir: Es schert sich nicht um die fixe IPv4-Adresse, sondern vergibt eine 169er Apipa statt der gewünschten 10er-Adresse. Subnetz teilt Windows auch anders ein. Statt 255.255.248.0 nimmt er ein 255.255.0.0. Nur das Gateway (das ist hier der Weg zu einer Geschäftsstelle) lässt er stehen. WTF?! Ich habe jetzt schon reichlich gegoogelt, es gibt noch den Hinweis, das man in secpol.msc den Netzwerkstandort bei einem nicht identifierten Netzwerk ändern kann und Windows dann halt entsprechende Firewallregeln anwendet - nur nützt mir das hier nicht. Es vergibt immer eine verzweifelte Apipa statt der, die ich haben will. So einh Mist, dafür habe ich eigentlich keine Zeit :( Ganz großes Kino. Ach so, Netzwerkkarte ist im Gerätemanager i.O. und auch auf neuestem Stand. Der WLAN-Adapter funktioniert indes. Nicht hier vor Ort, aber woanders. Hier habe ich den WLAN-Adapter auch mal deaktiviert, falls es da zu Problemen kommen könnte, es ändert aber nichts. Micha EDIT: Unheimlich frustrierend. - Alle Netzwerkadapter ausser Intel 82579 deaktiviert - ändert nichts. - http://www.mcseboard.de/windows-7-forum-76/identifiziertes-netzwerk-fester-ip-peer-to-peer-159413.html (ganz unten, Pseudogateway) ändert nichts) - http://knoxious.com/318/windows-7-unidentified-network-fix/'>http://knoxious.com/318/windows-7-unidentified-network-fix/ (Netzwerkkarte deaktivieren/aktivieren) ändert nichts - Windiows ist ein frisches Win7, vorinstalliert auf einem Dell Latitude E6520 - Nur ein paar Dinge wie 7zip, Adobe Reader und MS Office 2010 dazuinstalliert. - http://knoxious.com/318/windows-7-unidentified-network-fix/ "netsh winsock reset" brachte nix. MAC Adresse spoofen geht hier nicht. Es bleibt dabei. 169.x.x.x
  9. Ich habe das jetzt so geregelt, ich halte das für eine sinnvolle Lösung für verschlüsselte Notebooks mit einem Nutzer, ohne Domäne: - Option "Passwort" bei Aufwachen aus Energiesparmodus ausgeschaltet - Druck auf den Netzschalter bzw. Default im Startmenü: Gehe in Ruhezustand Automatismen: - Bildschirmschoner mit Passwort schlägt vor automatischem Standby zu. Damit wird also ein Passwort abgefragt, wenn das Notebook aus dem automatischen Standby aufwacht. Einziger unsicherer Zustand wäre also, wenn der User manuell und absichtlich in den Standby geht. Das bekommt er gesagt. Dafür gibt es ausserdem keinen Grund, aufwachen aus Ruhezustand geht ziemlich schnell, <10 Sek.
  10. Echt jetzt - ich darf kein png oder so von externen URLs hier einbinden? Manchmal sind Screenshots hilfreich im Sinne von "habe ich schon mal gesehen" und daher sinnvoll.
  11. Hallo, es geht um: - Von einer Person genutztes Notebook - Mit Truecrypt voll verschlüsselt - Passworteingabe also auf Verschl.-Ebene - Windows loggt automatisch ein (Sysinternals Autologon) Nun würde ich gerne erreichen wollen, dass logischerweise bei dem Aufwachen aus dem Standby-Modus das Windows-Passwort abgefragt wird. Da beim Aufwachen aus dem Ruhezustand aber die Festplattenverschlüsselung abgefragt wird wäre es schön, da nicht nochmal das Windows-Passwort eingeben zu müssen. Gibt es eine Möglichkeit, das zu erreichen? Ich kann bisher nur sehen, dass man nur die Möglichkeit hat, Passwortabfrage generell fürs Aufwachen ein- oder auszuschalten. Also keine Unterscheidung zwischen Ruhezustand und Standby. Danke Micha
  12. Hallo, ich brauche die Openssl Libraries für Totalcommander, diese brauchen wiederum VisualC++ 2008 Runtimes. Also wollte ich das hier installieren: Download: Visual C++ 2008 Redistributable Package (x64) - Microsoft Download Center - Download Details Ergebnis: Auch die 32 Bit-Variante tut nicht. Auch nicht interaktiv als Admin angemeldet... Och nööö.... Wir haben es hier mit einem fast neuen, voll gepatchten Win7proX64 zu tun. Im Hintergrund werkelt nur MSSE, ansonsten bin ich sehr konservativ in der Wahl der Applikationen. WTF. Micha
  13. Bearbeiten - Voreinstellungen - Allgemein - "Geschützter Modus" Abgeschaltet und läuft - danke!
  14. Hallo, woran kann das liegen? C:\Users\Michel\AppData\Roaming\Claws-Mail ist ein NTFS-Link (mit mklink /d erstellt) auf M:\Dokumente\Mail\Claws-mail\ M:\Dokumente\Mail\Claws-mail\mimetmp\00000009.VA257047_Invoice.pdf -> kann ich per Doppelklick öffnen. C:\Users\Michel\AppData\Roaming\Claws-Mail\mimetmp\00000009.VA257047_Invoice.pdf -> Adobe Reader X sagt: "Kanns nicht öffnen - Zugriff verweigert". Wie kann das sein - ich sehe gar nicht, auf welcher Ebene das Problem liegt. Rechte können es nicht sein - Pfad mit Leerzeichen auch nicht... Kann der Link an sich mit Rechten behaftet sein? Auch Reader starten, dann Datei öffnen klappt nicht. EDIT: Hm. Adobe Reader ist irgendwie das Problem. Notepad++ öffnet die Datei... Danke Micha
×
×
  • Create New...