Jump to content

ingmoa

Newbie
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

10 Neutral

About ingmoa

  • Rank
    Newbie
  1. Danke nochmal, für Eure Antworten, SMB Signing habe ich nach Best practice konfiguriert, leider ohne Verbesserung. (habe es auch nach russischer Methode mit GPO abgedreht ebenfalls kein Erfolg) ESXi 5.5 ist mit U2 am neuesten Stand. Eine Erhebliche Verbesserung bekomme ich wenn ich AVAST endpoint protection sowohl am Client als auch am Server desinstalliere (deaktivieren bringt nichts). Ist etwas komisch, da sowohl der Filshare für die am schlimmsten betroffene Applikation als auch Java vom Echtzeitschutz komplett ausgenommen sind. Der Avast „Netzwerkschutz“ ist deinstalliert! Diese Verbesserung ist allerdings noch nicht ausreichend. Die besagte Java Applikation läuft in einem Netzwerk ohne AD laut Hersteller noch schneller. Und laut Kunde ist diese am alten Server (Etwas mit 8 GB Ram Dual core Prozessor auf MS SRV 2003) schneller gelaufen. Ein bisschen verwirrt bin ich wie die Applikation angelegt ist, diese besteht aus über 100.000 Dateien und 30.000 Ordner und die Applikation wird über den Netzwerkshare geöffnet. Vielleicht hat noch jemand eine Idee. Ich Tippe auch auf den AD bzw. SMB Dienst. Gibt es eine Möglichkeit beim Essentials server den AD vorübergehend zu deaktivieren oder zu umgehen. Sprich mit einem Lokalen Benutzer anmelden? Danke im Voraus
  2. danke, schonmal für die antworten, @zahni esx sollte alles ok sein, letzten updates sind eingespielt, der langsame zugriff ist nicht am storage sondern auf das raid im server und langsam ist es nur in verbindugn mit der domain des server 2012 essentials. @nemix Danke, hätte zwar hier nichts verstellt aber werde ich mir ansehen
  3. Hallo Zusammen, habe vor kurzem meinen ersten Server 2012 R2 essential aufgesetzt (Bisher nur Erfahrung mit 2008 R2). DC mit AD, SMB Freigaben und eine Java Applikation mit MySQL DB. (auf HP Server mit 6core Prozessor und 16 GB RAM, Raid 5,4 Netzwerkkarten virtualisiert mit ESXi 5.5 VMWare) Nach der Inbetriebnahme in einer Umgebung mit 5 Client PC's Windows 7 (alle in Domain) musste ich feststellen, dass der Netzwerkzugriff sehr langsam ist. Spannend ist, dass das Kopieren einer großen Datei von Client auf den Server und umgekehrt gut funktioniert ca. 100 MBit/sec. Kopiere ich aber einen Ordner mit einer verschachtelten Ordnerstruktur komme ich gerademal auf 30kb/sec. Eine Java-Applikation mit MySQL DB zeigt ebenfalls sehr lange Reaktionszeiten. (wesentlich länger als vorher auf der alten Server 2003 Maschine) Des Weiteren fällt mir auf, dass User-Anmeldefenster mit teilweise 3-5 Sekunden Verspätung erscheinen (Auch wenn Netzwerk und Server praktisch im Leerlauf sind). Des Weiteren ist mir unangenehm aufgefallen, dass beim Kopieren der besagten verschachtelten Ordnerstruktur auf ein NAS in Domain fast doppelt so lange dauert als auf dasselbe NAS wenn ich es aus der Domain entferne. Vom Gefühl würde ich auf ein Active Directory Problem Tippen, die Ereignisanzeige ist aber fehlerfrei. Würde mich freuen wenn jemand weiterhelfen könnte. Danke im Voraus lg moa PS: konfiguriert hab ich das Ganze mit den Step-By-Step Wizards des Essential Servers- Netzwerk sollte auch in Ordnung sein, arbeite ich von Client direkt auf dem Nas oder einem anderen Client funktioniert alles mit normaler Geschwindigkeit. Wireshark zeigt auch keine verlorenen oder droped packages an.
  4. Hallo Zusammen, wir verwenden seit kurzen office 2013 in einer Server 2008 R2 domaine mit am Server gespeicherten Benutzerprofilen. Es kommt immer wieder vor, dass Einstellungen vorallem auf Office bezogen verschwinden bzw. Überschrieben werden. z.B. werden unter Word Sicherheitseinstellungen alle Makros aktiviert, diese Einstellung sezt sich immer wieder zurück. des weiteren verschwinden outlookprofile, sprich beim Öffnen von outlook kommt die Meldung das kein Konto angelegt wurde. Nach neuem Anlegen des Kontos sind wieder alle Konfigurationen wie Briefpapier und Signaturen vorhanden, aber das Konto war futsch. Ich post dies hier, da ich denke es muss etwas mit den Serverprofilen zu tun haben. Jemand eine Idee Danke im Voraus
  5. Hallo Zusammen, bin mehr oder weniger ein Neuling auf Windows Server und würde gerne bzw. habe eine VPN Verbindung mittels RAS eingerichtet. Die Kommunikation vom Client ins Servernetzwerk funktioniert einwandfrei. Meine Frage, ist es auch möglich mittels PPTP das Netzwerk hinter dem Client zu erreichen? Habe einen Netzwerkdrucker im externen Clientnetzwerk und würde den gerne vom Server aus nutzen. Danke für Eure Hilfe liebe grüße Moa
×
×
  • Create New...