Jump to content

Vocaris

Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Vocaris

  • Rank
    Newbie
  1. Danke für den netten Willkommensgruß! @Damian: Es existieren zwar Freigaben auf den Rechnern, diese sind aber nicht an Laufwerksbuchstaben auf den anderen Rechnern gebunden. @Dukel: Weil es niemand upgedated hat. Rechner 2 hat (sagen wir) seltsame Software installiert, bei der ungewiss ist, ob man sie wieder richtig installiert (und vor allem eingerichtet) kriegt falls bei der ServicePack-Installation etwas schief geht. Außerdem ist nicht sichergestellt, dass die Software nach der Installation noch läuft. Wenn natürlcih alles dafür sprechen sollte, dass es an der unterschiedlichen SP-Version liegt, würde ich es ausprobieren.
  2. Hallo liebe Community, leider habe ich ein kleines Problem mit dem kleinen Netzwerk meiner Eltern. Damit ihr wisst worum es geht, hier erst mal ein kleiner Überblick über die Rechner: Rechner 1: Windows XP SP 1 Rechner 2: Windows XP SP 2 Rechner 3: Windows XP SP 3 Rechner 1 ist von Haus aus schon etwas langsam, so wie's aussieht hat er irgendein Hardware-Problem - er startet des öfteren nicht und soll demnächst irgendwann mal ausgetauscht werden. Rechner 2 musste ich vor kurzem neu installieren (also Hardware austauschen, Windows neu drauf), da der alte einfach zu alt war. Die gleich geschilderten Probleme gab es mit dem alten Rechner nicht. So kommen wir mal zu dem eigentlichen Problem: Auf Rechner 1 ist der Datenbestand für ein kleines VB6-Programm. Wenn man mit diesem Programm von Rechner 3 aus auf die Daten zugreift (per Festplattenfreigabe), dann läuft alles ganz normal. Wenn man die gleiche Funktion von Rechner 2 aus macht, dann braucht der Rechner immer mind. 1-2 Minuten bis er die Dateien von Rechner 1 gelesen hat. Auf Rechner 2 ist der Datenbestand für eine Mikroprozessor-Entwicklungsumgebung, welche unter anderem von Rechner 3 aus per Dateifreigabe bearbeitet werden. Der erste Zugriff auf die Dateien braucht immer sehr lange (knapp 1 Minute). Alle weiteren Zugriffe, die kurz nach dem ersten erfolgen sind dann wieder schnell. Wenn man allerdings einige Zeit wartet (ne Stunde), dann ist der erste Zugriff wieder sehr langsam. Kurz zusammengefasst sind alle Zugriffe von und auf Rechner 2 extrem langsam. Wenn man aber zum Beispiel mit Rechner 2 im Internet surft, dann ist der Zugriff nicht langsam. So, das war viel Output... Jetzt bin ich mal gespannt, ob irgendjemand einen Lösungsansatz hat. Meine Recherchen im Internet waren bislang erfolglos. Vocaris
×
×
  • Create New...