Jump to content

Emmermacher

Newbie
  • Content Count

    173
  • Joined

  • Last visited

Community Reputation

13 Neutral

About Emmermacher

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo. Sorry, das ich mich erst jetzt melde. Dank Urlaubszeit haben mich meine User ein wenig im Stich gelassen. Die Regkeys sind jetzt eingetragen. Diese Meldungen erscheinen jetzt nicht mehr. Mein Testaccount arbeitet ohne Probleme. Mein Arbeitskonto synct die Chats teilweise nicht. Das werde ich aber später angehen. Die nächsten Wochen gibt es wichtigeres als arbeiten... LG Dirk
  2. Hallo Jan. Die Einstellungen sind eingerichtet. Mal schauen, was dabei heraus gekommen ist. Genieß den Feierabend. Dirk
  3. Guten Morgen Jan. Danke für Deine Antwort. Auf unseren Server ist die Desktop App installiert. Diese möchte die Einstellungen haben. Für die Browser App habe ich bislang Chrome empfohlen, da der IE nicht supported wird. Edge habe ich (bislang) noch nicht dort ausgerollt. LG Dirk
  4. Hallo. Auf unseren Citrixserver (w2k16 Xenapp 7 Build 1912 CU1) haben wir Teams installiert. Leider verlangt die App das zulassen von Drittanbieter-Cookies. Meine Idee hier war, die URLs für Teams bei den vertrauenswürdigen Sites einzutragen und dann die Einstellungen für die Cookies vorzunehmen. Da die Entwickler es wohl nicht für nötig befunden haben, das bei den GPOs hier Einstellungen vornehmen kann :( , werde ich wohl eine andere Lösung finden müssen. Bei MS habe ich dazu zwar einen Artikel gefunden, aber bislang noch nicht wirklich verstanden. Was für Regkeys müssen hier gesetzt werden, um das Verhalten einzustellen? Eine Lösung per GPO halte ich für sinnvoller, als den Kollegen eine Anleitung zu schicken. DAUs sind ja leider überall vorhanden... Vielen Dank im Voraus für Eure Antworten. LG Dirk Emmermacher
  5. Moin @lefg . Due hast recht. Aktueller Stand: Die Citrix-Server, die das Serviceing-Update bekommen habe, lassen aus dem Backup leider nicht wieder herstellen. Hatte hier schon mehrere Fernwartungen mit dem Hersteller. Ein funktionierende Lösung habe ich hier immer noch nicht. Die Maschinen laufen aber trotzdem erst mal weiter. Hier planen wir bereits einen Austausch. Was hier auf jeden Fall gelernt habe, das Updates schneller installiert werden müssen. Die Fehler, die im AD/DNS gefunden worden sind, sind immer noch nicht vollständig behoben. Auch hier muss ich wohl mehr Monitoring und Maintenance betreiben. Wie häufig sollte man hier Maintenance mindestens betreiben? Reicht hier dann ein dcdiag aus (Die AD-Replikation überwache ich jetzt mit PRTG)? LG Dirk
  6. Moin @mwiederkehr . Informationen zu Sicherheitsproblemen kann ich nur lesen, wenn die Zeit dazu da ist. So habe ich kaum mal Zeit, mich zu aktuellen Sicherheitsproblemen informieren. Seit März habe ich gefühlt immer noch mehr zu tun. Installation von Updates läuft dann nur noch "nebenbei". Das ist mit Sicherheit nicht der Zustand, den ich mir wünsche, aber quasi als Einzelkämpfer in der IT kaum anders machbar. Exchange und Co ist bei mit kein Thema (O365). Das hatte ich aber von meiner Kollegin gehört, das Exchange ein grauseliges Thema ist. Schöne Pfingsten :) Dirk
  7. Hi @MurdocX Generell hast Du recht. Irgendwie waren die Updates bei älteren Betriebssystemen gefühlt besser. Da kann ich aber auch falsch liegen... LG Dirk
  8. @NorbertFe @Sunny61 @MurdocX Hallo. Danke für Eure Kommentare. Irgenwie sträubt sich bei mir ziemlich viel, alle Updates automatisch freizugeben. Bei Citrix-Maschinen halte ich mich an die Empfehlungen des Herstellers. Die Server mögen zwar so nicht unbedingt die sichersten sein, dafür laufen die dann. Bei Windows 10 werde ich auch bei manuell bleiben. Hier gab es immer wieder Probleme. Abwarten hat hier manches Problem erst gar nicht entstehen lassen. Übrigens hat das AD im DNS noch nicht alle Uppercase-Einträge entfernt. Hier werde ich mich noch in Geduld üben. LG Dirk
  9. Hallo @Sunny61. Das waren die letzten Server, auf denen noch die April-Updates fehlen. Die Updates vom Mai gibt es demnächst. Ohne Testumgebung warte ich lieber ein paar Wochen, bevor ich Updates freigebe. Das war schon häufiger ein gute Idee, bei den Updates zu warten... Vorsicht ist halt besser als Nachsicht. Schönen Feierabend :) Dirk
  10. Hallo Mittlerweile habe ich die Updates vom April auf den 2016er DCs installiert. Den Regkey RegistrierungseintragDnsSrvRecordUseLowerCaseHostNames RegistrierungsunterschlüsselHKLM\Software\Policies\Microsoft\Netlogon\Parameters DatentypREG_DWORD value = 1 habe ich manuell erstellen müssen. Den Schlüssel Netlogon existierte noch nicht. Hier werde ich erst mal abwarten, was alles bereinigt wird. LG Dirk
  11. Hallo @daabm z.B. unter _msdc.meine.domain -> dc ->sites -> Standort 1 -> tcp habe ich für _kerberos 3 Einträge (ist korrekt) und für _ldap 4 Einträge. Ein DC taucht hier mit Groß-und Kleinschreibung auf. Unter _msdc.meine.domain -> dc ->sites -> Standort 2 -> tcp sollte es nur 2 je Einträge für _kerberos und _ldap geben. Bei _kerberos sind es 3 und für _ldap 4 Einträge. _msdc.meine.domain -> dc ->sites -> _tcp sind auch mehr Einträge als Server vorhanden. Solche doppelten Einträge sind auch unter meine.domain _sites usw. zu finden. LG Dirk
  12. Hallo zusammen. Mach ziemlich viel Troubleshooting läuft das Ganze immer noch nicht sauber. Die Netzwerkverbdindungen zwischen den Standorten wurden überprüft. Hier hat sich gezeigt, das einige Portfreigaben nicht wie erwartet liefen. Das ist korrigiert. Aktuell gibt es jetzt noch 5 DCs. Davon noch zwei 2008 R2, die bald außer Betrieb gehen werden. Vorher sollte das AD aber sauber laufen. In dem ganzen Konstrukt habe ich noch ein paar Probleme gefunden. Im DNS-Server tauchen unter _msdcs.meine.domain und meine.domain immer wieder doppelte Einträge auf. Ich gehe mal davon aus, das Einträge wie _ldap, _kerberos, etc immer nur einmal auftreten. Bei Einträgen mit Datumsstempel lösche ich die älteren Einträge. Bei Einträgen, bei denen der Zeitstempel aud Static steht, wird es kniffelig. Sind doppelte Werte hier normal, auch wenn diese meiner Meinung nach überflüssig sind? Abfragen mit dem AD Replication Staus Tool zeigen auf einem der Server immer wieder Verbindungsfehler an. Ich versuche mal, die Rerplikation darzustellen: Standort 1 mit DC1, DC2 und DC3 DC1 repliziert mit DC2, DC2 und DC4 DC2 mit DC1 und DC3 DC3 mit DC1 und DC2 Standort 2 mit DC4 und DC5 DC4 mit DC1 und DC5 DC5 mit DC4 Alles automatisch generierte Werte. Hier würde ich eigentlich erwarten, das von DC 2 oder DC3 noch eine Verbindung zu DC5 haben müsste. DC5 sollte dann nocht eine Verbindung zum Standort 1 haben. Könnte das hier eventuell helfen: https://support.microsoft.com/de-de/help/4496901/windows-dns-registers-duplicate-srv-records-for-a-dc Bleibt gesund! Dirk
  13. Hallo. Sorry für meine späte Antwort. Wir sind hier gerade dabei, ein reichlich intensives Troubleshooting durchzuführen. Nachdem einige Netzwerkprobleme beseitigt worden, gab und gibt es noch Schwierigkeiten bei Replikation der ADs zwischen unseren Standorten. Automatisch laufen die Replikationen innerhalb der Standorte, aber nicht dazwischen. Auf mehreren DCs haben wir die Maschinenkennwörter zurück gesetzt. Einen DC (2008 R2, Betriebsmaster) haben wir heraus genommen. Neuer Betriebsmastern ist jetzt ein 2k16. Die DCs der Außenstelle haben diese Änderung nicht mit bekommen. Netzwerktechnisch können alle DCs auf den Ports 88, 135, 389, 636, 3268 und 3269 kommunizieren. Die DNS-Einstellungen wurden auch überprüft und einige Einstellungen angepasst. LG Dirk
  14. Hallo Jan. Das schaue ich mir morgen an. Jetzt ist Feierabend. Schönen Feierabend - und bleib gesund Dirk
  15. Habe mal dcdiag auf allen Servern laufen lassen. Hier gibt es überall Fehlermeldungen :( . Synchron ist in den Policydefinitions nichts mehr. Das wird ein Heidenspaß, das zu reparieren...
×
×
  • Create New...