Jump to content

ulitik

Members
  • Gesamte Inhalte

    60
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über ulitik

  • Rang
    Newbie
  1. Hallo Leute, bin nicht sicher ob es hier rein gehört. Falls nicht: Bitte verschieben :) Ich betreibe ein Windows Server 2016 DC Edition Hyper-V 3 Node Cluster. Alles funktioniert soweit, aber die Anzeige im Failover Cluster Management zeigt andauern, das der Status geladen wird(s.u.) Wenn ich drauf klicke, geht alles und ich komme in die Role und Node ansicht. Hat das auch jemand und kann mir vllt ein Tipp geben woran es liegen kann?
  2. Hallo Leute, ich sitze hier gerade und stelle fest, dass nach Update(entweder Exchange auf CU7 oder Office 365) habe ich nun im Outlook ein weiteres Ordner namens "Archiv". Um ehrlich zu sein, habe ich es nicht genau auf dem Schirm, ob diese vllt schon vor den Updates da war . Das Problem ist das ich diesen Ordner nicht löschen kann(s. B.), weil die Möglichkeit ausgegraut ist. Ein weiteres Problem dabei ist, das die Namen teilweise auf Deutsch und teilweise auf Englisch sind. So zum Beispielt Inbox und Gesendete Objekte. Kan mir einer sagen woher diese Ordner kommen und wie ich die "user defaults folder" beeinflußen kann?
  3. nein. Es sind 2 Kontroller. Die Kontroller haben jeweils 2 FC-Anschlüsse. Die Kontroller arbeiten im Aktiv/Passiv Modus. Das bedeutet es ist immer nur einer aktiv und der Passive ist quasi aus, Solange bis der Aktive ausfählt. Somit gibt es nur 2 aktive Pfade die, die Server/Systeme sehen :) Beide Pfade gehen auf verschiedene Switche. Ich weiss nicht wie McAffe arbeitet, aber Kaspersky arbeitet mit einem "light"-Agenten. Die Software wird auf einer VM-Ausgeführt und nicht direkt auf dem Server. ja, dass haben wir bereits. :)
  4. Ja, da hast du völlig recht. Wir betreiben Hyper-Cluster schon seit Anfang 2009 und haben einiges an Erfahrung bereits gesammelt. Aber es treten immer mal wieder Sachen auf wo wir nicht raus schlau werden und beschwören von google und co. nix bringt. Kann mir vielleicht einer einen Experten für Hyper-V empfählen der es mit uns gemeinsam das Thema mal angehen kann?
  5. Am Ende hängt eine Ifortrend Storage mit 2 Kontrollern(aktiv/passiv). Jeder Kontroller hat 2 FC-Karten, die jeweils auf 2 FC-Switche gehen. Alle treiber und Firmware sind aktuell. Windows hat auch keine Updates offen. Hatte es erst letzte Woche geprüft gehabt. Was meinst du mit DSM? Ja, Es läuft Kaspersky for Virtualisation drauf. Nein, es sind keine einträge für Event ID 5136 im Log. ja, ist es.
  6. Die initiale Einrichtng der FC-Hardware hatten wir damals mal mit einer Firma aus Bochum und Brocade-Support gemacht. Wie ich schon sagte, es hat eine ganze zeit funktioniert und nach einem Reboot des Hosts funktioniert auch wieder, also gehe ich nicht davon aus, dass FC-Konfig buggy ist. Sonst müsste das Problem inner schon vorhanden gewesen sein? Weil dann müsste es immer zu dem Problem gekommen sein. Was aber nicht der Fall war/ist.
  7. ja, ist es. MPIO ist auch von allen Servern aus funktional und beide Pfade sichtbar, obwohl das Volume selber momentan von einem der Nodes nicht zugriffsbereit ist. Es war z.B gestern mittag alles erreichbar und von allen Nodes konnte ich die LUN auch sehen und zugreifen. Heute morgen hatte ich versucht 2 Maschinen auf den Node zu verschieben und das ging nicht. Dabei ist es mir aufgefallen, dass das Volume von dem Node nicht erreichbar ist. Ich hatte auch schon die LUN komplett neu gemacht, formatiert und als CSV neu eingebunden. Ich weiss langsamm nicht was ich noch prüfen/testen kann.
  8. Was genau meinst du? Die Hyper-V Version? Hyper-V Version: 10.0.14393.2035 Im Eventlog finde ich nichts was auf Storage oder Netzwerk zurückzuführen ist. Nur so allgemeine Sachen wie Cortana konnte nicht ausgeführt werden(GPO), The WMI Performance Adapter service entered the stopped state. etc. und natürlich auch, dass 2 VM's nicht migriert werden konnten, weil die Volume, wo die Maschinen sind von der Node nicht erreichtbar ist.
  9. Ja, natürlich. Alles durchgegangen. Keine Fehler oder Hinweise in den Logs. Ich hatte die Switche auch schon mal vorsorglich restartet. Keine Besserung. Ja, ist das. Es funktioniert auch alles, Bis einer der Nodes das Volume nicht mehr ansprechen kann. Nachm Reboot ist auch meist alles wieder gut und funktioniert.
  10. Hi, es ist eine FC-Storage. Die ist per FC-Switch an die Nodes angebunden.
  11. Moin, wir betreiben schon seit einiger Zeit ein Hyper-V-Cluster aus 6 Nodes. Alles funktioniert auch super, bis auf die letzte Zeit(ca. 3 Monate) treten immer mal wieder Probleme mit der benutzbarkeit einiger Volumes auf verschiedenen Nodes im Cluster auf. Die Ursache dafür habe ich bis jetzt nicht gefunden und in den Logs gibt es auch keine richtigie Anhaltspunkte dafür. Das Problem entsteht sporadisch auf einzelnen Nodes und ist meist auch nach Reboot des Nodes auch weg. Ohne dass vorher am Netzwerk oder SAN was geändert wird. Aktuell habe ich wieder das Problem, dass eins der Volumes von einem der 6 Nodes nicht benutzbar ist(s.Bilder) und die VM's können somit auf diesen Node nicht verschoben werden. Kann mir jemand ein Tipp geben oder erklären wie sowas zustande kommen kann?
  12. Network link is disconnected - Server 2012 R2

    Ich habe das Problem gelöst. Es lag ganz banal an Virtual Machine Queue, dass an NIC's per default aktiviert war. Habe das Feature am 18 März 15 deaktiviert, seitdem keine Ausfälle mehr.
  13. Nee, Kaspersky wurde im Dezember installiert und andere Software auch und es lief alles ohne Probleme bis 20.01 und es wurde davor auch keine Software installiert oder deinstalliert. Der Zugriff auf die Freigaben hat auch funktioniert. Mir ist das Aufgefallen, weil ich was durcken wollte und dabei auf ein Freigegebenen Drucker zugreifen muss. Wenn ich den Rechner auf den Restorepoint zurücksetze und dieser nach Restore bootet, dann funktioniert alles, bis ich den ganz normal restarte. Nach erneutem Anmelden geht es nicht mehr. dazwischen wird nichts installiert oder deinstaliert. Updatet oder sonstige Veränderungen vorgenommen. Hey Klaus, das werde ich wohl machen müssen, aber bin damit nicht wirklich glücklich. Ich arbeite bei einer Internet-Agentur und alle MA haben Laptops, für die die Privatenutzung erlaubt ist. Daher die Software....
  14. Egal ob Name oder IP gleiches verhalten. Appinfo ist bei mir im running state s. Bild. Ich kann den auch net stoppen(s. Bild) Firewall im Kaspersky deaktiviert und auch Kaspersky komplett deaktiviert. Keine Änderung.
×