Jump to content

captncrunch

Members
  • Gesamte Inhalte

    37
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über captncrunch

  • Rang
    Newbie
  • Geburtstag 06.12.1971
  1. Hallo Community, ich habe von unserem Hauptstandort eine Router-zu-Router-Verbindung etabliert (VPN, IPSec, etc.). Die Verbindung steht stabil zu unserer Zweigstelle. Das Ziel soll sein, einen weiteren AD-Controller in der Zweigstelle in Betrieb zu nehmen. Jetzt möchte ich, bevor ich den Server aufsetze, prüfen, ob die Kommunikation auf den verschiedenen, benötigten Ports, auch funktioniert. Bspw. TCP & UDP 389 (gemäß diesem Microsoft-Artikel): https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/dd772723(v=ws.10) Kennt ihr ein Tool mit dem ich das testen könnte? Danke an Alle!
  2. Problem ist gelöst. Warum auch immer der IIS keine Port 80-Requests mehr angenommen hat. Nach einer Neuinstallation des Servers läuft alles.
  3. Hallo! @Nobby: Grundsätzlich hast Du recht und ich fühle mich nicht angemacht. Es geht halt um einen privaten Test-Server, nicht um einen Firmen-Rechner. Ich lerne auch gerne dazu... Mittlerweile gehe ich sogar davon aus, dass es am Router liegen könnte. Ich werde da mal einen Reset durchführen, bzw. einen anderen Router testen. @Dukel: Ich ziehe die Logs heute Abend mal. Bindung im IIS sollte passen. Danke für Eure Antworten. Ich bleibe dran und melde mich hier im Forum.
  4. Hallo zusammen, erst einmal danke für Eure Antworten. Komme gerade aus dem Meeting und komme erst jetzt dazu zu reagieren. @Dukel: Die erste Frage verstehe ich nicht so wirklich. Wie soll per DYNDNS die Domäne geändert werden? Ich habe bei Selfhost eine normale Internet-Domäne gekauft die auch auf deren DNS-Servern eingetragen ist, also die Server dort die Zuständigkeit für die Domäne haben. Über meinen AVM-Router teile ich Selfhost mit wie meine aktuelle vom ISP zugewiesene IP lautet. Somit zeigt meine Domäne dann auf die dynamische IP meines ISP und mein Server ist erreichbar. Das hat auch immer funktioniert. Der Unterschied ist jetzt, dass meine interne Windows-Domäne den gleichen Namen hat, wie die Internet-Domäne. Es ist mir nur schleierhaft warum es hier zu einem Problem kommt, da der Port 80 im Router direkt auf den Domänen-Member mit IIS weist. Als meine Domäne "bxxxxxxxxxx.local" hies, gab es keine Probleme. Ich möchte einen Webserver betreiben (und später Exchange). Selfhost spoolt meine Emails und versucht diese dann an meinen künftigen Exchange zuzustellen. Zurzeit liegen diese im Postmaster-Postfach. Es gibt hier meiner Meinung nach ein DNS-Problem, weil zum Einen der DNS-Server von Selfhost für die Domäne die Zuständigkeit besitzt und auf der anderen Seite mein Server intern für meine Domäne. Die haben nun den gleichen Namen. Wie löst man das Problem? Gibt es dafür eine Lösung?
  5. Hi, ich möchte einen weiteren Server installieren auf dem Exchange läuft und dann einen eigenen Mail-Server betreiben. Der Webserver soll für mehrere Webseiten benutzt werden. Leider kann ich gerade keinen Screenshot anhängen... Aber Split-DNS liest sich vielversprechend... http://www.msxfaq.de/konzepte/dns.htm
  6. Guten Morgen Community, ich bin schier am verzweifeln und weiß nicht was ich aktuell falsch mache. Ich habe eine komplett neue Windows-Domäne aufgebaut. Der interne und sowohl der externe Domänenname ist "bxxxxxxxx.de". In dieser Domäne gibt es einen weiteren Server mit IIS 8.5. Dieser ist mit einer Standard-IIS-Installation ausgestattet (hier hinterliegt auch nur die Standard-IIS-Website zurzeit). Die Windows-Firewall wurde deaktiviert (ist ein privates Test-Netzwerk) mit dem Befehl "netsh advfirewall set all state off". Im DNS ist ein CNAME-Eintrag vorhanden namens "www". Wenn ich jetzt also im Browser "http://www.bxxxxxxxx.de/" eingebe, funktioniert das im Intranet wunderbar. In meinem AVM-Router ist der Port 80 auf eben diesen Server zur Weiterleitung eingestellt. Als DYNDNS-Anbieter verwende ich Selfhost, Update auf die IP ist einwandfrei. Dort existiert kein DNS-Eintrag namens "www". Gebe ich jetzt, z. B. von der Arbeit aus im Browser "http://www.bxxxxxxxx.de/" ein, so erhalte ich diese Fehlermeldung: Gefühlstechnisch würde ich sagen: DNS Es ist doch völlig egal wie der interne Domänenname lautet, oder irre ich mich da? Hat einer eine Idee? Gruß, Axel
  7. OWA Clientzugriffsrolle lässt sich nicht mehr entfernen

    Sorry, das habe ich nicht beachtet. Aber zuerst habe ich hier gepostet (selbstverständlich). :D
  8. Hallo zusammen, ich bin am verzweifeln und komme nicht weiter. Vor ca. 2 Wochen habe ich nur die Client Access Rolle auf meinem Webserver installiert. Der Webserver ist eine virtuelle Maschine mit Windows 2008 R2 Enterprise. Mein Exchange-Server ist zusätzlich als DC konfiguriert und Hyper-V-Server (Betriebssystem ist ebenfalls Windows 2008 R2 Enterprise). Beide Server sind auf aktuellem Patchlevel. Nach Installation der Rolle CAS habe ich ****erweise auf dem Webserver keine Exchange-Patches installiert. Offenbar habe ich dann einen Bedienungsfehler gemacht und konnte dann nicht mehr die Exchange Management Console verwenden. Meldung war das einige Steuerelemente nicht mehr vorhanden waren. Eine komplette Neuinstallation des Servers lieferte beim Versuch CAS auf dem neuen / alten Webserver zu installieren folgende Info: Auf dem vorhandenen Exchange-Server ist der alte Webserver noch immer vorhanden. Ich bekomme den nicht entfernt....
  9. Netzwerkverbindungen verkonfiguriert

    Problem gelöst. In meinem speziellen Fall ist bei der "Internal" nur der Haken bei "Protokoll für virtueller Netzwerkswitch" gesetzt. Bei der "Virtual" sind alle Haken gesetzt (bis auf "Protokoll für virtueller Netzwerkswitch").
  10. Netzwerkverbindungen verkonfiguriert

    Anbei die Screenshots
  11. Hallo zusammen, CAS auf meinem Webserver (Server 2) ging mir kaputt (ich vermute einen Versionskonflikt) und die Deinstallation hat auf meinem Webserver verschiedene Fehler geworfen. Zum Test (ein Beitrag auf irgendeinem Forum, nicht dieses) habe ich einen im nachherein betrachtet fatalen Fehler gemacht. Ich habe die Konfiguration der Netzwerkverbindungen verändert (Häkchen entfernt/zugefügt). Die Folge ist das ich mich zwar am Webserver anmelden kann, dieser aber zum einen netzwerktechnisch nicht erreichbar ist. Ferner taucht mein Domänencontroller nicht mehr in der Netzwerkumgebung auf. Was die zu setzenden Häkchen anbelangt, so bekomme ich die Information nicht mehr zusammen wo welche Haken saßen und wo nicht. Details ===== Server 1: Betriebssystem: Windows 2008 R2 Enterprise (SP1) Rollen: DC, DNS, WINS, MS-Exchange 2010, IIS, Hyper-V, CA, EPO Server 2 (V-Server): Betriebssystem: Windows 2008 R2 Enterprise (SP1) Rollen: IIS Ich poste mal die beiden Netzwerkverbindungen dazu (hoffe das geht): 1. "Internal" => Netzwerkkarte 2. "Virtual" => Virtuelle Netzwerkverbindung Meine Erinnerung: Ich meine mich zu erinnern das auf Internal nur ein Haken gesetzt war, was mich wunderte. Deshalb hatte ich im Schnellschussverfahren alle freien angehakt. Auf der Virtuellen Netzwerkkarte war mMn alles angehakt. Ich weiß das das total holzig war (zum Glück ist es nur das private Netzwerk -.-).
  12. Hallo Community, ich habe einen neuen Windows 2008 R2 Enterprise Server mit SP1 und aktuellem Updatestand am Laufen. Es ist mein produktiver Webserver, daher sind die folgenden Rollen installiert: - Anwendungsserver - Dateidienste - Webserver (IIS) Dann habe ich ein entsprechendes Server-Zertifikat installiert, die Bindung konfiguriert und betreibe eine Seite die ich über Port 443 anspreche (HTTPS). Funktioniert auch wunderbar bis auf die Tatsache das sporadisch (oder auch regelmäßig, da bin ich mir noch nicht ganz sicher) der Server beim ersten Aufruf einen Webserver-Fehler 500 schmeißt. Ein beherzter Klick auf "Aktualisieren" oder drücken von F5 (IE) behebt das Problem. Beim FF oder Opera tritt das hin und wieder auch auf. Meine Frage: Kann ich da serverseitig noch etwas optimieren? Oder ist das rein eine Client-Einstellung (z. B. Cache oder Seite bei jedem Aufruf neu laden, oder so)?
  13. CMD Dateitypen

    Das heißt was genau? ;-)
  14. Rechner in Netzwerkumgebung nicht sichtbar

    Kein Absturz, dauert halt lange bis alle 165241 Rechner geladen sind. Problem solved! Next one.
  15. CMD Dateitypen

    Suchst Du möglicherweise in geschützten Bereichen? C:\Users\XXX>dir /? Listet die Dateien und Unterverzeichnisse eines Verzeichnisses auf. DIR [Laufwerk:][Pfad][Dateiname] [/A[[:]Attribute]] [/b] [/C] [/D] [/L] [/N] [/O[[:]Folge]] [/P] [/Q] [/R] [/s] [/T[[:]Zeit]] [/W] [/X] [/4] [Laufwerk:][Pfad][Dateiname] Bezeichnet Laufwerk, Verzeichnis und/oder Dateien. /A Listet Dateien mit angegebenen Attributen auf. Attribute D Verzeichnisse R Schreibgeschützte Dateien H Versteckte Dateien A Zu archivierende Dateien S Systemdateien I Nicht indizierte Dateien L Analysepunkte - vorangestellt kehrt die Bedeutung um.
×