Jump to content

Tom7608

Newbie
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Tom7608

  • Rank
    Newbie
  1. Hallo! Nein, der Server 2003 R2 läuft als Guest in einem Hyper-V 2008 R2. Das Verhalten hab eich aber schon auf 2003ern als Hardwareinstallation gesehen, aber nie ne Lösung für das Verhalten entdeckt. Ist hierbei interessant, was für Dienste und "Rollen" (wenn man es beim 2003 so nennen mag) auf dem Server laufen? Gruß, Thomas
  2. Hallo! Vorweg: Ich weiß nicht, ob der Beitrag hier richtig ist oder eher zum Server gehört. Also mein Problem ist, dass ich auf meinem Server 2003 R2 schon wieder feststellen muss, dass sporadisch nach Neustarts die PPTP Ports im RRAS fehlen und deshalb keine VPNs aufgebaut werden. Die L2TP Ports sind da, diese kann ich aber nicht nutzen, da meine Standort-VPN-Server jeweils hinter extra Gateways hängen und somit meine Authentifizierung nicht mehr hinhaut. Also nun zwei Fragen: Was geschieht mit den PPTP-Ports, kann man diese ohne Reboot des Servers reaktivieren? Wie könnte ich meine VPNs via L2TP etablieren? Eine L2TP Einwahl von Client aus geht komsicherweise, aber da gibt es ja einen Registy Eintrag, der die Authentifizierung verändert - glaub ich (MS KB 818043). Vielen Dank im Voraus für eure Hilfe, Thomas
  3. Hallo! Ich habe das Problem, dass ich von mehreren Servern, auf denen Windows Server 2008 und installierter Hyper-V Rolle läuft, keinen Zugriff auf Linux Freigaben komme. Dabei ist es egal, ob ich einen SLES nehme oder einfach eine NAS-Box (getestet mit einer QNAP NS 439 Pro II). Von einem Server 2008 ohne Hyper-V, Server 2008 R2 ohne und mit Hyper-V klappt der Zugriff. Ich habe schon mal die lokalen Sicherheitsrichlinien verglichen, aber keine relevaten Unterschiede gefunden. Hat jeman eine Idee, woran dieses Verhalten liegen kann? Gruß, Thomas
  4. Ja, es ist auf dem Handy installiert. Wie gesagt geht ActiveSync via SSL ja einwandfrei, bis ich den Eigenschaften auf dem Ordner Exchange ändere. Also das Zertifikat schließe ich mal aus. Gruß, Thomas
  5. Hallo Leute! Nach reichlich testen und rumprobieren, will ich mal sehen, ob hier jemand eine Idee für mein Problem hat: Ich nutze Exchange 2003 auf einem Server 2003 R2 (alles voll durchgepatcht). Für die Synchronisation mit meinem Handy (Windows Mobile 6.5) nutze ich Active Sync. Ich habe im IIS das SSL für den Ordner "Microsoft-Server-ActiveSync" aktiviert und das Synchronisieren klappt wunderbar. Wenn ich nun das SSL auf dem Ordner "Exchange" für OWA aktiviere, klappt zwar OWA via SSL einwandfrei, aber ich erhalte am Handy den Fehlercode 0x85010014. Noch zur Info ich nutze eine eigene CA mit eigenem Zertifkat, dass auch das Handy nutzt. Mit dem Netzwerkmonitor habe ich den Datenstrom geprüft, das Handy kommuniziert mit SSL. Hat jemand eine Idee, wie man das Verhalten beheben kann`? Gruß, Thomas
  6. Hallo! Das mit den Agenten hab ich schon gelesen. Da aber der DC (phys) und Exchange (virt) auf einer Hardware laufen, müsste ich, um das Bandlaufwerk als Medium im DPM nutzen zu können, den DPM auf der phys. Maschine installieren und den DC virtualisieren. Leider hat MS ja auch was gegen virtualisiert DCs und besonders deren Backup... Überlegungen beim Hosten von Active Directory-Domänencontroller in virtuellen Umgebungen hosten Oder bezieht sich das ganze Thema nur auf die Möglichkeit von Snapshots? Vielleicht noch ein Hinweis es gibt noch einen DC an einem anderen Standort und ich kenne von einer anderen Umgenung das Problemm von USN-Problemen bei der Replikation... Hat mich damals die ganze Domäne dort gekostet. Gruß, Thomas
  7. Hallo! Ich nutze hier einen Windows Server 2003 R2 SP2 Enterprise Edition, der auch als DC läuft. Auf der Maschine ist zusätzlich der Virtual Server 2005 R2 installiert auf dem eine VM mit Exchange Server 2003 unter Windows Server 2003 R2. Nun wollte ich auf der physischen Maschine den DPM 2007 installieren, um die System sauber sichern zu können, aber das Setup bricht mit der Meldung ab, dass das Betriebssystem nicht unterstützt wird. Irgendwo habe ich gelesen, dass der DPM nicht auf einem DC läuft. Ist das so? Wie soll ich den Server dann sichern, da ja MS auch was gegen virtuelle DCs hat... Gibt es eine Chance, den DPM auf dem physischen Server trotz DC zu installieren? Gruß, Thomas
  8. Hallo! Ich hoffe, mein Problem wird hier trotzdem gelesen, obwohl es ein Officeproblem ist. Nun aber zu dem Problem: Wir setzen bei einem Kunden Office 2007 auf einem 2K8R2 Terminalserver ein - Bisher recht gut. Bei einem Mitarbeiter, der neu auf das Terminal verlegt wurde, tritt nun folgendes Verhalten auf. Er hatte bisher Excel 2003 auf WXP und hat in seinen Dokumenten viele Hyperlinks zu anderen Exceldokumenten. Unter Excel 2003 klappte da alles Super. Bei Excel 2007 bleibt das Programm beim Klick auf einen Link stehen und wartet. Wenn man dann Escape drückt, läuft Excel weiter, ohne die verlinkte Datei geöffnet zu haben. Links von Word zu Word, Excel zu Word oder von Word zu Excel gehen problemlos. Aus einem Thread im Internet habe ich den Tipp die Funktion "Andere Anwendungen ignorieren, die DDE verwenden" zu aktivieren. Danach klappen die Links, aber ichkann keine Dateien aus dem Explorer mehr öffnen (Der nutzt ja DDE). Hat jeman diesen Effekt auch schon gehabt und kann mir einen Lösungsansatz geben? Wie öffne ich in Excel eine Datei mittels VB o.ä. um das DDE zu umgehen? Gruß, Thomas
  9. Wir wollen ein Netzwerk, das derzeit mit WinXP und Office 2003 läuft auf Terminalserver 2K8R2 mit Office 2007 umstellen. Es wurde bereits eine Übernahme der 2003er Domäne und die Einrichtung der Terminalsserver durchgeführt. Im Moment läuft der 2003 DC noch für die Verwaltung der Exchangeumgebung. Der Exchange 2010 ist auch schon drauf, aber der Versuch einer Umstellung der Clients ging gründlich in die Hose. Aber es gab ja Backups / Snapshot aller Maschinen. Das Problem tratt auf, als wir die Umstellung durch hatten und den Ex2003 entfernen wollten. Da brachten alle 2003er Clients plötzlich die Meldung, dass eine Richtlinie die Verbindung zum Exchange verhindere... (oder so ähnlich). Ich bin also ein gebranntes Kind. Gruß Thomas
  10. Dann stellt sich für mich ne neue Frage: Wir planen bei einem Kunden ne Migration von Ex2003 auf EX2010. Es gibt ja einige Migrationspläne im Internet, aber in keinem ist erwähnt, wie die Zuordnung der Clients zum Zeitpunkt der Deinstallation des Ex2003 gehen soll - besonders, wenn ich an mein Problem hier denke, und ich habe nur eine administrative Gruppe... Thomas!
  11. Danke für den Tipp. Ich werde es mal so probieren. Ist der CAS also sowas wie bei Exchange 2003 der Front-End-Server? Gruß, Thomas
  12. Das habe ich auch schon gemerkt, dass Exchange 200x anders sind... ;-) Ich nutze für andere Zwecke einen CNAME auf den "Postfachserver". Kann ich den im Konto der Nutzer eintragen? Übrignes sind es nicht viele Nutzer, aber welche, die viele Fragen stellen... Gruß, Thomas
  13. Auch wenn mich mein MCT jetzt würgen würde, (Habe aber nur Exchange 2003 als Kurs gemacht.) ich muß jetzt bei allen Nutzern den Server von Hand ändern? Lässt sich das jetzt automatisieren? Gruß, Thomas
  14. Hallo Fluehmann! Ja auf dem Server ist CAS installiert gewesen. Wie schon geschrieben, war der Server mal für 14 Tage alleine als Exchange Server im Dienst - daher wurde ausser Unified Messaging-Rolle alles installiert. Und da scheint auch ein Problem zu liegen: Wenn ich den Server komplett runterfahre, finden die Clients den Server nicht mehr. Ich dachte, wenn ein Postfach umzieht, merkt Outlook das ja und speichert den neuen Server ab. Aber das haut nicht ganz hin... Ne Idee? Gruß, Thomas
  15. Hallo! Aufgrund von Problemen im Netzwerk muß ich die Exchange Rollen auf neue Hardware verschieben. Zurzeit bin ich soweit, dass neben dem ersten Exchange 2010 ein zweiter Exchange 2010 läuft, der bereits alle Mailboxen hat, Replikate der ÖO sowie die Sendeconnectoren hält. Wenn ich mir im Outlook 2007 die E-Mail-Autokonfiguration teste sagt er immer, dass die "Availiability Server URL", eine "OOF URL", die "OAB URL" sowie die "Unifed Messaging Message Service URL" noch auf den ersten Exchange zeigen. Gibt es irgendwo ein How-To, wie man diese (und vielleicht weitere) Rollen an den neuen Exchange überträgt? (Für Exchange 2003 habe ich wowas man bei MS gesehen.) Vielen Dank im Voraus, Thomas
×
×
  • Create New...