Jump to content

Oleg

Members
  • Gesamte Inhalte

    32
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Oleg

  • Rang
    Newbie
  1. Hallo Jungs, ich suche nach die Möglichkeit per PowerShell zu testen, ob der Server nach dem Windows Updates Installation Reboot und Nachinstallation Phase wieder Log-in bereit ist. Manchmal stehen Server nach dem Windows Updates Installation Reboot beim "Windows Updates werden installiert ... 100%" bis zu 5 min oder länger. Alle Dienste (die auf Automatische Start eingestellt sind) in diesem Moment sind schon gestartet. RDP funktioniert auch schon. Für jeden Vorschlag werde ich sehr dankbar. Oleg
  2. Hallo Jungs, ich habe folgendes Problem: user1@domain1.de verschickt eine E-Mail mit dem Anhang an mehrere Empfänger. Unter Nachrichtenverfolgung sehe ich, dass der Exchange diese E-Mail auf 2 E-Mails unterteilt: 1 an Empfänger user2@domain2.de, user3@domain3.de 2 an Empfänger user4@domain2.de, user4@domain4.de Diese 2 E-Mails werden mit gleichen Timestamp, EventId (SEND), Source (SMTP), MessageID, MessageSubject, Sender etc. angezeigt, aber mit unterschiedlichen TotalBytes Werten. Die zweite E-Mail (mit geringeren TotalBytes Werten) kommt bei den Empfängern nicht an. RecipientSatus bei beiden ist: 250 2.1.5 Ok, 250 2.1.5 Ok Es handelt sich um ein Exchange Server 2010 (aktuelle Patchstand). Ich werde für jeden Hinweis sehr dankbar sein. MfG Oleg
  3. Hallo Jungs, ich habe die Aufgabe bei allen Servern Lokale User Konten in Ordnung zu bringen. Denkbar wäre alle Lokale Konten zu löschen und nach einem bestimmten Schema neu zu erstellen. Problem dabei ist, dass die Vordefinierte Lokale Konten sich nicht löschen lassen. Welche Möglichkeit habe ich die Vordefinierte Lokale Konten (manche waren schon mal umbenannt) zu ermitteln? Folgender Beispiel ist mir nicht sicher genug, da die Konto Beschreibung auch geändert werden kann : Get-WmiObject Win32_UserAccount -filter "LocalAccount=True AND Description='Vordefiniertes Konto für die Verwaltung des Computers bzw. der Domäne'" Wenn ich die ermittelt habe, kann ich die weiter bearbeiten (umbenennen, Password ändern etc.) Werde für jeden Tipp sehr dankbar. MfG Oleg
  4. Nach dem Festplattenerweiterung funktioniert alles wieder. Also "Back Pressure: Exchange 2007" war der richtiger Tipp. Vielen Dank für die Unterstützung. MfG Oleg
  5. Die Festplattenerweiterung ist ja für die nächste Serverwartung geplannt. Und im März sollte es sowieso auf 2010 migriert werden. Wenn es wirklich an Platzmängel hackt, verschicke ich solange Mails über API. Vielen Dank für die Hilfe, ich melde mich falls ich doch was finde. MfG Oleg
  6. Ja, habe ich schon. Leider keine Hinweise auf Ereignis-ID: 15004-15007. Grüß Oleg
  7. Die Platte ist 23 Gb groß, 3 Gb sind noch frei.
  8. Danke Norbert! bei Exchange 2007 gab es den Parameter -MaxAcknowledgementDelay noch nicht. MaxInboundConnectionPercentagePerSource hat auch keine Auswirkung gezeigt. MfG Oleg
  9. Hallo Jungs, wenn ich eine E-Mail an mehr als 45 User versenden will, bekomme ich ein Timeout Fehler. E-Mails an 1 bis 45 User gehen fehlerfrei raus: $address = Get-content "C:\bin\Adressen.txt" # Mail versenden $msg = new-object system.Net.Mail.MailMessage $smtp = new-object system.Net.Mail.SmtpClient $smtp.Host = 'exchange2007.mydomain.de' $msg.From = "absender@mydomain.de" $msg.Subject = "test" $msg.isbodyhtml = $false $msg.priority = "high" $msg.Body = "testmail" foreach ($set in $address) { $msg.BCC.Add($set) } $smtp.Send($msg) ########################## Ausnahme beim Aufrufen von "Send" mit 1 Argument(en): "Timeout für den Vorgang wurde überschritten." In C:\bin\scripts\mailsend.ps1:26 Zeichen:1 + $smtp.Send($msg) + ~~~~~~~~~~~~~~~~ + CategoryInfo : NotSpecified: ( [], MethodInvocationException + FullyQualifiedErrorId : SmtpException Von Outlook aus gleiche E-Mail an 100 oder 600 User, kein Problem. hat jemand ne Idee? MfG Oleg
  10. Hallo Jungs, ich habe ein Standard Exchange 2007 Umgebung: 2 Postfachserver in einem Postfachcluster und 2 Server mit Clientzugriffs- und Hub-Transport Server Rolle Microsoft Exchange Server 2007 SP3 / Outlook 2003-2010. Das ganze läuft stabil (mehr oder weniger) seit 2008 April. Nun tauchen plötzlich bei 2 Usern im Ordner Gelöschte Elemente (und nur im Ordner Gelöschte Elemente, andere Ordner sind nicht betroffen), Objekte die längst gelöscht worden, sogar vom Jahr 2009 auf!!! Löscheinstellung in Datenbank Eigenschaften für Aufbewahrung von Gelöschten Elementen steht auf 2 Tage. "Natürlich" haben User keine ungewöhnliche Aktionen oder "Ordner Aufräumen" Vorgängen durchgeführt. Hat jemand vielleicht ein ähnliches Verhalten schon beobachtet? B.w. werde ich für jeden hilfreichen Tipp sehr dankbar. Oleg
  11. Vielen Dank an alle, die es versucht haben. Ich habe den Cluster mit PowerShell New-NlbCluster erfolgsreich erstellt. MfG Oleg
  12. NIC-LAN Komplett für AD NIC-NLB IP Subnet NetBIOS über TCP/IP aktiv
  13. Hallo Jungs, ich habe folgendes Problem: ich möchte mit 2 Servern 2008 R2 ein Netzwerklastenausgleich-Cluster erstellen. AD und DNS ist konfiguriert. Feature: Netzwerklastenausgleich ist installiert. Firewall ist ersmal aus. Jeweils 2 NIC pro Server. Ping geht durch. Wenn ich versuche neuer Cluster im Netzwerklastenausgleich-Manager zu installieren: Vergebe neue Cluser Name erscheint beim Verbindunsstatus: Host nicht erreibar Werde für jeden Hinweis sehr dankbar. Grüß Oleg
×