Jump to content

meinolf

Members
  • Gesamte Inhalte

    9
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über meinolf

  • Rang
    Newbie
  1. Audioaufzeichnung bei RDP

    Bin immer noch auf der Suche nach einer Lösung. Offensichtlich weiß niemand wie. Hat denn keiner eine Idee?
  2. Audioaufzeichnung bei RDP

    Danke für die Antwort. Das habe ich längst gecheckt. Unter lokale Ressourcen bei den Optionen der RDP-Verbindung gibt es bei Aufnahmegeräten nur die Optionen: - von diesem Computer aufzeichnen (Client) - Nicht aufzeichnen Eine Option: Vom Server aufzeichnen gibt es leider nicht. Bei der Wiedergabe gibt es diese Option.
  3. Audioaufzeichnung bei RDP

    Ich betreibe einen Win10 Pro Rechner privat als Server. Nun möchte ich auf diesem Server ein Audiosignal auswerten und aufzeichnen. Auf diesen Server greife ich immer nur per RDP zu. Durch den RDP-Zugriff verwendet er dann Remoteaudio. In der Registrierung habe ich bereits HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp den Schlüssel fDisableAudioCapture von 1 auf 0 gestellt. Jetzt kann ich in den Audioeinstellungen zwar die Audioaufnahme so einstellen, dass er vom Client oder gar nicht aufnimmt, ich kann aber nicht auswählen, dass ich lokal vom Server aufnehmen möchte. Hat jemand eine Ahnung wie das geht?
  4. Immer wieder Bootprobleme

    Die Boards hatten alle wahrscheinlich Spannungsregler defekt. Diese Elko Zeit liegt länger zurück, daran kann ich mich auch noch gut erinnern. Das nackte System hilft in soweit nicht, dass damit niemand arbeiten kann und zehnmal hoch- und runterfahren geht immer, da fällt nichts aus. Ich danke, dass irgendetwas im MBR der HDD zerschossen wird. Schließt man so eine nicht mehr bootende Platte an ein anderes System, so bootet das auch nicht mehr, auch dann nicht, wenn die Platte eine sekundäre ist. Man muss sie an ein laufendes System stöpseln um sie wieder zu löschen bzw. zu bespielen. Auf so einem Rechner mit zerschossener Platte kann man auch nicht mehr von CD booten solange diese Platte angeschlossen ist. So etwas hatte ich früher noch nie. Es waren mal die Bootdateien defekt. NTLDR usw. aber die musste man nur neu aufspielen und alles lief wieder. Hier wird irgendwas im MBR zerschossen. Wahrscheinlich beim Herunterfahren oder beim Ausschalten. Kann natürlich auch beim Einschalten, bzw. booten passieren. Irgendwo ist es schade, denn bei neuer Hardware könnte man vom RAM bis zur CPU alles wegschmeißen, andererseits laufen die Dinger noch gut flott. Da an verschiedenen Boards mit verschiedenen Platten immer der gleiche Fehler aber nur äußerst sporadisch auftritt, dachte ich es hätte schon einmal jemand anderes dieses Problem gehabt.
  5. Immer wieder Bootprobleme

    Diesen Aufwand habe ich bisher noch nicht betrieben. Ich müsste ein System komplett neu hochziehen was mehrere Stunden Arbeit bedeutet. Denn nur dann kann es echt eingesetzt werden und nur dann wird der Fehler auftauchen. Denn oft laufen diese Dinge 4 - 6 Wochen bis ein Fehler auftritt. Und was soll eine Neuinstallation bringen? Die ist auch nicht anders. Dann gäbe es solche Probleme ja auch bei anderer Hardware.
  6. Immer wieder Bootprobleme

    Offensichtlich hast du noch nicht viele Systeme umgezogen. Die SID gibt höchstens dann Probleme, wenn die Rechner in eine Domäne kommen. Selbst dann kann man sie ändern. Z.B. mit Ghostwalk. Wenn du ein paar hundert Rechner zu administrieren hättest, würdest du dir abgewöhnen jeden einzelnen Rechner aufzusetzen. Sicher kannst du auch mit Sysprep arbeiten, aber fast immer funkioniert es ohne schneller. Klar laufen die Rechner im korrekten Modus. Ich hatte hier eigentlich erwartet Antworten von Leuten zu bekommen, die häufiger mit PCs zu tun haben. Also bitte sei nicht sauer. Es ist ja lieb, dass du versuchst zu helfen. Ich weiß aber schon wovon ich spreche.
  7. Immer wieder Bootprobleme

    Ich arbeite seit Jahren mit dem Clonen von Images und habe noch nie Probleme damit gehabt. Diese Probleme habe ich auch nicht auf Rechnern mit anderen Chipsätzen. Wie gesagt, zuerst nur auf solchen mit Boards von Intel. Nun hatte ich es aber auch auf einem mit Asusboard. Es sind natürlich die jeweils neuesten BIOS-Versionen drauf. Probleme somit nur mit i865 Boards.
  8. Immer wieder Bootprobleme

    Vor einiger Zeit habe ich mehrere Rechner mit P4 3400 bekommen. Da waren überall P4P800 Boards von Asus drin, alle defekt. Zum Wegschmeißen waren sie mir zu schade. Mit 2 DB Arbeitsspeicher gehen die Dank Dual-Channel-RAM doch noch ganz gut. Ich habe somit verschiedene i865 Boards in G aber auch in PE-Ausführung besorgt und die Rechner wieder flott gemacht. Auf allen habe ich ein ähnliches XP-Home-Image draufgespielt und natürlich alle Treiber angepasst. Prinzipiell laufen die Rechner super. Leider habe ich mit einigen Probleme. Von einen Tag auf den anderen starten sie nicht mehr. MBR reparieren hilft nicht. Ich mache ein Image der nicht mehr bootfähigen Disk, dann spiele ich das Image des ein paar Wochen alten funktionierenden Backups auf, anschließend spiele ich die einzelnen Partitionen des nicht mehr bootenden Image auf die gerade mit dem "alten Image" bootfähigen Platte. Zwar ein wenig umständlich, aber einen anderen Weg das System wieder zum Laufen zu bringen habe ich bisher nicht gefunden. Imaging Software Acronis Läge es an zerschossenen Windows-Dateien, dürfte es am Schluss nicht funzen, da ich die Partitionen der nicht bootenden Platte ja wieder zurückspiele. Es muss also doch irgendwie am Bootsektor liegen. Wenn ich aber allein den MBR mit Acronis zurückspiele, hilft es nichts. Ich hatte den Fehler auf mehreren Systemen, sonst aber früher so noch nie. Ich habe bei diesen Systemen bereits die Festplatten getauscht, das RAM getauscht. Letzt habe ich gedacht es läge an INTEL-Boards, ich hatte ein d865PERL und ein D865G... Mit einem Asus P4P800VM habe ich aber das gleiche Problem. Bei einem System habe ich ein D865PERL gegen ein SY-P4I875P DRAGON 2 getauscht, seit dem läuft das System. Das hat aber auch einen i875 und keine i865. Im Fehlerfall booten die Rechner das BIOS und wenn Windows starten sollte, blinkt links oben ca 15 Zeilen von oben ein "-" Manchmal läuft so ein System bis zu 2 Monaten, dann wieder nur eine Woche. Langsam wird es lästig. Die Systeme haben alle Antivir. Hat jemand einen Rat für mich?
  9. Möchte beim beenden von Windows XP ein Synchronisationstool starten. Läuft auch optimal an, allerdings kommt dann vom Shutdownprozess stets dioe Meldung "Anwendung beenden". Dan Bleibt etwas Zeit, dann wir die Sache Abgewürgt. Habe schon HCU\Control Panel\Desktop\AutoEndTasks auf 259200 gestellt, bringt aber nur etwas verzögerung. Kann ich das Beenden ganz verhindern?
×