Jump to content

toasti

Members
  • Content Count

    514
  • Joined

  • Last visited

Community Reputation

11 Neutral

About toasti

  • Rank
    Senior Member
  1. Ja, die gute Dokumentation... da habt ihr Recht! Es sind leider so oft im Kleinigkeiten die einen so lange beschäftigen, schon crazy manchmal. Mit 2h wäre ich auch glücklicher gewesen, aber Hauptsache ich hab den Grund gefunden. Hab nun vorgestern Nacht das Update erfolgreich auf dem Live-System eingespielt, alles butter weich. :-D
  2. Ich hatte das damals für meine geplanten PowerShell Tasks hinterlegt. War so einfacher. Evtl. sollte ich das mal umbauen ;-)
  3. So Leute.... ich hab gerade einen Gedankenblitz gehabt und das wars... Habe im Oktober letztes Jahres ein Profil für Powershell hinterlegt (profile.ps1) das mir direkt eine Verbindung zum Exchange aufbaut. Da der Exchange aber schon beendet ist zum Zeitpunkt des Updates kann er sich natürlich nicht mehr verbinden und hängt damit in der Luft und da das Update-Script bzw. die versch. Powershell Aufrufe im Hintergrund laufen hat man das natürlich so nicht wahr genommen, auch im Log nicht. Hab das Profil raus genommen und siehe da - es geht! Mich hat es gestern stutzig gemacht, dass n
  4. Er hängt nach wie vor an MSI (s) (78:98) [04:12:52:992]: PROPERTY CHANGE: Adding CA_STOP_FOREFRONT property. Its value is '"C:\Program Files\Microsoft\Exchange Server\V14\\bin\QuietExe.exe" "C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe" " -Version 2.0 -command $serviceName = 'FSCController' if (Get-Service | where { $_.Name -eq $serviceName }) { Stop-Service $serviceName -Force $imagePath = (Get-ItemProperty 'HKLM:SYSTEM\CurrentControlSet\Services\FSCController').ImagePath.Trim(34) $parentPath = Split-Path $imagePath -Parent $cmd = Join-Path -Path $parentPath 'fscutility
  5. OK. Also unser Virenschutz ist mittlerweile deinstalliert. PS Execution Policy - alle Scopes mal auf unrestricted setzen oder wie? PowerShell Version ist 2.0, Build 6.1.7601.17514 und WSM auf 2.0. Das sollte ja passen, gab ja mit 3.0 mal Probleme wobei das ab SP3 auch kompatibel sein soll.
  6. Ausschalten, also nur stoppen oder deaktivieren? Wenn Sie deaktiviert sind läuft das Update nämlich noch nicht mal los. Virenschutz ist deaktiviert, die ExecutionPolicies stehen alle auf undefined außer LocalMachine - der steht auf "Unrestricted". Mal alle ExecutionPolicies auf Unrestricted setzen? Oder macht es Sinn die vorherigen UpdateRollups zu deinstallieren? Auf meiner Testmaschine kann ich mich ja austoben... Achso, das sind die letzten Zeilen und hier bleibt er stehen. Mit Forefront haben wir eigentlich nichts zu tun... MSI (s) (78:98) [04:12:52:961]: Note: 1: 2262 2: Cu
  7. Hallo zusammen, wollte nochmal meinen alten Thread ausgraben, bei UR13 hatte ich neue Hoffnung es könnte klappen, aber irgendwas stimmt einfach nicht. Hier ein Schnippsel aus dem Debug-Log: MSI (s) (78:98) [04:12:53:039]: Executing op: CustomActionSchedule(Action=CA_CUSTOMER_PATCH_ROLLBACK,ActionType=1345,Source=BinaryData,Target=CAQuietExec,CustomActionData="C:\Program Files\Microsoft\Exchange Server\V14\\bin\QuietExe.exe" "C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe" " -Version 2.0 -command . 'C:\Program Files\Microsoft\Exchange Server\V14\\scripts\customization\Custo
  8. D.h. es ist wirklich nur rein die Anzeige verkehrt und alles gut? Trotzdem ziemlich unschön...
  9. Ich verstehe nicht ganz... Wie gesagt, ich habe ja versch. GPOs - pro Office-Version eine! Allerdings sind die administrativen Vorlagen ja für jede Version grundsätzlich in einer GPO sichtbar sobald sie im zentralen Speicher liegen. Ändere ich in der GPO für 2007 die Einstellung für die Automatisicherungssicherheit wird mir später in der Übersicht "Office 2013" statt 2007 angezeigt und das macht mich eben stutzig. Wenn ich doch gar nicht die administrative Vorlage für 2013 anfasse, warum zeigt er mir dann Office 2013 in der Einstellungsübersicht der GPO für Office 2007 an? @daabm:
  10. Hallo zusammen, ich habe hier ein Phänomen welches ich mir nicht erklären kann... Ich habe 3 GPOs, jeweils eine für Office 2007, 2010 und 2013. Die ADMX + passende ADMLs Dateien für jede Office Version sind im entsprechenden Verzeichnis und werden zentral abgerufen. Nun ändere ich in der GPO für 2007 und der entsprechenden administrativen Vorlage die Einstellung unter Sicherheit für "Automatisierungssicherheit" auf "Standardmäßig deaktiviert". Wenn ich nun das Bearbeitungsfenster schließe und die Ansicht aktualisiere sehe ich nicht "Office 2007\Sicherheit\Automatisierungssiche
  11. So, das ist nun wirklich komisch. Es wurde kein neues Log angeleg, nur die 3 Dateien "ServiceControl.log", "ServiceStartupMode.xml" und "ServiceState.xml" wurden geändert und um Inhalt ergänzt - sonst nichts. Die Installation wieder stehen geblieben, kein Fortschritt. Danach dachte ich versuchst mal UR9, da wir bisher ja nur auf SP3 sind - dachte ich.Habe dann per Outlook Verbindungsstatus die Version kontrolliert: 14.3.224.4002. Update Rollup 8v2 war 14.3.224.2, die nächst höhere V9 14.3.235.1. Also genau zwischendrin, komisch. Ist auf dem Exchange mal ein bestimmtes Update drauf geko
  12. Morgen versuche ich das Update nun erneut. Ich bin gespannt und melde mich sobald ich Neuigkeiten habe.
  13. OKidoki, du meinst aber das Log in C:\ExchangeSetupLogs oder? Weil direkt auf C: liegt keins. Dann werde ich mir nochmal ein Wartungsfenster schaffen und erneut versuchen. Kann allerdings nicht sagen ob das diese Woche noch klappt.
  14. Genau, alle vorangegangenen Exchange URs für das entsprechende SP. Windows Updates fehlen derzeit 5 Sicherheitsupdates, 4 x Windows, 1 x IE 11. Ausgeblendet sind keine, allerdings installiere ich auch nicht unbedingt jedes Windows Update. Sicherheitsupdates ja, alle anderen nach Bedarf.
×
×
  • Create New...