Jump to content

DaHude

Newbie
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

10 Neutral

About DaHude

  • Rank
    Newbie
  1. Hallo. Hab folgendes Problem : Ich suche verzweifelt eine 64Bit lauffähige version von TAIL.exe (2003 support pack) für Server 2008. Hintergrund : Ich habe eine vollautomatische installation gebastelt und zeige mir die Logfiles zur Laufzeit mit Tail.exe an. Das funktioniert super auf meiner 32Bit Plattform (WinPe2.0 X86). Leider is das Teil aber in einer 64Bit Umgebung nicht lauffähig. Hat einer von Euch eine Idee, woher ich dieses lauffähige 64Bit Tail.exe bekomme oder wie ich ein WinPe2.0 64Bit Environment zum auführen einer 32Bit Anwendung bekomme ? Oder hat's jemand von Euch geschafft, eine X64 Distribution von Server 2008 aus einem 32Bit WinPE unattended (xml) zu installieren ? Danke und lg, DaHude
  2. Hallo Wolfgang - Danke. Besser wärs wenns über reg.key oder Batch(copy) gehn würde ( mixed environment in der selben Domain - DC noch auf 2003 ). Falls jemand noch zufällig den Key weiß, Bitte-Danke. Aber aufjedenfall mal Danke für den Tipp !! (soll im zuge eine "post-Setup" Prozesses auf einer Gruppe von Maschinen angewendet werden !) lg, DaHude
  3. Hallo, weiß jemand von euch wie man das computer-icon per regkey auf den Desktop bekommt ( rechtsklick; Manage;) ? Finde den Key leider nirgends ... Danke, lg
  4. Wollte noch hinzufügen das ich die Dateien, welche sich im Root der DVD befinden mit in den Ordner genommen habe. Bekomme aber folgende Fehlermeldung: Windows Installer : The file 'autorun.dll' could not be loaded or is corrupt. Setup cannot continue. Error code is [0x7E] autorun.dll befindet sich im verzeichnis. Jemand noch eine Idee ? Lg, Danke – Mkey, hab die lösung gefunden : Oder zumindest einen workaround ... Setup funktioniert wenn : Dateien aus dem Root (DVD) [setup + 3 files] \Sources (exkl. *.wim) -> ca. 59MB Ins neue Boot.wim rein. Dann laesst sich der installer callen. Kleiner gehts anscheinend nicht - aber ca. 60 MB zusätzlich is mkey.. Mein Install ISO (PEboot, connet auf share, Install from Share) hat somit 260MB - erträgliche Ladezeit ... Also, Chajode ... [please close]
  5. Hallo ... Hat jemand von Euch eine Idee, welche Files man von der Server 2008 DVD benötigt um ein Setup starten zu können ? Sowas wie eine filelist ? Grund : Hab eine mod. WIM uaf eine DVD gepackt, möchchte auch den Installer direkt von der DVD starten. Handelt sich dabei um eine PE2.0 DVD - muss platz sparen und will deswegen nicht die ganze Folderstruktur der DVD mitübernehmen. Danke für Eure Vorschläge ! Lg
  6. Hallo WolfgangS, Stimmt - ist auch nicht im WIM file. Zur veranschaulichung: * CreatePE (WAIK Toolkit) erzeugt mir ein Std.Wim * Wird gemountet * Packages installiert, treiber integriert, scripte/tools reinkopiert ..... * Bootloader rein * Commit/Prepare/Unmount und als boot.wim abgelegt * copy der install.wim in die Folderstruktur * oscdimg -n -m -bxxxxxx -lMYNAME FolderName ISOName Bumm - da habe ich dann für mein verständnis nix ins WIM file gepackt, hab das ISO geschrieben, und trotzdem ... Insufficient MeMoRy :( Also so auf die schnelle ... hab noch immer keine Idee. Beste Grüße, DaHude
  7. Hallo * Ich bastle gerade an einer AutoDeploy Lösung für Server2008 Das ganze bootet über eine modifizierte WinPe 2.0 Umgebung, verbindet sich ans netzwerk, stellt fest wer (computer) man ist und installiert, wenn in ini files vorkonfiguriert, automatisch mit allen spezifischen Anpassungen. Funktioniert soweit ausgezeichnet. Jetzt bin ich dabei ein enhancemet einzubauen, womit ich das oben beschriebene PreBoot Environment (WinPe2.0) von DVD starten möchte. (Install from DVD on small NetSpeed) Mein Problem daran jetzt folgendes : Weiss jemand wie es möglich ist, das Installationsimage der Server2008 DVD auf diese PE-DVD zu bekommen, ohne dass es dann beim Bootprozess berücksichtigt wird ? -> Kopiert man es normal auf die image location wird jedesmal versucht, das file mit in die RAMDISC zu laden -> (>2000MB in Summe) gibt Systemabbruch wegen Insufficient RAM Ich weiß noch dass man das Bootverhalten von RAM-Disc auf FileBasis umstellen kann - das beruabt mich allerdings einiger Vorzüge der RAM Disc variante, daher kann/will ich nicht wechseln - bin mir auch nicht sicher obs so funktionieren würde... Bin offen für vorschläge ;) Besten dank im Voraus, lg DaHude
  8. Hallo thorgood, Jepp danke, hat perfekt funktioniert !! Danke nochmal. lg, DaHude
  9. Oh my god .... Oftmals frag ich mich schon, welche aussetzer ich schiebe .. Funktioniert natürlich perfekt !! I klick und auch mein Script läuft wieder tadellos. Perfekt, Danke vielmals !! Hättest Du / jemand von Euch noch einen kurzen Tip wie ich die Installation des Treibers automatisieren könnte ? Am besten Batch-File technisch, wenn möglich ? Besten dank nochmals !
  10. Hallo *, Ich hätte da mal ne schnelle Frage an Euch: Hat einer ImageX als Standalone variante ? Das Teil funktioniert bei mir irgendwie nur, ich WAIK auf dem jeweiligen Zielrechner installiert habe. Ist kein WAIK drauf, bricht mir der Mountvorgang jedesmal mit dem "The system cannot find the file specified" ab. Ich habe folgende files im ImageX Verzeichnis: (das ist die X86 variante) imagex.exe intlcfg.exe vsp1cln.exe wimfltr.inf wimfltr.sys wimgapi.dll Hab mir ein Script gebastelt welches mir automatisch die gewünschten Bootimages + Driver & Modifications macht. Funzt tadellos. Aber ImageX macht nur mit, wenn WAIK installiert wurde. Hat einer standalone working ImageX für mich ?? (Optimalerweise als X86 & AMD64) oder einen workaround (welches file er da noch braucht). Danke vielmals !
×
×
  • Create New...