Jump to content

isehuet

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

10 Neutral

About isehuet

  • Rank
    Newbie
  1. Good News! Ich konnte das Problem beheben, indem ich die neue Firmware des NAS installiert hab. Ich habe ein Synology Forum gefunden, bei welchem sich schon andere User über dasselbe Problem beschwerten. Vielen Dank für eure Hilfe! Gruss Isehuet
  2. Es ist ein Synology NAS (DS1010+), worauf die Synology DSM 3.0 läuft. Darüber kann das NAS verwaltet werden. Damit hab ich aber noch nicht wirklich viel gearbeitet und kann dir daher auch nicht sagen, ob es die ACLs sauber schreibt. Das NAS wurde jedoch in die AD aufgenommen und die Benutzer im System mit den korrekten Berechtigungen eingetragen. Meiner Ansicht nach sollte es funktionieren. Tut es aber leider nicht... Und leider finde ich im Netz auch keine weiteren Informationen zu diesem Problem mit Synology NAS... Im Protokoll auf dem NAS sehe ich nur folgenden Eintrag: "CIFS Client acc
  3. Hey Maik, So, habs nochmals versucht. Komplett neuer Share erstellt mit dem Admin und dem neuen Benutzer volle Berechtigung (kann dem ja nur Schreiben/Lesen auswählen) gegeben. Backup funktioniert immer noch nicht... Hasts du nicht in die AD integriert? Ich möchte eben, dass von den Computer ebenfalls automatisch Backup gemacht werden. Dort werden natürlich die einzelnen Benutzer verwendet, nicht immer derselbe... btw was ist die NFS Berechtigung? Gruss
  4. also ich hab einen neuen benutzer gemacht, lokal auf dem NAS, welches noch in der AD ist. Dieser lokale Benutzer ist identisch zum AD benutzer, welcher das Backup ausführt. Neuen Ordner (auf bestehendem Share) erstellt, der Owner ist der neue Benutzer. Funktioniert dennoch nicht... damnit... ******* synology ;-)
  5. ...und wie vermutet funktioniert das auch... dann scheint es wohl an der Berechtigung auf dem NAS zu liegen... doch wo liegt die Ratte... werd es schon finden - hoffentlich ;-) Danke für eure Unterstützung. Wenn jemand Probleme mit Synology NAS kennt, darf er sich dennoch gerne an mich wenden. Gruss Isehuet
  6. Sorry meinte Synology... Hab da komplett was verwechselt. Ich teste heute mal, ob ich ein Backup auf ein anderes System im Netzwerk machen kann. Wenn nicht, scheint es an der AD zu liegen. Wenns funktioniert, liegts an den Einstellungen der Rechte auf dem NAS...
  7. Wenn ich das C: auf das D: sichern möchte, funktioniert es. Sobald ich es extern sichern will, gehts nicht... Dasselbe ist auch ein Problem bei der lokalen Sicherung unserer Computer. Diese sollten auf dasselbe NAS schreiben, es funktioniert aber nicht... Ich habe mit den entsprechenden Benutzer die Berechtigung, auf dem NAS zu schreiben & zu lesen. Es wird auch ein Ordner "WindowsBackup" oder ähnlich erstellt. Aber die Shadow Copy funktioniert dann nicht und das Backup wird abgebrochen... Was ich vielleicht hinzufügen muss: Es ist ein Symantec NAS mit seperatem OS. Ich kann via Webin
  8. Das Einzige, was zu finden ist, ist folgendes: Fehler bei der um ‎2010‎-‎11‎-‎10T15:29:16.550756300Z gestarteten Sicherung. Fehlercode: "2155348258" (Fehler beim Schreiben in die folgende Datei durch die Windows-Sicherung: "<Sicherungsspeicherort>\WindowsImageBackup\<Computername>\MediaId".). Suchen Sie in den Ereignisdetails nach einer Lösung, und führen Sie die Sicherung erneut aus, nachdem das Problem behoben wurde. Fehler bei der um ‎2010‎-‎11‎-‎10T15:29:16.550756300Z gestarteten Sicherung, da in den als Sicherungsspeicherort verwendeten freigegebenen Remoteordner "xxxx
  9. Also folgendes: DC: DC unserer AD. von hier aus soll das Backup gemacht werden. Komplette Sicherung. NAS: Auf das NAS, welches ebenfalls im Netzwerk ist, soll eine Sicherung gemacht werden. Ich kann mich mit meinem Admin auf dem NAS einloggen und auf die Daten zugreifen - also auf dieser Seite scheint kein Problem zu liegen. Der Backupprozess beginnt auch einen Ordner zu erstellen - die Berechtigung fürs Schreiben sollte er also haben. Aber sobald er mit der Shadow Copy beginnt, scheitert er... Ich habe den Domänen Admin gemeint. Der hat ja in der Domäne sämtliche Rechte und sollte dahe
  10. Sorry, muss mich korrigieren. Es ist kein Server in der AD, bei welchem das Backup läuft. Gibt es irgendwo eine Gruppenrichtlinie, welche man anpassen muss, damit dies funktioniert? Irgend eine Domain Policy? Gruss isehuet
  11. Mit verschiedenen. Zuerst mit einem Service Account, anschliessend, als dies nicht funktioniert hat, wurde es mit einem normalen Admin versucht und als dies auch erfolglos war, versuchten wirs mit dem Domänen Admin. Allesamt erfolglos. Aber es scheitert ja nicht nur beim BackupExec, sondern auch beim Windows internen NT Backup läufts nicht... Gruss
  12. Hallo zusammen, Neuer Server - neue AD... alles ist neu. Nun wollten wir das Symantec Backup auf unserem DC einrichten, was sich aber als schwierigere Aufgabe herausstellte, als ich erwartete. Folgendes: DC mit WinServer 2008. AD ist auch 2008er Struktur. Folgendes beschriebenes Phänomen konnte ich mit meinem Admin wie auch mit dem Administrator der Domäne (der alle Rechte besitzt) nachweisen. Firewall ist aus. Weder Backups von externen Anbietern noch das NT Backup von Windows selber funktioniert. Doch mit der Fehlermeldung lässt sich nicht viel machen: "Vorgang wurde beendet. Deta
  13. So, Tobi Oettiker konnte mir persöndlich helfen. Danke für die grandiose hilfe...
  14. up! kann mir niemand bei diesem Problem helfen?
  15. Hast du ICMP offen? Ping ist standardmässig nicht erlaubt. Was gibt es aus, wenn du folgenden Command eingibst? sh crypto session
×
×
  • Create New...