Jump to content

Marcolotti

Members
  • Gesamte Inhalte

    8
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Marcolotti

  • Rang
    Newbie
  1. Bitte um Hardwareempfehlung

    Hallo, vielen Dank für eure Beiträge. Im Regelfall langweilt sich der Server. Auf die Programmierer der Software habe ich leider keinen Einfluss. Irrtümlich habe ich RAID 5 angegeben, es handelt sich aber hierbei um RAID 10. Siehe Bild. Aktuell habe ich gerade eine Datensammlung laufen wie in den vergangenen Beiträgen beschrieben. Den Ausgang der Auswertung werde ich dann nachreichen. Gruß Marco
  2. Bitte um Hardwareempfehlung

    Hallo, in dem Atemzug würde ich den Server 2008 auch gleich ersetzen. Bedingung vom Chef ist, dass es danach schneller läuft. ;-) Das Raidsystem schimpft sich Hybrid-Raid. Es sind 2x WD SATA (24/7) Platten und 2x SSDs. (SATA) Gerät ist von 2013... Die Datenbankdatei ist knapp 9GB groß. Die Verkabelung ist ausschließlich CAT7 mit 2x Switches HP ProCurve 2810-24G. Gruß Marco
  3. Bitte um Hardwareempfehlung

    Hallo, ich benötige mal ein paar Meinungen zu einem neuen Server mit SQL-Server 2016. Aktuell besteht der SQL-Server aus einem Intel S1200BT Board mit Xeon E1230V2 Prozessor sowie 24GB RAM und ein Adaptec Raid Controller 6805E mit jeweils 2x Festplatten und 2xSSD im Verbund Raid5. Auf dem Server ist Server 2008 Standard R2 installiert und SQL Server 2008 Standard. Der SQL Server soll auf 2016 Standard geändert werden, da beide Programme Sage 50 HWP und Sage 50 Buchhalter dies unterstützen. Im Moment haben wir öfter das "Phänomen", dass die Abfragen zu lange dauern und die Workstations kreiseln. Die Workstations sind gut ausgestattet. I5 - 8GB RAM und NVME Samsung 960Pro. Das Raid5 garnicht gut für SQL Server sind weiß ich und das wird mit dem neuen abgeändert. Taugen die Intel NVME Karten was für SQL? Vielen Dank im Vorraus. Gruß Marco
  4. SBS2003 Faxe sammeln

    Hallo, es tut sich gerade folgendes Problem auf, wir nutzen eine Fritzcard im SBS2003 Server zum Empfangen und Senden von Faxen mit der servereigenen Software, welche auch funktioniert. Lediglich müssen Mitarbeiter 2 oder 3 Dokumente zusammen versenden, wie z.B. eine Rechnung mit dazugehörigem Dokument. Da beide aber aus verschiedenen Programmen erzeugt werden, müssten die vorher gesammelt und dann zusammen gefaxt werden als ein Dokument. Gibt es irgendeine Möglichkeit diese am Client zu sammeln und per Faxkonsole zu versenden? Danke und Grüße Marco
  5. SBS 20003 eMail-Internet Assistent Fehler

    Das habe ich schon versucht. Sie ist dort nicht mehr vorhanden. Nur die zwei auch aktiven Karten sind dort. Was kanns noch sein?
  6. SBS 20003 eMail-Internet Assistent Fehler

    Hallo, ich habe den Server runtergefahren, die neue Karte eingebaut und die Onboard deaktiviert. Danach wieder hochfahren lassen und wollte den Assistenten durchlaufen lassen und dann kam dieser Fehler.
  7. Hallo, ich habe die Netzwerkkarte für die Internetverbindung im Server getauscht und nun habe ich beim Einrichten mit dem eMail-Internetverbindungsassistenten einen Fehler bei Netzwerkverbindungen. In der ICXLOG.txt ist folgendes zu sehen: 15.10.2008 09:29 C:\Programme\Microsoft Windows Small Business Server\Networking\ICW\wizemail.dll, version 5.2.2893.0 calling CEmailCommit::ValidatePropertyBag (). calling pdispPPPBag->QueryInterface (IPropertyPagePropertyBag, 0x6e50c). Call to pdispPPPBag->QueryInterface () returned ok. calling ReadInt4 (0x1b64378, DB5E5E45- 3598-4F1D-8FF7-0ED35B9EB6A4). Call to ReadInt4 () returned ok. The out param of ReadInt4() is -1. calling CValidatePropertyUtil.ValidatePropertyIn teger (). Call to CValidatePropertyUtil.ValidatePropertyIn teger () returned ok. Call to CEMailCommit::ValidatePropertyBag () returned ok. calling CNetCommit::Commit (28722040). calling CNetCommit::ValidatePropertyBag (). Call to Querying for the property bag () returned ok. Property bag is not dirty, skipping validation calling CNetCommit::Common (). calling CNetCommit::GetLanNicInfo (). LAN NIC Guid: {6FD0BCE0-CEB4-4BF9-AEFC- 34CB0513E212} Call to Converting LAN NIC Guid () returned ok. Call to Getting IP address for the LAN NIC () returned ok. Call to Reading in the LAN NIC info () returned ok. Call to Fixing the TCP/IP NIC Binding order () returned ok. Dhcp server is installed and not disabled Call to Set DHCP Server to start up automatically () returned ok. DNS server is installed and not disabled Call to Changing startup type for DNS () returned ok. Call to Clearing DNS server entries on the LAN NIC () returned ok. Call to Setting DNS server IP for the LAN NIC () returned ok. Call to Resetting DNS recursion timeout () returned ok. Call to Resetting client dns query timouts in config.dat () returned ok. Call to DsGetDcName for local domain name () returned ok. Call to Installing RRAS (LAN) () returned ok. Call to Installing NAT () returned ok. Call to Clearing all static routes () returned ok. calling CNetCommit::DoRouter (). Error 0x80070389 returned from call to Configuring RRAS NAT(). Error 0x80070389 returned from call to CNetCommit::DoRouter(). Error 0x80070389 returned from call to Configuring for router connection(). Error 0x80070389 returned from call to CNetCommit::Common(). Error 0x80070389 returned from call to CNetCommit::Commit(). Es ist ein SBS 2003 Standard und ich habe da mal was von einem ISA-FIX gelesen der das Verursachen soll. Kann mir jemand zwecks des Problems Ratschläge geben? Danke im Voraus.
  8. Hallo, folgendes Problem bei mir: In der Produktionsumgebung lief ein SBS 2003, den ich mit neuer Hardware ausgestattet habe. Es geht alles außer der Assistent zur Internetverbindung. Der Server hat 2 Netzwerkkarten 1x1GBit(Intern) und 1x100MBit(WAN) Dem WAN vorangeschaltet ist eine Firewall von DLink DFL-200. Wenn ich jetzt den Assistenten ausführe, wähle ich Breitbandverbindung und vergebe die IP usw. für den Internetadapter. Wenn ich auf Weiter gehe, meckert er, er könne die Firewall nicht starten und manchmal es wäre kein Kabel angeschlossen. Wenn ich diesen Assistenten nicht nutze und die NIC von Hand konfiguriere, dann geht das Internet. Ich habe Routing und RAS deaktiviert und konnte die Windows-Firewall von Hand starten aber selbst da kommt die gleiche Fehlermeldung. Was kann das sein? Danke im Vorraus:suspect:
×