Jump to content

PapaMo

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

10 Neutral

About PapaMo

  • Rank
    Newbie
  1. Wenn auch immer dieser Problem noch ereilt, es rührt hier her https://support.microsoft.com/en-us/help/4496901/windows-dns-registers-duplicate-srv-records-for-a-dc Entfernen lassen sich die Uppercase-Einträge bis heute nicht. Sie werden aber nur im DNS Manager angezeigt. In allen Powershell bzw. Kommandozeilen Tools tauchen die beschriebenen Einträge nicht auf. Mittlerweile haben wir unseren 2016'er DC wieder ins Netz gebracht. Unter gleichem Namen aber der Servername wurde nun in kleien Buchstaben geschrieben. In _msdcs taucht nun der neue Eintrag in kleinen Buchstaben und der alte Verwaiste Eintrag in großen Buchstaben auf. Löscht man nun den Eintrag in großen Buchstaben passiert was? Richtig, der Eintrag in großen Buchstaben bleibt und der neue neue Server in kleinen Buchstaben wird gelöscht. It's not a bug, it's a feature. Ist aber egal, wir ignorieren nun den verwaisten Eintrag, da er keine Auswirkung hat. Vielleicht kommt ja mal ein Bugfix dazu.
  2. Es ist nicht so, dass wir das DHCP Problem nicht versucht hätte zu lösen. Aber nach zwei Stunden haben wir abgebrochen und den Rollback gestartet. Länger hätten wir 120 Kollegen nicht mit Ablage beschäftigen können.
  3. @NorbertFe: OK. Das DHCP Problem war wie geschrieben nur die Vorgeschichte um zu Beschreiben was und warum. Der alte Server hatte die IP Adresse 192.168.1.2 und der neue Server die 192.168.1.28. Wir haben also nicht versucht den neuen Server unter der alten Adresse weiter zu betreiben. Der neue DHCP Server war auch im AD autorisiert. Aber nach dem Rollback macht uns das DHCP keine Probleme. Die Frage ist warum lassen sich verwaisten Einträge im DNS nicht löschen. Selbst wenn ich ein Replikationsproblem hätte müsste ich die Einträge auf einer Site löschen können aber es würde sich halt nicht in die anderen Sites replizieren oder siehst Du das anders?
  4. ...da ist alles sauber. Jede Site, wir haben gemäß unserer Standorte 8 Sites, hat den FSMO Rolleninhaber als Replikationspartner und der FSMO Server hat wiederum alle anderen DCs als Replikationspartner. Der gelöschte Server taucht da nicht mehr auf. Die Einträge wurden alle automatisch generiert, da hat auch niemand dran verschlimmbessert. Die Subnetze stimmen auch. Mit repadmin /showrepl sehe ich das alle fein mit einander quasseln. Hätte ich Haare, würde ich Sie mir ausraufen.
  5. Hallo zahni, danke für Deine Antwort. Wie bereits geschrieben gibt es keine Replikationsprobleme. REPLADMIN zeigt keine Fehler an und jede Änderung im AD ist gemäß Replikationszeitplan (15min) an allen Standorten verfügbar. Unser Forest hat nur einen einsamen Baum, wer will da von einem Wald reden
  6. Hallo Allerseits, wir haben ein seltsames Problem im Windows DNS mit verwaisten Einträgen. Folgendes ist passiert. 1) Vorgeschichte: Auf dem Weg von einer Windows 2008R2 Domäne (8 DCs an unterschiedlichen Standorten, eine Domäne, kein Forest) nach 2016 haben wir den ersten 2016'er DC installiert zum AD DC heraufgestuft und alle FSMO Rollen übertragen. Dann noch DHCP rübergeschubst und das Ganz ein paar Tage so laufen lassen. Replikation lief normal uns sauber. Neu DC schnurrte wie ein Kätzchen. Dann haben wir den alten DC am Standort demotet und der Ärger fing an. Kein Client konnte sich mehr am Netzwerk anmleden, nur PCs mit fester IP hatten noch Zugriff. Wohlgemerkt, der DHCP Dienst auf dem neuen Server lief schon mehrere Tage und zwar nur auf diesem Rechner. Der alte DHCP war schon abgeschaltet. Da wir den Fehler nicht zeitnah finden konnten und das ganze während der regulären Arbeitszeit passierte haben wir einen Rollback auf den alten 2008R2 DC gemacht. Also wieder heraufgestuft zum DC, FSMO Rollen wieder zurück übertragen, DHCP wieder zurückgeschubst. 2016er DHCP abgeschaltet und der Spuk war vorüber. Dann haben wir den 2016'er sauber demotet und erst einmal komplett aus der Domäne entfernt. 2) Das Problem Im DNS (AD basiert) finden sich nun unterhalb der _msdcs Zone immer noch Einträge unter dc, gc, domain etc. für den gelöschten 2016er Server. Wenn wir versuchen die Einträge zu löschen geht das scheinbar, sind aber nach Aktualisieruntg des jeweiligen Zweigs sofort wieder da. Nur der Eintrag direkt unter _mcdcs ließ sich löschen. 3) Was wir bereits Versucht haben Gefühlte fünf Wochen gegoogelt. Alle Standard Tools wie dcdiag, repladmin etc. ausgeführt. Diese zeigen keinen Probleme an. AD-UC und AD-SS kontrolliert, keine Einträge zum 2016er Server. Netzwerkeinstellungen diverse Server kontrollierte, keine Verweise zum 2016er Server. DNS Einträge über Powershell Modul DNSServer versucht zu löschen, kein Erfolg. 4) Ziel Wie wollen natürlich den neuen 2016'er DC endlich online bringen. Bevor die Einträge aber nicht gelöscht werden konnten möchten wir das ungern probieren. Hat jemand so was schon durchlebt und vielleicht die Lösung in der Schublade?
  7. Hallo Allerseits, ich stecke gerade in der Migration von Exchange 2003 auf Exchange 2010 und habe das Problem, dass die Synchronistation der öffentlichen Ordner an den Standorten (alter Server auf neuer Server) alle über den Standort der Zentrale erfolgen. Das erzeugt natürlich ungewollten Traffic, die Server sollten sich in den Standorten doch direkt austauschen? Hier win paar Fakten: Bisher Windows 2003 Exchange Domäne über 8 Standorte (AD Sites), eine flache Domäne. Alle sind Mitglied in der Standard Routinggruppe (erste Administrative Gruppe). Nach draußen gehts über einen Postfixserver, der wiederrum schick alles Eingehende an den Exchange Server in der Zentrale, der Routet die Mails an den entsprechenden Standortserver. Es gibt keinen Smarthost Eintrag. In den Einstellungen des virtuellen SMTP Servers ist nur hinterlegt, dass Mails an alle nicht bekannten Empfänger an den Postfix weitergeleitet werden. Der ersten neue Exchange wurde in der Zentrale installiert. Öffentlichen Ordner und Postfächer wurden verschoben. Der Standard Routinggruppenconnector wurde gelöscht und neu angelegt mit Source=alter Server und Target=neuer Server und anders herum. Alles soweit OK keine Problem. Dann wurden die Standorte mit neuer Hardware beliefert. Exchange aufgesetzt und als erstes die Migration der öffentlichen Ordner angeschubst. Leider läuft der Traffic von alter Server Standort x zum neuen Server Standort x aber über den neuen Server Standort Zentrale. Ich habe den Routinggruppen Connector nochmals gelöscht und neu angelegt. DIesmal mit allen neuen Servern als Target bzw. alle alte Server als Sourcen und anders herum. Der Traffic hört aber nicht auf über die Zentrale zu laufen. Wer kann mir da weiterhelfen? Dank und Gruß
  8. Danke, für die Antwort. Schade dass es nicht geht. Für den Anwender wäre sehr viel intuitiver gewesen. Lassen sich eingentlich bestehende Sites einer Flachen Domäne nachträglich in eine Subdomäne umwandeln?
  9. Hallo Allerseits, wir betreiben eine AD über sechs Standorte. Jeder Standort hat seine eigenes Subnetz, DC, DNS, DHCP und WINS alle auf W2K3 Srv Std. Alle Subnetze sind über VPN miteinander verbunden und liegen in der gleichen Domäne (als unterschiedliche Sites). Die Verwaltung erfolgt zentral. Nun planen wir einen weiteren Standort und überlegen diesen als Subdomäne einzurichten, da wir die Administration lokal outsourcen wollen, dem lokalen Dienstleister aber nicht den vollen Zugriff auf die Gesamtdomäne geben wollen. Bisher hat sich die administrative Abgrenzung in der flachen Domäne als sehr umständlich dargestellt. Mit der Subdomäne soll das vereinfacht werden. Zum Testen haben wir eine Haupt- und eine Subdomänen in VMWare angelegt und erwartet, dass die Subdomäne in der Netzwerkumgebung unterhalb der Hauptdomäne zu finden ist: +Netzwerkumgebung -+Gesamtes Netzwerk --+Microsoft Windows Netzwerk ---+Hauptdomäne ----+Subdomäne ...mussten aber Feststellen, dass die Darstellung in der gleichen Ebene wie die Hauptdomäne erfolgt: +Netzwerkumgebung -+Gesamtes Netzwerk --+Microsoft Windows Netzwerk ----+Hauptdomäne ----+Subdomäne Der Aufbau der Netzwerkumgebung über die Broadcastgrenze erfolgt per WINS. Es ist zwar nur eine Kleinigkeit, es wäre aber die richtige (und logische) Darstellung. Wer kann helfen?
  10. IMAP wäre sicherlich ein Workaround aber keiner Lösung. Wir überbrücken das teilweise mit OWA. Mich interessiert aber mehr, welche Probleme diesen Traffic verursachen. Öffentliche Ordner/Favouriten werden in dem Postfach nicht synchronisiert. Die Option, dass man das Synchronisieren von freigegebenen Kalendern der Kollegen abschalten kann ist mir noch nicht bekannt und auch nicht, dass das soviel Traffic verursachen sollte. Ich bezweifel mal, dass es 180 MB neue Termindaten in den Kalendern der Kollegen gibt wenn die Zeit zwischen Sync im LAN und Snyc per UMTS nur wenige Stunden ist (wir haben nur 10 User im Exchange am Standort). Was mir aber überhaupt nicht erklären kann, ist die Differenz der Mailgrößen die ich im Vergleich Remotedesktop / lokales Outlook sehe. Es geht da nicht um wenige Byte sondern teilweise um doppelte Größe, mal mehr, mal weniger, ein System ist dabei nicht zu erkennen. Und auch das Mails, die ich im Offlinemodus lesen kann, bei der UMTS Sync wieder gelöscht werden und als Mails angezeigt werden, von denen nur die Kopfzeile heruntergeladen werden. Ich habe zum Testen auch mal das Postfach auf dem Server als auch auf dem Notebook gelöscht und neu angelegt, ohne Erfolg.
  11. Servus, ich habe eine Problem bei der Synchronisation von Outlook 2003 / Exchange 2003 per UMTS. Eine Kollege reist mit dem Notebook durch De und gleicht immer wenn er im Büro ist sein Outlook mit dem Exchangepostfach ab. Der Exchange-Cache-Modus auf dem Notebook ist eingeschaltet. Wenn der Kollege dann unterwegs ist, verwendet er eine VPN Verbindung (PPTP auf Debian Linux VPN Gateway) über UMTS Verbindung(Vodafone) um neue E-Mails zu erhalten. Eigentlich sollte er dann nur wenige MB E-Mails synchronisieren. Outlook meldet aber häufig in der Statuszeile über 100 MB die zur Synchronisation anstehen? Das ist ärgerlich, da der UMTS Vertrag einen Volumentarif hat und es auch lange dauert. Wenn ich sein Outlook auf Kopfzeilenmodus umschalte werden auf einmal E-Mails, die bereits bei der letzten Sync im LAN geladen wurden wieder als E-Mails gekennzeichnet, bei denen nur die Kopfzeile heruntergeladen wurde? Klinke ich mir das Postfach des Kollegen in mein Outlook und vergleiche ich gleichzeitig den Inhalt seines Outlooks über eine Remotesitzung, dann werden die Größe der E-Mails in beiden Systemen unterschiedlich angezeigt (Remote z.B. 1 MB, lokal in Outlook 2MB)? Wer weis da weiter?
×
×
  • Create New...