Jump to content

Sommerzeit

Newbie
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Sommerzeit

  • Rank
    Newbie
  1. ganz einfach: ich habe einen Laptop + Smartphone die nach der Portallösung nicht mehr ins LAN kommen würden, dies gilt es irgendwie zu vermeiden ohne extra Geld zahlen zu müssen. Bin nur ein armer Student :(, und es kostet sonst ca. 10 EUR pro Anschluss.
  2. Hallo liebe Community, ich hoffe es kann mir jemand von Euch helfen. Meine bisherigen Recherchen brachten leider kein Ergebnis. Ich wohne in einem Studentenwohnheim in welchem ein LAN vorhanden ist in dem sämtliche Clients die per Ethernet angeschlossen sind eine IP bzw. ein Gateway von einem DHCP-Server bekommen. Momentan habe ich eine FritzBox in Betrieb die ich als DHCP-Client konfiguriert habe und die per WLAN das bereitgestellte Netz routet, so dass jeder WLAN-CLient eine IP vom Gateway des Netzbetreibers bekommt. Leider ist es mit der FritzBox nicht möglich, dass diese gleichzeitig als DHCP-Client sowie DHCP-Server für die WLAN-Clients funktioniert. Der Netzbetreiber möchte nun demnächst auf eine Anmeldeportal-Lösung umschalten: Dort mussich dann Zugangsdaten eingeben und habe danach sofort freien Zugang zum Internet. In das Anmeldeportal gelangt man dann wohl, indem man eine beliebige Internetseite im Browser aufruft. Damit habe ich jetzt 2 Probleme zu lösen: 1. Ich benötige einen WLAN-Router, der in der Lage ist gleichzeitig DHCP-Client für das Providfernetz zu sein und dann auch als DHCP-Server mit NAT sozusagen als Gateway für die angemeldeten PCs fungiert. 2. Wenn das Webportal online ist und nur noch per Anmeldung eine Internetverbindung zustande kommt muss es sich um ein WLAN-Router-Gerät handeln was dies bewerkstelligen kann. Gibt es das überhaupt? VIell. hat jemand auch einen anderen Vorschlag (?) - eine Softwarelösung ala ISA oder Forefront wäre die letzte Lösung die ich sehe (Problem aber dann auch hier die Webanmeldung)... lieber wäre mir aber eine kleine Box die alles macht. Danke für Eure Hilfe Sommerzeit Viele Grüße
  3. Hallo liebe Leute, ich habe seit einiger Zeit ein Problem mit meinem Notebook (Alienware m11x) bzw. mit meinem WLAN - wenn ich über WLAN auf meinem Notebook ein ISO (liegt auf meinem Fileserver) in mein VSphere Client einlege kommt es z.B. bei der Installation von diesem ISO zu einem Lesefehler, ein erneuter Versuch scheitert an der gleichen Stelle während der Installation (z.B. OS für VM) - dies ist unabhängig vom ISO. Auch ein Kopieren des ISO`s auf die lok. Platte und ein Installationsversuch davon scheitert. Wenn ich jetzt ein LAN-Kabel an mein Notebook stöpsele klappt das ganze wunderbar - es kann also nicht am ISO liegen oder? Ich habe die MD5-Werte verglichen - komisch dabei ist das diese gleich sind - also sowohl auf dem Fileserver als auch bei Microsofts Technet. Wie kann das sein? Den aktuellen Dell-Treiber für die WLAN-Karte habe ich bereits installiert. Viele Grüße Peter
  4. Hallo Leute, ich versuche einen FTP-Upload per Powershell durchzuführen der beim Aufruf immer mit einer Fehlermeldung (siehe unten) fehlschlägt, hier mein Code: $ftpuser = "user" $ftppass = "12345" $ftpserver = "ftp.blabla.de" $file = "C:\test.txt" $filenewname = "test.txt" $webclient = New-Object System.Net.WebClient $ftp = "ftp://"+$ftpuser+":"+$ftppass+"@"+$ftpserver+"/"+$filenewname $uri = New-Object System.Uri($ftp) $webclient.UploadFile($uri,$file) Fehlermeldung: Exception calling "UploadFile" with "2" argument(s): "Ausnahmefehler während einer WebClient-Anforderung." At line:1 char:22 + $webclient.UploadFile( <<<< $uri,$file) Woran kann das liegen? Danke und Grüße Sommerzeit
  5. Mein Fehler: man sollte natürlich zwischen Benutzerkonfiguration und Computerkofiguration unterscheiden! Ich habe ausversehen anstatt in der Computerkonfiguration in der Benutzerkonfiguration gesucht - das GPO war aber für die Computerkonfiguration ;-) Danke Euch
  6. Vielen Dank für Eure Vorschläge! Ich habe jetzt ein Import des Backups eines GPO's mit Hilfe der Powershell durchgeführt (Import-gpo, zuvor wurde auf einem anderen Server diese gpo per Gruppenrichtlinienverwaltungskonsole gesichert). Der Import ist zwar erfolgreich aber in der neuen GPO ist nichts drinnen (keine Einstellungen). Wie kann das sein? Mache ich etwas falsch? PS C:\Users\Administrator> import-gpo -BackupId 02AABDD0-9404-4D13-8349-8BB38C67679B -TargetName TestGPO2 -path c:\GPOBa ckup -CreateIfNeeded DisplayName : TestGPO2 DomainName : testdom.sup Owner : TESTDOM\Domänen-Admins Id : 69fab390-faec-4639-96c9-e9c578edba72 GpoStatus : AllSettingsEnabled Description : CreationTime : 10.06.2010 11:31:05 ModificationTime : 10.06.2010 11:31:06 UserVersion : AD Version: 1, SysVol Version: 1 ComputerVersion : AD Version: 1, SysVol Version: 1 WmiFilter : Danke und Grüße
  7. Hallo liebe Leute, ich habe GPO's in meiner Domäne A gesichert, und möchte diese jetzt in meiner Domäne B importieren (beides sind W2K8-Server). Das Problem ist, dass ich zwar den Export per Sicherung mit der Gruppenrichtlinienverwaltung hinbekomme (Rechtsklick auf das GPO und anschliessend "sichern...", aber in der anderen Domäne diese Sicherung offensichtlich nicht erkannt wird. Wie kann ich GPO's in einer Domäne exportieren und in der anderen wieder importieren? Danke und Grüße Sommerzeit
  8. Hallo Mehrismann, danke für den Tipp... hier gibt es die Informationen: Erstellen eines verbindlichen Benutzerprofils Allerdings bin ich immer noch nicht schlauer... welche NTUSER.DAT muss ich umbenennen? Und wieso muss ich im Profilpfad eine Namenserweiterug .MAN angeben? Hier wird ja keine Datei angegeben sondern nur ein Pfad... Fragen über Fragen... Liebe Grüße, Sommerzeit
  9. Hallo liebe Boardgemeinde, ich möchte meine servergespeicherten Profile der Benutzer temporär nutzen, d.h. wenn sich ein Benutzer anmeldet kann er Verknüpfungen erstellen usw. - meldet er sich wieder ab müssen alle Änderungen verworfen werden. Es muss auch möglich sein das Konto in einen Modus zu schalten in dem etwas hinzugefügt werden kann. Könnt ihr mir sagen wir ich diese Funktionalität unter Windows Server 2008 R2 konfiguriere? Ich habe bereits gegoogelt und in einem dicken W2K8-Buch gelesen, nirgendwo habe ich Hinweise diesbezüglich gefunden. Danke und viele Grüße, Sommerzeit
  10. Hallo liebe Exchange-Gemeinde, folgendes Szenario: 2 Windows 7 Clients, 1 Exchange 2K10 Client 1 kann sich mit Outlook auf den EXCH verbinden Client 2 bekommt eine Fehlermeldung: Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschliessen. Was habe ich bisher getan? 1. Der Fehler kann ja nicht am Server liegen, sonst könnte Client 1 ja keinen Zugriff haben. Also alle lokalen Firewalls am Client 2 vorsichtshalber ausgeschaltet (sind aber die gleichen wie bei Client 1)--> keine Änderung 2. TCP/IP-Stack zurückgesetzt... (bei Google-Suche gefunden) --> k.Ä. 3. Registry nach passenden Schlüsseln für RPC durchsucht... laut MS-KB sind alle da.... AHHHHHHHHHHHHH ich weiss keinen Rat mehr. Stundenlang probier ich schon herum. Dummerweise ist der CLient 1 nur das netbook, da bekomm ich auf Dauer Augenkrebs :). Ich bin für jede Hilfe dankbar. Liebe Grüße, Sommerzeit
  11. ICh bin eben einen Schritt weitergekommen. Ich Dödel habe wohl übersehen das ich nur die VHD gemounted habe, da ich Snapshots genutzt habe sind die deltas natürlich nicht vorhanden und damit läuft der dc ohne die eigentliche dc-rolle. Ich muss jetzt also irgendwie die avhd an die vhd anschliessen bzw. in diese integrieren - nur wie? Danke und Grüße, Sommerzeit
  12. Hallo Lukas, leider ist der Export nicht mehr möglich. Ich habe nur noch die VHD's und sämtliche XML's. Kann man da etwas machen? Grüße, Sommerzeit
  13. Hallo liebe Leute, ich habe meine VM's unter Hyper-V auf einen neuen Server per Copy umgezogen und habe Sie dort per NEU ERSTELLEN udn dann auf die VHD verweisend eingebunden. Die beiden betreffenden Maschinen sind ein DC und ein Exchange. Nach dieser Aktion sind alle NIC's in den VM's weg und wurden durch neue virtuelle ersetzt, das dumme ist nur das damit auch die Domäne einen Schlag weg bekommen hat und jetzt nichts mehr läuft. Ich habe nur noch die Original-Kopie der VM's sowie alle XML-Config Files, wie kann ich die Einstellungen bzw. komplett die Konfiguration retten? Es muss odch einen Weg geben ohne das er die Einstellungen vergisst. Danke und Grüße, Sommerzeit
  14. Hallo liebe Leute, ich bekomme meinen Exachange nicht mehr zum Laufen nachdem ich die Hyper-VM's auf einen neuen Server umgezogen habe. Nicht mal mehr die Verwaltungskonsole kann sich mehr mit dem lokalen Exchange verbinden. Könnt ihr mir helfen wie ich die Postfächer noch retten kann? Danke und Grüße, Sommerzeit
  15. Hallo Leute, da ich demnächst als MCT im MS Office-Bereich tätig bin und z.Z. den offiziellen Didaktik-Kurs besuche, stellt sich mir die Frage nach dem Mitgliedsbeitrag für das Programmjahr 2009. Da ich die MCT-Zertifizierung Anfang April (also im PJ 2010) brauche muss ich mich vermutlich im Februar/März für das MCT-Programm anmelden, damit ich Anfang April die MCT-Zertifizierung bereits in der Tasche habe. Im Monat März ist aber das Programmjahr 2009 zu Ende. Ich vermute aber, dass ich wenn ich mich jetzt einschreibe - ich dann auch die Programmgebühr für 2009 zahlen muss, obwohl das PJ 2009 schon fast beendet ist (?). Ausserdem muss ich dann vermutlich die notwendigen MatricsThatMatter Bewertungen noch im März nachreichen, was ja aber nicht geht weil ich diese frühestens Anfang April mit meinem ersten Kurs bekomme -das bedeutet ich könnte meinen Status nicht verifizieren (?). Weiß jemand wie sich das in diesem Spezialfall verhält? Danke und Grüße Sommerzeit
×
×
  • Create New...