Jump to content

Mrichard28

Junior Member
  • Content Count

    120
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Mrichard28

  • Rank
    Junior Member
  1. es sind nicht zwei sorry. Die Win10 PCs welche mit Authentifizierten Benutzern auf C:\ eingerichtet sind und die ohne, sind in derselben OU. Bei den Geräten die etwas älter wurde mit Sicherheit ein von einem früheren auf das aktuelle Build durchgeführt. Die Geräte, alle, sind in derselben OU.
  2. Hallo, sorry für die verspätet Antwort, war aber wenig Online die letzten Tage. Generell alles Windows 10 Geräte. Beide in derselben OU
  3. Gute Frage. Manche Gerät sind 6-9 Monate alt, andere erst 2-3 Wochen.
  4. Guten Morgen, folgende Situation: Kleines Windows 2016 Netzwerk mit ca. 20 Windows 10 PCs. Nun ist mir letztens aufgefallen, dass bei einigen der Windows 10 PCs "Authentifizierte Benutzer" spezielle Berechtigungen haben, hier kann der Benutzer auch auf C:\ selber Ordner erstellen. Bei manchen der Windows 10 PCs fehlen die Authentifizierten Benutzer auf C:\ und dort können die auch nicht selber Ordner auf C:\ erstellen. Kann mir hier vielleicht jemand erklären warum das bei manchen PCs so ist und bei manchen nicht? DANKE
  5. Danke für die Information. Das heißt also, dass ich den Exchange 2016 in die bestehende Umgebung rein installieren kann? Autodiscover und OWA sind da erst einmal außen vor, die Benutzer können erst einmal weiterhin mit Outlook arbeiten usw., richtig?
  6. Hallo zusammen, ich habe eine kurze Frage was die Migration von Exchange 2013 auf Exchange 2016 angeht. In einem bestehenden Netzwerk, ca. 25 User, soll von einem Exchange 2013 auf einen Exchange 2016, migriert werden. Aus verschiedenen Gründen wird sich dies aber leider wohl über einige Wochen ziehen, da Mitarbeiter im Außendienst sind und sehr häufig Zugriff auf Ihre Mails über OWA und oder deren Mobile Device haben müssen. Meine Vorgehensweise wäre folgende: Den neuen Exchange Server in das bestehende Netzwerk installieren und integrieren. Bei der Installation wird ja zwischen den beiden Exchange-Server ein Connector eingerichtet über welche die beiden miteinandern kommunizieren usw. Nacheinander werden die User vom alten auf den neuen Exchange-Server umgezogen, können aber nach wie vor Nachrichten versenden, empfangen usw. Frage: Wie verhält sich das aber mit dem OWA-Zugriff, dem Autodiscover usw. wenn ein Benutzer auf den neuen Exchange 2016 umgezogen ist. Was muss hier beachtet werden oder läuft das parallel und die Pfade hierzu können angepasst werden nachdem alle Benutzer usw. umgezogen sind? Vielen Dank
  7. Hallo, habe am letzten Wochenende in meiner virtuellen Testumgebung einen Windows Server 2012R2 als Domain-Controller und einen Windows Server 2012R2 mit Exchange 2016 CU2 installiert und wollte dort gestern die Grundkonfiguration voran treiben. Während der Installation habe ich mich an die folgenden Artikel gehalten: https://www.frankysweb.de/exchange-2016-installation-auf-windows-server-2012-r2/ und https://www.frankysweb.de/exchange-2016-die-basiskonfiguration/ Problem besteht darin, dass wenn ich über OWA oder über ECP auf den Server zugreife die Consolen gestartet werden und soweit alles funktioniert. Es können auch Mails zwischen den internen Benutzern versendet und empfangen werden. Wenn nun aber ein Client mit Outlook 2013 oder Outlook 2016 auf den Exchange-Server zugreifen möchte gelingt dies leider nicht. Am Client wird folgende Fehlermeldung ausgegeben: Es geht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen. Aufgefallen ist mir im Vergleich zu einem produktiven Exchange 2013 Server, dass im ECP unter dem Reiter "Server" nur die Rolle "Postfachrolle" angezeigt wird, beim Exchange 2013 gibt es noch eine Clientzugriffsrolle. Könnte das das Problem sein? Ist das bei Exchange 2013 so? Weshalb fehlt mir die Rolle bzw. wie kann ich sie nachinstallieren? Leider kann ich es nicht mit einem anderen produktiven Exchange 2016 vergleichen. Danke
  8. Guten Morgen zusammen, habe auf einem DC mit Windows Server 2008R2 folgende Meldung im System-Ereignisprotokoll: Quelle: Kerberos-Key-Distribution-Center Ereignis ID: 11 Meldung: Der KDC hat beim Verarbeiten einer Kerberos-Authentifizierungsanforderung doppelte Namen ermittelt. Der doppelte Name ist "tapinego/server1" (vom Typ "DS_SERVICE_PRINCIPAL_NAME"). Dies kann zu Authentifizierungsfehlern oder Herabstufungen zu NTLM führen. Entfernen Sie in Active Directory die doppelten Einträge für "tapinego/server1", um dies zu verhindern. Über folgenden Link habe ich das ganze überprüft. https://technet.microsoft.com/de-de/library/cc733945(v=ws.10).aspx Problem ist, dass server1 ein DC ist. Kann ich hier trotzdem der SPN gelöscht werden? Was kann ich tun?
  9. Hallo, - installiert ist ein Exchange 2013 (Version 15 Build Number 847.32 - CU4) - OWA werde ich nochmals überprüfen für diesen einen Benutzer - Ereignisprotokolle sehen soweit eigentlich in Ordnung aus.
  10. Hallo zusammen, folgendes Problem. In einer Firma mit 20 Usern wurde von Exchange 2007 auf Exchange 2013 migriert. Handysynchronisation (iPhones bei 10 Usern) ist eingerichtet und funktioniert soweit auch bei allen Benutzern. Jetzt wurde Ende letzter Woche der Exchange 2007 deinstalliert, soweit ohne Probleme. Kurz darauf gibt es aber bein einem Benutzer Probleme mit der Handysynchronisation. Die Synchronisation bei den anderen Benutzer funktioniert nach wie vor, nur bei diesem einen Benutzer eben nicht mehr. Daraufhin habe ich die Benutzerkennwörter schon abgeändert was leider nichts gebracht hat und danach das Konto vom iPhone entfernt und neu hinzugefügt. Hier erscheint dann die Meldung "Account kann nicht überprüft werden". Richte ich das ganze mit einem anderen Benutzerkonto ein funktioniert die Synchronisation auf diesem Handy einwandfrei, so dass es wohl am Benutzerkonto liegt. Die Einstellungen am Exchange-Server 2013 bei Benutzern unter Postfachfunktionen habe ich schon verglichen, aber so eigentlich keinen Unterschied festgestellt. Kann mir hierzu jemand weiterhelfen?
  11. Hallo, starte ich Veeam B&R erscheint im Anwendungsprotokoll vom Hyper-V die Meldung: Von einem VSS Writer wurde ein Ereignis mit dem Fehler "0x800423f3, Für den Generator wurde ein vorübergehender Fehler festgestellt. Wenn der Sicherungsvorgang wiederholt wird, tritt der Fehler möglicherweise nicht erneut auf. " zurückgewiesen. Änderungen, die während der Verarbeitung des Ereignisses an den Writerkomponenten vorgenommen wurden, sind für den Anforderer nicht verfügbar. Zugehörige Ereignisse der Hostanwendung des VSS Writer finden Sie im Ereignisprotokoll. Vorgang: PrepareForSnapshot-Ereignis Beim ausführen des Veeam Jobs werdenfolgende Meldungen ausgegeben: Unable to create snapshot (Microsoft Software Shadow Copy provider 1.0) (mode: Veeam application-aware processing). Details: Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. Vss error: '0x800423f3' --tr:Failed to verify writers state. --tr:Failed to create VSS snapshot. --tr:Failed to perform pre-backup tasks. Unable to create snapshot (Microsoft Software Shadow Copy provider 1.0) (mode: Veeam application-aware processing). Details: Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. Vss error: '0x800423f3' --tr:Failed to verify writers state. --tr:Failed to create VSS snapshot. --tr:Failed to perform pre-backup tasks. Unable to allocate processing resources. Error: Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. Vss error: '0x800423f3' --tr:Failed to verify writers state. --tr:Failed to create VSS snapshot. --tr:Failed to perform pre-backup tasks.
  12. Bin jetzt nicht mehr online um die Frage zeitnah beantworten zu können. Es waren bzw. sind schon Meldungen bzgl. VSS in den Protokollen vorhanden, kenne jetzt aber auswendig nicht den genauen Satz. Spontan würde ich sagen, dass es Folgemeldungen vom VSS sind, da eben schon eine AVHD-Datei vorhanden ist. Durch googeln habe ich ein solches Szenario gefunden in welchem AVHD-Dateien vorhanden waren, allerdings im Hyper-V Manager kein Snapshot angezeigt war. Dies war unter einem Windows Server 2008 (also Hyper-V 2) der Fall. Hier sehen dann die Schritte so aus, die virtuelle Maschine herunter zu fahren und dann eben in diesem Zustand die AVHD umbenennen in eine VHD-Datei und diese mit der eigentlichen VHD-Datei zusammen zu führen. Ist dem hier genauso? Funktioniert das unter Hyper-V 3 im eingeschalteten Zustand der virtuellen Maschine?
  13. Hallo, installiert ist Veeam B&R 7 mit SP4 (7.0.0.870). Die in dem KB-Artikel beschriebenen Meldungen sind nicht dieselben wie auf diesem System. Meldungen: - Unable to create snapshot (Microsoft Software Shadow Copy provider 1.0) (mode: Veeam application-aware processing). Details: Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. Vss error: '0x800423f3'
  14. Hallo zusammen, ich habe auf einem Hyper-V Server (Windows Server 2012R2) ein Problem und hoffe das mir weitergeholfen werden kann. Auf diesem System sind 6 virtuelle Maschinen installiert und davon auch 4 aktiv also eingeschaltet. Grundsätzlich wird die Sicherung mit Veeam Backup & Replication durchgeführt was jetzt etliche Monate auch wunderbar funktioniert hat. Seit einigen Tagen besteht jedoch das Problem, dass mit Veeam B&R keine Sicherung mehr ausgeführt werden kann, im Hyper-V Manager hinter einer virtuellen Maschine der Hinweis "Sicherung wird ausgeführt" angezeigt wird. Leider kann momentan auch keine Windows-Sicherung direkt aus dieser virtuellen Maschine ausgeführt werden. Aufgefallen am Hyper-V ist mir, dass in den Ordnern in welchem sich die virtuellen Festplatten (VHD-Dateien) befinden nicht nur die übliche VHD-Datei vorhanden ist, sondern auch eine zusätzliche AVHD-Dateien befinden welche auch anwachsen. Im Hyper-V Manager werden aber keine Snapshots (Prüfpunkte) angezeigt. Ich gehe mal davon aus, dass es während einer Sicherung zu Problemen gekommen ist, die Sicherung abgebrochen wurde und deshalb dieser Snapshot (Prüfpunkt) nicht mehr ordnungsgemäß gelöscht wurde. Frage. Wie kann die VHD-Datei und die AVHD-Datei wieder zusammengeführt werden? Geht das auch im aktiven Zustand der virtuellen Maschine?
  15. Naja. Wenn man das auch immer durch bringen könnte die entsprechenden Schulungen zu bekommen. Ist natürlich auch eine Kostenfrage. Und ohne die entsprechenden Kurse?
×
×
  • Create New...