Jump to content

jojo0411

Members
  • Content Count

    122
  • Joined

  • Last visited

Community Reputation

10 Neutral

About jojo0411

  • Rank
    Junior Member
  • Birthday 11/04/1980
  1. Hi leute, Ich habe auf einem SQL Server 6 Platten installiert mit jeweils 68 GB! Nachdem auf jeder Platte noch 4 - 8 GB frei sind, habe ich mir überlegt ob ich nicht ein DFS installieren soll! Meine Fragen dazu: - wenn ich 4 Platten in einem DFS zusammenschliesse, was passiert wenn eine Platte defekt ist? (Alle Daten weg?) - Kann ich dann in Summe 4 x 68 GB verwenden, oder fällt da noch etwas weg? - Kann ich das DFS immer spontan mit weiteren Platten erweitern? Mein Konzept würde dann so aussehen: 2 Platten im Raid 1 für System und wichtige Datenbanken 1 Platte für Dumps 1 Platte für LOG Files 2 Platten (+ Weitere Platten wenn notwendig) in einem DFS (Für die DatenFiles der Datenbanken) Kleiner Zusatz: Die Datenbanken werden nur für Entwicklungszwecke verwendet und es ist egal, falls die Datenbank defekt ist und somit wieder rückgesichert werden muss. (Bis auf die Systemdatenbanken deswegen auch auf Raid1) Thnx im Voraus für eure Mühe!
  2. Leider ist mein Rechner Mitglied in einer Domäne, da funzt es laut google nicht! Gibt es noch einen anderen Tip? nice greetz jojo
  3. hi leute, Wie kann ich es verhindern, das ich aus meiner Remotedesktop Session auf einem WINXP SP 2 Rechner herausgeworfen werde, wenn sich ein anderer Administrator anmeldet! Dieser sollte dann die Meldung bekommen, das der Rechner gerade in Verwendung ist! thnx für eure Hilfe! nice greetz jojo
  4. hi leute, Ich würde gerne wissen, welche Tätigkeiten ihr regelmässig auf euren Servern ausführt! Defragmentierung, Checkdisk, prüfen der Kapazität der Festplatten... usw. Ich dachte mir eigentlich das es schon so einen Thread geben müsste.... aber hab nichts gefunden!
  5. hi leute, Ich hab an einem normalen Client einen USB Drucker den ich jetzt gerne über meine Terminalsitzung verbinden möchte! Mit Citrix eigentlich kein Problem, ich wähle einfach in der Session den Druckeranschluss von meinem Client aus.... aber in dem Fall zeigt er mir nur die LPT1: Anschlüsse jedoch keine USB Anschluss! Hat jemand damit Erfahrung gemacht? Danke für eure Hilfe! nice greetz jojo
  6. hi leute, Ich habe auf meinem Terminal server Citrix Metaframe XP auf WIN 2K Server im Systemmonitor unter Verbindungsfehler den Durchschnitt von 430!!!!! Das System ist auch bei einer Anwendung extrem langsam (diese braucht sehr viel Bandbreite) Leider habe ich keine Vergleichswerte aus Zeiten wo es dieses Problem nicht gab! Kann mir jemand sagen ob das normal ist???? nice greetz jojo
  7. Treiber hab ich schon den aktuellen! Alle infos zu der Firmware findet ihr hier: http://www.lsilogic.com/downloads/downloads.do;jsessionid=1CCEA1CA29EF5A7EA9CA87A6BB4F9D86?product=2095&download_type=all Thnx nice greetz jojo PS: Der controller ist eine extra PCI Karte!
  8. hi leute, Ich möchte auf Grund von Fehlern im Ereignisprotokol (EventID 11 SYMMPI) meine Firmware vom Controller updaten! Hab mir auch einen Bootdiskette von WIN 2000 Server erstellen lassen! Wenn ich jetzt mit der Boot diskette starte komme ich gleich zur Installation von W2K und nicht in die Eingabeaufforderung um die Firmware zu installieren.... was mache ich falsch... steht auch so in der doku der firmware anleitung????
  9. hi leute, Ich habe ein ganz eigenartiges Problem! Ich bekomme von einem Lieferanten immer HTML Rechnungen und kann diese auch mit dem browser ansehen, wenn ich aber die druckvorschau wähle bzw. ausdrucken möchte, sehe ich nichts mehr bzw. kommen leere blätter heraus! Wenn ich das selbe mit einer Seite aus dem internet mache, wird alles korrekt angedruckt! Kann es damit zu tun haben, das der Lieferant aus UK kommt???? Hat jemand ne Lösung??? nice greetz jojo
  10. hi leute, Ich bin per Lan Adapter an unser Netzwerk angeschlossen und möchte meinen Laptop per WLAN als Gateway für einen anderen Laptop sein! Normalerweise würde ich das im Windows mit der gemeinsamen nutzung der Internetverbindung machen oder? Ich verwende auf jeden Fall IBM Access Connections mit dem ich meine Netze verwalte, auf jeden fall ist es immer so wenn ich das WLAN aktiviere wird automatisch der LAN Adapter ausgeschaltet und umgekehrt! weiss jemand eine Lösung, wie man das mit IBM Access Connections machen kann, oder muss ich das in dem Fall deaktiveren?
  11. So, hab die Weiterleitung jetzt im DNS Panel gefunden! ... Hätt ich mir auch gleich denken können.... Funzt auch mit DHCP! ;) nice greetz jojo
  12. so, jetzt kenn ich mich gar nicht mehr aus Vielleicht hab ich mich falsch ausgedrückt... Bei mir kommen alle Rechner ins netz ... Nur derzeit übertrage ich per DHCP 4 DNS Server (2 interne 2 externe) Die externen für die Internet User und die internen für die interne Testumgebung! Ich möchte jetzt über den DHCP Server nur mehr die internen DNS Server angeben! Soll ich jetzt die Weiterleitung machen ?? Im Active Directory hab ich dazu nichts gefunden! Wo genau soll das sein?? Unter Computer finde ich den DOMÄNENcontroller bzw. DNS gar nicht ??? nice greetz jojo
  13. hi leute, Ich möchte gerne in meinem Netz die internen DNS Server so verwenden, das damit auch Zugriff aufs Internet möglich ist! Dazu muss ich wahrscheinlich die 2 DNS meines ISP in eine Zone eintragen!?!? Nur weiss ich nicht wie das genau funktioniert bzw. was ich noch beachten muss! Hat jemand infos für mich? nice greetz jojo
  14. hab jetzt dazu eine offizielle Antwort von MS erhalten! Lizenzrechtlich darf der Server solange laufen wie man in der Subscription ist, dh. wenn man austritt, ist auch die Lizenz abgelaufen, einen Softwaresperre gibt es jedoch nicht!
  15. hi leute, hab das Problem mittlerweile gelöst: Also als erstes müsst Ihr mal alle Arcserve Dienste auf "Deaktiviert" stellen und den server neu durchstarten! Danach löscht ihr die Files, aus dem Systemverzeichnis von Arcserve: rdm.chk - checkpoint image file raaaaaaa.chg - Change log file (alle files die rbbbb, rcccc, rddddd usw. heissen) rdm.chi - Change log indicator file Danach die Dienste wieder auf automatisch starten und neu durchstarten, danach liefs bei mir wieder! Wie das Problem auftaucht hab ich aber auch nicht herausgefunden, hab danach die Sicherungsabläufe zeitlich weiter auseinander geschoben und jetzt gibts keine Probleme mehr! Hier noch der Text aus dem ich die Lösung kopiert habe: Fix Corruption: Try stopping the ARCserve Engines and then deletethe following files, found in the database directory. The three files are: rdm.chk - checkpoint image file raaaaaaa.chg - Change log file rdm.chi - Change log indicator file These files are index files that will be recreatedthe next time ARCserve starts. Sometimes these files become corrupt and causethese types of problems. If that does not fix the problem, then there maybe database corruption. Follow these steps to try and fix the corruption: Edit the Velocis.ini file, it is found inthe ARCSERVE\DATABASE subdirectory. Below is a portion of an average Velocis.ini, change the AsyncRead value asfollows: [sERVER] ServerName=ARCSERVE Archiving=1 AsyncRead=1 <--- Change the 1 to 0 AsyncTransactions=0 AsyncWrite=1 ChangeLogBufSize=262144 ChangeLogDevice=catdev CheckPointDevice=catdev CheckPointThreshold=40 MaxCachePages=22400 [default is 5600] MemoryLimit=134217728 [default is 33554432] What this is doing is changing the way Raima processesthreads. Basically, the default way is to "queue" the threads to beprocessed at a later time. When this is done, this can cause a bottleneck andthe symptom is Failed to Login to db ec=1034. When you change the AsyncReadto 0, you are telling Raima to process its jobs immediately so that there isno queue. Sometimes the Database file RDS.EXE hangs up. This file should unloadwhen you stop the ARCserve Database Engine. If it doesn't you can reboot theserver or Use the NT3.51 resource Kit to Kill the RDS.exe. With ARCserve 6 you can Check and repair corrupteddatabase by executing the Dbmgr.exe in the ARCserve home directory. If a databaseis corrupt and will not repair you will be forced to Re-initialize the Databasefrom the ARCserve Server Admin. Click on the Database Engine Tab then clickon Operation and a menu option will drop down. You will see the Initialize databaseoption.
×
×
  • Create New...