Jump to content

kahn39

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Neutral

About kahn39

  • Rank
    Newbie
  1. Hallo, habe Windows Vista Ultimate. Folgende Hardware: Intel Core2Duo 6400, 2GB Ram und eine ATI 1650. Generell finde ich reagiert Vista recht träge auf Befehle, wie z.B. ein bestimmtes Programm aufzurufen oder ein Programm zu schliessen. Gelegentlich kommte es aber seit einem Monat vor, dass die Darstellung der Start-Leiste oder auch der Schnellstartleiste heftigst durcheinander kommt. Die Darstellung einzelner Prgrammsymbole sind dann mehrzeilig übereinander geschoben und die "Ausschalten oder Herunterfahren" Icons kaum noch zugänglich, weil sich ständig andere Icons darüberschieben. Seit ein bis zwei Wochen schliesst sich dann diesem Symptom ein Absturz des Windows Explorers an. Wenn man glück hat, dann startet er sich selbst wieder und alles scheint erstmal gut. Wenn man Pech hat, dann hilft nur der Reset-Button am Computer. Irgendwelche Ideen was man machen könnte. In den Problemlogs kann ich nur einen Hinweis finden, dass ein "Com Surrogat" nicht mehr funktioniert. Danke Beschreibung Aufgrund eines Problems kann dieses Programm nicht mehr mit Windows kommunizieren. Problemsignatur Problemereignisame: AppHangXProcB1 Anwendungsname: DllHost.exe Anwendungsversion: 6.0.6000.16386 Anwendungszeitstempel: 4549b14e Absturzsignatur: be30 Absturztyp: 128 Auf Anwendungsnamen wird gewartet: svchost.exe:dhcpcsvc Auf Anwendungsversion wird gewartet: 0.0.0.0 Betriebsystemversion: 6.0.6000.2.0.0.256.1 Gebietsschema-ID: 1031 Zusätzliche Absturzsignatur 1: af28331e01357d33037c3a5121c846e5 Zusätzliche Absturzsignatur 2: d54e Zusätzliche Absturzsignatur 3: ffa114f4be9321bcfc1a52c3a450abbd Zusätzliche Absturzsignatur 4: be30 Zusätzliche Absturzsignatur 5: af28331e01357d33037c3a5121c846e5 Zusätzliche Absturzsignatur 6: d54e Zusätzliche Absturzsignatur 7: ffa114f4be9321bcfc1a52c3a450abbd Dateien zur Beschreibung des Problems Version.txt AppCompat.txt DllHost.exe.hu.kdmp DllHost.exe.xml
  2. Hallo, habe Windows Vista Ultimate und IE7. Seit Monaten kommte es immer wieder vor, dass einzelne Icons in der Linkleiste des IE7 ihren Link verlieren. So zum Beispiel, kam es vor dass das Icon für die CT irgendwann den Link verlor und das CT-Icon durch ein Standard-Icon des IE7 ersetzt wurde. Die Bezeichnung blieb jedoch erhalten. Der Vollständigkeit halber sollte ich erwähnen, dass ich in der Regel die Bezeichnung fast immer manuell verkürze ... also statt Amazon.de z.B. Amazon. Dieses "verlieren" des Links tritt sporadisch auf. Habe Antivir und Defender aktiviert. In der Regel kann ich das Icon nur löschen und es dann erneut mit funktionierendem Link platzieren. Für jeden Hinweis bin ich dankbar. MfG Michael
×
×
  • Create New...