Jump to content

McWolle

Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Neutral

About McWolle

  • Rank
    Newbie
  1. Das Problem hat sich erledigt. Problem war das ich im unattended-File en-EN als GUI-Language stehen hab. Das winPE und Install-Image sind allerdings Deutsch.
  2. Hi, hat jemand es schon geschafft die Windows Deployment Services komplett zu automatisieren? Ich habe hierzu eine WDSClientUnattend.xml aus der Beispieldatei im WAIK erstellt und habe im WDS diese Datei für die x86-Plattform eingestellt. Das Ganze funktioniert auch einwandfrei bis zur Auswahl des Images. Hier sollte doch eigentlich dieser Block im XML bewirken das automatisch das Image ausgewählt wird: -<ImageSelection> <WillShowUI>OnError</WillShowUI> -<InstallImage> <ImageName>Windows Vista BUSINESS</ImageName> <ImageGroup>orca</ImageGroup> <Filename>install.wim</Filename> </InstallImage> -<InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> </ImageSelection> Sobald ich hier dann auf das Image manuell geklickt habe macht er automatisiert wieder weiter und Partitioniert. Weiß vielleicht jemand warum er hier das Image nicht auch automatisch auswählt? Hier mal meine komplette xml: -<unattend> -<settings pass="windowsPE"> -<component name="Microsoft-Windows-Setup" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" processorArchitecture="x86"> -<WindowsDeploymentServices> -<Login> <WillShowUI>OnError</WillShowUI> -<Credentials> <Username>Administrator</Username> <Domain>orca.wds</Domain> <Password>12345678</Password> </Credentials> </Login> +<ImageSelection> <WillShowUI>OnError</WillShowUI> -<InstallImage> <ImageName>Windows Vista BUSINESS</ImageName> <ImageGroup>orca</ImageGroup> <Filename>install.wim</Filename> </InstallImage> -<InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> </ImageSelection> </WindowsDeploymentServices> -<DiskConfiguration> <WillShowUI>OnError</WillShowUI> -<Disk> <DiskID>0</DiskID> <WillWipeDisk>false</WillWipeDisk> -<ModifyPartitions> -<ModifyPartition> <Order>1</Order> <PartitionID>1</PartitionID> <Letter>C</Letter> <Label>TestOS</Label> <Format>NTFS</Format> <Active>true</Active> <Extend>false</Extend> </ModifyPartition> </ModifyPartitions> </Disk> </DiskConfiguration> </component> -<component name="Microsoft-Windows-International-Core-WinPE" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" processorArchitecture="x86"> -<SetupUILanguage> <WillShowUI>OnError</WillShowUI> <UILanguage>en-US</UILanguage> </SetupUILanguage> <UILanguage>en-US</UILanguage> </component> </settings> </unattend>
×
×
  • Create New...