Jump to content

1982

Newbie
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

10 Neutral

About 1982

  • Rank
    Newbie
  1. Hallo zusammen, ich schreibe mir gerade einen kleinen Schlachtplan für eventuell eintretende Probleme in ferner Zukunft :D Momentan geht es um die Wiederherstellung von Active Directory. Soweit alles klar bezüglich authoritative oder nicht authoritative Wiederherstellung etc.. Mich würde nur interessieren ob es von belangen ist, auf welchen DC man das macht. Muss es sich z.B. um einen Katalogserver oder Domänenmaster etc handeln? Ich habe es jetzt nur unter VMware mit zwei DCs getestet. Hier lief es Problemlos. Aber da hatte ich die Betriebsmasterrollen auch nicht großartig auf mehrere DCs verteilt. Viele Grüße
  2. Hallo, ich habe einen D-Link DIR-655 Router an dem ein Server (VMware) und ein paar PCs hängen. Nun möchte ich gerne den VMware Server auch von unterwegs über VPN nutzen können. Das ganze soll dann mit dem VMware Infrastruktur Client laufen. Nun stelle ich mir die Frage, wie ich das relativ sicher hinbekomme. Hab RRAS auf einem Server 2003 in der VMware umgebung installiert und kann mich darüber auch einwählen. Mein Ziel ist es aber, lediglich die IP-Adresse von dem VMware Server zu erreichen, damit ich diesen mit dem Infrastruktur Client benutzen kann. Alle anderen PCs die an dem Router hängen, sollen nicht sichtbar sein. Ist so eine Einschränkung überhaupt mit dem Windows Server 2003 zu konfigurieren oder beisse ich mit seid Tagen umsonst die Zähne aus? Viele Grüße 1982
  3. Hallo, ich versuche einmal kurz die Situation zu erläutern. Es geht um ein Unternehmen mit 2 Betriebsstätten. Die eine BS arbeitet mit lokalen Druckern, und die andere BS mit Netzwerkdruckern. Ebenso wird bei der zweiten BS die Hauptanwendungen über Citrix bereitgestellt. Es handelt sich um ca. 250 Clients, wobei die meisten davon natürlich auch einen eigenen Drucker haben :( Bisher wurde so gut wie gar nichts über Gruppenrichtlinien oder Skripten automatisiert. Um das Durcheinander von Netzwerklaufwerken übersichtlicher zu gestallten, habe ich Gruppen in der AD erstellt, denen später über KIX32 per Anmeldeskript die passenden Laufwerke zugewiesen werden. Damit hätten schonmal alle die gleichen Laufwerksbuchstaben, und ich kann sie zentral verwalten. Wo ich mir jetzt noch unsicher bin, ist die Zuweisung von Druckern. Also nicht wie es funktioniert, sondern was der beste Weg ist. Ich kann jetzt natürlich 250 Gruppenrichtlien erstellen, oder in das Skript für jeden Host eine IF Abfrage einbinden. Jedoch denke ich, das ich weder Arbeit noch Zeit damit spare. Bisher war es halt so, da man sich Remote auf jeden Rechner schalten musste, und dort dann die Netzlaufwerke (was dann bei jedem Client ein anderer Buchstabe war) und die Drucker manuell verbinden musste. Hatte natürlich den Beigeschmack, das bei einem PC Absturz die Frage auf kam, welche Netzlaufwerke waren auf dem PC :D. Aber gut, wie gesagt, die Netzlaufwerksgeschickte ist ja geklärt. Nur einen Tipp für die Druckerzuweisung benötige ich. Eventuell ein zweites Skript, das ausgeführt wird, wenn das erste mit den Netzlaufwerken abgearbeitet ist, indem nur die Druckerzuweisungen stehen?! Bin mir halt unschlüssig, in wie weit das ganze wirklich eine Zeitersparnis bringt, wenn ich beim Löschen einen Host, erstmal ein Skript mit 250 Zuweisungen durchsuchen muss, um eine daraus zu löschen :confused: Viele Grüße
  4. Hat doch auch niemand von Kopieren gesprochen! Meine Frage war ja, ob jemand eine übrig hat...
  5. Hallo, ich habe mir zu Lernzwecken einen Server angeschafft. Dual Xeon 2,8GHz, 3GB Ram etc. Funktioniert auch alles soweit ganz gut. Nur leider habe ich das Problem, das eine Windows Server 2000 Lizenz dabei war, jedoch die CD nicht. Ich dachte das meine normal Windows 2000 Standard CD funktionieren würde, tut sie aber leider nicht. Nach einem Telefonat mit Microsoft, stellte sich raus das es sich um eine OEM Version handelt. Microsoft gibt selber leider keine Windows Server 2000 CDs mehr raus. Darum frage ich mal auf diesem Weg, ob eventuell jemand eine OEM CD übrig hat. Viele Grüße 1982
  6. Hallo, ich wollte euch mal auf dem Laufenden halten. Vielleicht hilft es ja nochmal jemanden. Ich habe jetzt nur ein D2 auf dem fehlerhaften DC ausgeführt. Seid dem läuft es wieder problemlos. Egal auf welchem DC ich eine GPO erstelle, sie wird wieder an alle DCs (AD-Datenbank und auch im SYSVOL) repliziert. Danke nochmals für eure hilfe. Viele Grüße
  7. Hallo, ich habe mich heute nochmal ein bisschen mit meinem Problem auseinandergesetzt. Leider bin ich zu keinem Ergebnis gekommen. Ich habe mir Eure Links durchgelesen und auch schrittweise ausprobiert. Mit NET SHARE, LINKD etc. Das sieht soweit alles in Ordnung aus. Nun bleibt ja noch der SYSVOL Restore mit D2 und D4. Was ich jetzt nicht ganz verstehe, muss ich tatsächlich auch D4 anwenden? Die anderen beiden DCs funktionieren ja. Reicht es nicht wenn ich auf dem fehlerhaften DC ein D2 anwenden und die anderen beiden so laufen lasse? Zu Deiner Frage, wie lange die Fehlermeldungen schon geloggt werden, etwas über ein Jahr :shock: Da in dem Unternehmen noch nie mit Gruppenrichtlinien gearbeitet worden ist, sondern immer nur mal ein User angelegt wurde, ist es entweder nie aufgefallen oder man hat es ignoriert, weil mein keine Störungen bemerkt hatte :confused: Gruß 1982
  8. Hallo, vielen Dank erstmal für eure Antworten. Das mit der Replizierung war so gemeint, das ich zum Beispiel die Replizierung über „Active Directory Standorte und Dienste“ für jeden DC manuell angeworfen habe. Anschließend habe ich mich dann mit jedem DC verbunden und kontrolliert ob ich die Gruppenrichtlinie in der AD-Datenbank sehen kann. Ebenso kontrollierte ich ob die Benutzer in der richtigen OU waren. Das war auch der Fall, jedoch habe ich nicht nachgeschaut, ob die Richtlinien auch im SYSVOL sind. Und das sind sie leider nicht. Bzw. auf einem DC nicht. Und an diesem DC haben sich meine Testclients Authentifiziert. Ich versuch das noch mal zusammenzufassen DC1 und DC2 in Betriebsstätte1 DC3 in Betriebsstätte2 Lege ich eine GPO auf dem DC1 oder DC2 an, funktioniert diese wunderbar (sorry, habe ich erst heute festgestellt), jedoch nur in Betriebsstätte1. In der GPMC wird die Richtlinie zwar auch auf dem DC3 angezeigt, im SYSVOL ist sie aber nicht vorhanden. Ein Neustart des NtFrs-Dienstes auf dem DC3 blieb erfolglos. Jedoch wird unmittelbar nach dem Starten des Dienstes der "Fehler 13568" "Quelle NtFrs" im Ereignisprotokoll des DC3 abgelegt. In dieser Fehlermeldung wird nun als Lösungsvorschlag das aktivieren des "Journal Wrap Automatic Restore" angegeben. Wenn ich es richtig verstanden habe, wird ja dann das „Journal“?? gelöscht und dann neu von einem anderen DC gezogen. Wenn der DC das nun löscht und dann aus irgendwelchen Gründen keine Verbindung zum anderen DC zustande bekommt, was passiert denn dann? Die Replizierung von neuen Benutzern, Computerkonten oder OU's auf den DCs funktioniert also, lediglich die Dateireplikation auf dem DC3 scheint nicht zu klappen. Gruß und nochmals Danke für eure Hilfe 1982
  9. Hallo Olc, ich verstehe deine Frage leider nicht so ganz. Meinst du wenn ich mir mit der Gpmc die Richtlinie anschaue? Wenn ich sie mir darüber angeschaut habe, sah alles korrekt aus. In der Rechtlinie konnte man sehen das die Domain Policy und die Wsus Policy aufgeführt waren. Die Berechtigungen habe ich bei den Standardeinstellungen gelassen, da dort auch "Authentifizierte Benutzer" aufgeführt waren. Was ich noch ausprobiert habe, war die Replizierung der DC's zusätzlich manuell anzuwerfen. Was soweit auch geklappt hat, nur leider griff die Gruppenrichtlinie dennoch nicht. :( Gruß 1982
  10. Hi, nein, gpupdate /force habe ich nicht auf den DC's ausgeführt, da ich davon ausgegangen bin, das die sich ja nichts neues ziehen. Die Server sind von der Richtlinie ja eigentlich nicht betroffen. Die Replikation zwischen den DC's habe ich abgewartet. Leider ohne Erfolg. Gruß
  11. Hallo, ich versuche mich gerade an meinen ersten Gruppenrichtlinien. Und zwar schaut es momentan noch so aus, das es nur eine "Default Domain Controllers Policy" und eine "Terminal Server Policy" gibt. Die Benutzer und Computerkonten liegen alle unter "User" bzw "Computers". Also, steckt noch alles in den Kinderschuhen. Falls es zur Eingrenzung des Problems hilft: Es handelt sich um ein Unternehmen mit 2 Betriebsstätten. Die beiden Betriebsstätten sind mit einer Standleitung verbunden. Insgesamt gibt es 3 Win2k3 DCs, und für jede Betriebsstätte einen DNS-Server. Auf den Clients ist je nach Betriebsstätte der passende DNS-Server eingestellt. Es handelt um XP sowie Win2k Clients. Die Gruüüenrichtlinie soll den Clients den passenden WSUS-Server vermitteln. Es gibt also auch an beiden Orten einen WSUS-Server. Ich habe nun Ou's nach folgenden Schema erstellt: Betriebssätte1 Server Clients -> Abteilungen Benutzer -> Abteilungen Das gleiche nochmals für die andere Betriebsstätte. So, die Computerkonten habe ich nun in die passenden Abteilungen verschoben. Danach eine GPO erstellt, die Einstellungen für den WSUS-Server vorgenommen und mit der Ou "Clients" verknüpft. Auf den Clients wollte ich nun mit "gpupdate /force" die Richtlinie ziehen. Nur leider passiert nix. Ich habe dann mal mit dem Richtlinienergebnissatz die Computer untersucht. Auch hier wird meine Richtlinie nicht angewendet. Wenn ich auf den Clients "gpresult" eingebe, wird mir zwar angezeigt in welchen Ou's der Computer liegt, aber nirgendwo wird meine Richtlinie erwähnt. Ich scheine also einen grundsätzlichen Fehler zu machen. Ist wahrscheinlich nur eine Kleinigkeit, aber ich komme nicht drauf. Hat jemand einen Tipp für mich? Gruß 1982
  12. Achso, falls das wichtig ist. Jetzt liegen die Terminalserverprofile auf einem Windows Server 2000. Bei dem neuen Server handelt es sich um Windows Server 2003.
  13. Hallo zusammen, kurz eine Zusammenfassung der Lage: In meinem Unternehmen wird eine Betriebsstätte über Citrix versorgt. Hier für wurde eine GPO erstellt, in der unteranderem der Pfad für die Terminalserverprofile hinterlegt ist. Diese GPO ist dann mit einer OU verknüpft, in der sich sämtliche Citrix-Server befinden. Diese besagten Terminalserverprofile möchte ich nun auf einen neuen Server umziehen. Ist es möglich, die jetzigen Terminalserverprofile zu kopieren, so dass ich in der GPO nur den neuen Pfad angeben muss? Da berechtigungsmäßig scheinbar nur User und System mit Vollzugriff eingerichtet ist, kann ich sie nicht so einfach kopieren ohne den Besitz zu übernehmen. Falls das nicht klappt, reicht es wenn ich lediglich den Pfad in der GPO umstelle? Werden dann automatisch neue Profile erstellt oder muss ich zusätzlich noch irgendwo lizenztechnisch etwas zurücksetzten? Sorry, die Frage, meiner Meinung müsste es reichen wenn ich den Pfad ändere, so dass neue Profile erstellt werden. Wollte mich nur nochmal absichern und mir Meinungen von Personen einholen die schon länger dabei sind als ich. Gruß und Danke
  14. Hallo, nachdem ich im ersten Anlauf die Prüfung mit 678 Punkten nicht bestanden habe, habe ich sie heute mit 938 Punkten bestanden. Wie ist nun das weitere Vorgehen? Ich hätte ja gerne ein Zertifikat dafür. Wo kann ich das beantragen? Ich habe jetzt was von Member Site gelesen. Dann was von vorher Live-ID erstellen etc. Nur leider bin ich nicht in der Lage die Seite zu finden.:( Falls es hilft, ich habe die Prüfung in einem VUE Center gemacht. Wenn ich nach der Seite mal google, werde ich immer auf eine Seite geleitet die nicht funktioniert.Hat jemand einen Tipp für mich? Gruß und Danke
×
×
  • Create New...