Jump to content

kalle10000

Junior Member
  • Content Count

    81
  • Joined

  • Last visited

Community Reputation

10 Neutral

About kalle10000

  • Rank
    Junior Member
  1. PS: Ich habe mich gerade an einem anderen Rechner angemeldet. Das Problem besteht weiterhin.
  2. Hallo, ich benötige 'mal euren Rat. Ich habe letzte Woche einen XP-Client von Outlook 2003 auf Outlook 2007 umgestellt. Seitdem habe ich auf diesem Rechner mit Regeln Probleme. Es ist ein XP Rechner, mit Outlook 2007, einem Exchange 2003-Postfach, einem POP3-Account, zwei weitere persönliche Postfächer mit Vollzugriff, der Cache-Modus ist ausgeschaltet. Ich möchte E-Mails von bestimmten Absendern in Ordner verschieben. Wenn ich einen Ordner im Persönlichen Postfach anlege, werden die E-Mails ohne Probleme verschoben. Das funktioniert wunderbar. Wenn ich einen Ordner in einer .pst-Datendatei erstelle und die Regeln anwende, kommt die Fehlermeldung: "Regelfehler: kann nicht in Ordner xy verschoben werden." Der Ordner ist auf jeden Fall vorhanden. Ich weiß so langsam nicht mehr, was ich machen soll. Ich habe die Regeln neu definiert. Ich habe Outlook mit outlook /cleanrules gestartet. Ich habe versucht eine ältere pst-Datei mit scanpst zu reparieren. Allerdings funktionieren die Regeln auch nicht, wenn ich eine neue pst-Datei erstelle. Hat vielleicht jemand eine Idee?? Gruß Kalle
  3. Mit einem Konto, dass berechtigt ist in %windir% zu schreiben, funktioniert das Skript. Mit einem Domänen-Benutzer funktioniert das Skript nicht. Ich kann nichts in C:\Windows hineinkopieren. Zugriff verweigert Wenn ich z. B. als Pfad D:\temp angebe, funktioniert das Skript.
  4. Hier ist das Skript: Dim wshShell Set wshShell = Wscript.CreateObject("Wscript.Shell") '--------------------------- SUB B wshShell.Run "xcopy " & """" & "\\server\netlogon\saplogon.ini" & """" & " " & """" & "%windir%" & """" & " /y /o /x" END SUB B
  5. Das Problem ist hier beschrieben --> http://www.mcseboard.de/windows-forum-scripting-71/w2k3-logon-script-xcopy-c-windows-81238.html <-- Ich möchte eine Datei in c:\windows hineinkopieren. Ein normaler Benutzer kann das nicht. Also soll ich ein Maschinenstartskript nehmen. Meine Frage war, wo ich das Skript hinterlegen soll? 1.) OU Maschinen - GPO Computerkonfiguration 2.) OU Maschinen - GPO Benutzerkonfiguration 3.) OU Benutzer - GPO Computerkonfiguration 4.) OU Benutzer - GPO Benutzerkonfiguration
  6. Ich bin jetzt gerade ein bißchen verwirrt, weil ich mittlerweile alle Möglichkeiten durch habe und das Skript kommt einfach nicht an.
  7. Hi, danke erst mal für Deine Hilfe vorab. Wo muss ich das Skript einfügen? Welche GPO/OU muss ich bearbeiten? Muss ich die GPO (Computerkonfiguration) einer OU, in der die Rechner sind oder die GPO einer OU, in der der die Benutzer drin stehen, bearbeiten?
  8. Hallo zusammen, ich habe haargenau dasselbe Problem, wie hier --> http://www.mcseboard.de/windows-forum-scripting-71/w2k3-logon-script-xcopy-c-windows-81238.html beschrieben. Ich habe alles ausprobiert, was dort stand und es funktioniert einfach nicht. Hat vielleicht jemand eine kleine Aneitung, wie man dieses Problem lösen kann? Danke im Voraus.
  9. Danke für die schnelle Antwort.
  10. Hallo, ich habe die Suchfunktion genutzt und keinen Beitrag zu meiner Frage gefunden. Also, wir haben die Möglichkeit, da wir sehr eng mit einer Hochschule zusammenarbeiten, Educational Lizenzen von Visual Studio zu kaufen. Die Frage ist, ob Entwicklungen, die mithilfe von Visual Studio entstehen, gewerblich genutzt werden können oder ob wir dann doch die ganz normalen Lizenzen, die das 3- oder 4-fache mehr kosten, bestellen müssen. Besten Dank im Voraus. Gruß Kalle
  11. Danke, für den Hinweis. Norton Antivirus ist auch auf der Maschine installiert.
  12. Hallo zusammen, auf einer Workstation funktioniert Outlook 2003 nicht einwandfrei. Auf der Workstation ist Outlook 2003. Vorhanden sind ein Exchange- und ein POP3-Konto. Und der Cache Modus ist aktiviert. Bei dieser Kombination habe ich das Phänomen, dass die E-Mails, Aufgaben- und Terminanfragen an manchen Tagen, also nicht immer, im Postausgang stecken bleiben. Ich habe Outlook geschlossen, neugestartet und die E-Mails waren alle verschwunden. Danach ging wieder alles. Ich habe jetzt leider nicht testen können, wie es aussieht, wenn ich das POP3-Konto lösche oder den Cache Modus ausschalte, weil es bedauerlicherweise wieder funktioniert hat. Nur die Mails waren leider spurlos verschwunden und für den Anwender nicht so toll. Ein ähnliches Phänomen kenne vom Terminalserver, wenn für die Anmeldung am Terminalserver und für die Anmeldung an einer Workstation dasselbe servergespeicherte Profil verwendet wird. Wenn der Cache Modus auf der Workstation ausgeschaltet ist, funktioniert alles einwandfrei. Wenn der Cache Modus auf der Workstation eingeschaltet ist, ist auf dem Terminalserver der Harken bei Cache Modus zwar angeharkt, aber ausgegraut, und die E-Mails bleiben im Postausgang stecken. Wenn ich dann schließlich das POP3-Konto lösche oder wie schon oben erwähnt den Cache Modus deaktiviere, gehen die E-Mails vom Terminalserver raus. Und jetzt habe ich dasselbe Phänomen auf einer Workstation. Kennt jemand die Problematik und hat einen Tipp für mich, wo ich mal nachschauen soll. Ich muss, wenn es das nächste Mal wieder passiert, darauf vorbereitet sein. Danke im Voraus und ein schönes WE Gruß Kalle
  13. Hallo zusammen! Ich habe mal wieder eine Frage. Das habe ich bei Galileo gelesen. Leider habe ich es bis jetzt noch hinbekommen, dass das lok. Profil sich mit dem servergespeicherten Profil synchronisiert. Hat das schon mal jmd. hinbekommen? Danke im Voraus. Gruß
  14. Hallo zusammen, ich habe folgendes Problem. Einige User arbeiten, wenn sie unterwegs sind, mit ihren Laptops im Offlinemodus. Wenn sie dann wieder zurück kommen, sich an der Domäne anmelden und ihre Dateien synchronisieren, passiert es. Die Desktopicons sind bis auf den Arbeitsplatz, Eigene Dateien und Netzwerkumgebung weg. Nach der Aktualisierung mit F5 kommen die Icons zwar wieder, sind aber komplett durcheinander. DeskSave und Desktop Icon Manager habe ich heute mal getestet. Das war aber nicht so die Lösung. Die Quicklaunch wird nicht restauriert. Die Desktopicons einfrieren, würde noch gehen. Aber das wäre auch nervig, wenn man jeden Mal den Registryeintrag ändern müsste + Neustart, wenn man ein neues Icon auf den Desktop ablegen möchte. Hat jemand von Euch ähnliche Effekte gehabt??? Gibt es vielleicht eine GPO, die dieses verhalten unterbindet?? Gruß Kalle
×
×
  • Create New...