Jump to content

Molitor

Members
  • Gesamte Inhalte

    12
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Molitor

  • Rang
    Newbie
  1. Guten Morgen zusammen, ich habe mir alle Beiträge genau angeschaut und mir den für mich am einfachsten und verständlichsten rausgepickt. Das war der letzte von Squire. Und das hat auch prompt funktioniert. Vielen Dank an alle :thumb1: . Problem gelöst! :jau: Viele Grüße und schönes Wochenende Thomas ok.. der vorletzte Beitrag. :-)
  2. Für heute bedanke ich mich erstmal für die schnellen Beiträge und Antworten, ich muss leider los und werde mich morgen direkt wieder damit weiter befassen. Auf die Antworten seit meinem letzten Beitrag werde ich natürlich morgen Feedback geben. Viele Grüße Thomas
  3. Ich dachte die Verbindung wird automatisch zu dem aktuellen Schemamaster hergestellt? Wenn ich die mmc starte, dann bin ich im Konsolenstamm direkt mit Active Direktory-Schema [dcalt.domäne.local] verbunden. Und das macht er, egal wo ich die mmc starte. Also egal ob auf dcalt oder dcneu.
  4. @ NorbertFe Zu dem alten DC. @ zahni Der Admin ist Mitglied der Gruppe Schema-Admins
  5. @zahni Ich verstehe nicht ganz was du mit Enterprise-Admin meinst. Ich bin als Domänen-Administrator mit dem Namen Administrator (der liegt unter der OU Users) angemeldet. @stibo zu 1. Ich habe es zuerst auf dem alten DC versucht, und dann auf dem neuen. zu 2. Ja, die schmmgmt.dll habe ich in einer als Administrator geöffneten cmd registriert, Viele Grüße Thomas
  6. Hallo MCSEboard Gemeinde, ich versuche gerade einem neuen Domänenkontroller die FSMO Rollen zu übertragen. Der alte Domänenkontroller ist ein Windows Server 2008 R2, der neue ist ein Windows Server 2012 R2. PDC, RID-Pool-Manager, Infrastrukturmaster und Domänennamen-Master sind bereits übergeben, beim Schemamaster klappt was nicht. Der neue DC ist komplett neu aufgesetzt. Der User, mit dem ich das mache, ist Domänen-Admin, und somit automatisch in der Gruppe der Schema-Admins. Das habe ich auch bereits vorsichtshalber nochmal überprüft. Es handelt sich hier um eine einzelne lokale Domäne. Die Änderung versuche ich über das MMC-Snapin Active-Directory-Schema, welches ich vorher mit regsvr32 schemmgmt.dll aktiviert habe. Die Meldung die erscheint lautet: "Das Snap-In für das Active Directory-Schema ist nicht mit dem Schemabetriebsmaster verbunden. Änderungen sind nicht möglich. Schemaänderungen können nur auf dem Schema-FSMO-Inhaber vorgenommen werden." Beim Aufruf von netdom query fsmo erhalte ich: Schemamaster dcalt.domäne.local Domänennamen-Master dcneu.domäne.local PDC dcneu.domäne.local RID-Pool-Manager dcneu.domäne.local Infrastrukturmaster dcneu.domäne.local Der Domänen-Admin ist in folgenden Gruppen Mitglied: Administratoren Domänen-Admins Organisations-Admins Richtlinien-Ersteller-Besitzer Schema-Admins Was kann ich überprüfen um den Grund dafür lokalisieren zu können? Viele Grüße Thomas
  7. Hi nochmal, wer suchet, der findet... Auf den Windows Installer-Dienst konnte nicht zugegriffen werden ---------------------------------------------------------------------------------------- Dieses Problem kann auftreten, wenn folgende Bedingungen erfüllt sind: 1. Sie verwenden Windows XP im normalen Modus. 2. Der in Windows XP enthaltene Windows Installer-Dienst ist nicht registriert oder beschädigt. Lösung: Melden Sie sich als Administrator bei Ihrem Computer an. Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen den Befehl cmd ein, und klicken Sie auf OK. Geben Sie an der Eingabeaufforderung msiexec.exe /unregister ein, und drücken Sie die [EINGABETASTE]. Geben Sie msiexec /regserver ein, und drücken Sie die [EINGABETASTE]. Stellen Sie sicher, dass das SYSTEM-Konto über die Zugriffsberechtigung "Vollzugriff" für die Struktur HKEY_CLASSES_ROOT in der Windows-Registrierung verfügt. In einigen Fällen müssen Sie möglicherweise zusätzlich Administratorkonten hinzufügen. Gehen Sie hierzu folgendermaßen vor: Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen regedit ein, und klicken Sie auf OK. Klicken Sie auf die folgende Registrierungsstruktur: HKEY_CLASSES_ROOT Klicken Sie im Menü Bearbeiten auf Berechtigungen. Wenn SYSTEM nicht in der Liste Gruppen- oder Benutzernamen aufgeführt ist, klicken Sie auf Hinzufügen, stellen Sie sicher, dass der lokale Computername im Feld Suchpfad erscheint, geben Sie system in das Feld ein. Geben Sie die zu verwendenden Objektnamen ein, klicken Sie auf Namen überprüfen und anschließend auf OK. Klicken Sie in der Liste Gruppen- oder Benutzernamen auf SYSTEM, und aktivieren Sie im Feld Berechtigungen für SYSTEM unter Zulassen das Kontrollkästchen Vollzugriff. Klicken Sie auf Übernehmen und anschließend auf OK, und beenden Sie den Registrierungseditor. [*]Starten Sie den Computer neu. Ich hoffe ich konnte auch anderen damit helfen. ;) Gruß Thomas
  8. Hallo nochmal, die Herausforderung geht weiter... ich habe jetzt festgestellt, dass ich keine Programme mehr installieren kann, die den Windows Installer zur Installation benötigen, wie z.B. Office oder einige Windows Updates. Wenn ich die Installation (z.B. Office) starte, kommt folgende Fehlermeldung: http://www.mcm-nagelstudio.de/graphics/wininstaller1.JPG Ein Blick in services.msc zeigte mir, dass der Windows Installer Dienst nicht gestartet ist. Also klicke ich auf starten und dann kommt folgende Fehlermeldung: http://www.mcm-nagelstudio.de/graphics/wininstaller2.JPG Ich habe dann den Windows Installer manuell neu installiert. Die Version 3.0 war bereits installiert, und ließ sich nicht nochmal darüber installieren. Ich musste dann die 3.1 installieren. Leider hat das den Fehler nicht behoben. Hat da jemand noch ne Idee was ich da machen kann? Gruß Thomas
  9. Da war alles auf "Nicht konfiguriert" eingestellt, mit Ausnahme von "Automatische Updates konfigurieren", das stand auf "Aktiviert". Vielen Dank! Entweder werde ich alt und senil, oder blind.... :wink2:
  10. Standardmäßig ist es ja so, dass man die Einstellungen für Automatische Updates ändern kann. In meiner Domäne aber nicht. Es ist mir aber auch nicht bewusst, dass ich da in den Richtlinien etwas daran geändert hätte!? Wo kann ich das denn auf dem DC in den Default Domain Policy's einstellen? Gruß Thomas
  11. Update: Bei Windows 2000 funktionieren die Updates doch, es hat nur sehr lange gedauert. (Geduld ist eine Tugend ;) ) Zu WinXP bekam ich von einer lieben Freundin (Danke Sarah! :thumb1: ) einen tollen Link: WSUS.DE Dadurch wurde ein Teil des Problems behoben, die Updates gehen wieder. Allerdings kann ich die Einstellungen für Automatische Updates immer noch nicht ändern. Gruß Thomas
  12. Hi Community, seit 2 Tagen habe ich das Problem, dass die Automatischen Updates bei mir in der Domäne (W2k3) nicht mehr funktionieren. 1. Ich kann selbst als Domänenadmin keine Einstellungen bei den Automatischen Updates ändern. (Siehe Link) Bei W2k ist es das gleiche. 2. Wenn ich manuell versuche die Updates zu starten, dann erscheint folgende Meldung im Browserfenster des Internet Explorer. Ich habe diese Schritte so ausgeführt wie da beschrieben und festgestellt, dass diese Einstellung bereits so eingestellt war. - Ich habe an den Sicherheitseinstellungen vom Internet Explorer nichts geändert. - Ich habe an den Default Domain Policys nichts geändert. - Es ist in der ganzen Domäne so, folglich habe ich an den Lokalen Sicherheitsrichtlinien der Clients auch nichts geändert. - Ich habe bei Window XP die Firewall deaktiviert um zu sehen ob es daran liegt. -> Negativ - Ich habe den Avira AntiVir deaktiviert. -> Negativ - Bei WinXP kommt die oben beschriebene Meldung im Browser, und bei W2k sucht der PC sich nach Updates tod. - Selbst wenn ich mich als lokaler Administrator anmelde. (Dann werden ja auch die Domain Policys gelesen...) - Ich habe in der Knowledgebase von Mircrosoft bereits nachgesehen und nichts darüber gefunden. (Mit Außnahme der Lösung wie sie oben im Zitat schon beschrieben ist.) - Ich habe hier im Forum bereits gesucht und nichts darüber gefunden. Ich hoffe es gibt jemanden, der mir bei dieser Herausforderung helfen kann. Ich danke Euch für jeden Tip. Gruß Thomas
×