Jump to content

fis5

Junior Member
  • Content Count

    87
  • Joined

  • Last visited

Community Reputation

10 Neutral

About fis5

  • Rank
    Junior Member
  1. Hallo Zusammen, ich habe eine Frage zu Windows Server 2012 (Remote Desktop Server) und Windows 8.1. ich möchte gerne auf meinen Clients (Windows 8.1) alle Programme mit Remote App´s öffnen. Darauf hin habe ich auf meinen Server Office 2013 installiert und als Remote App freigegeben. Auf den Clients habe ich diese Apps unter "RemoteApp und Desktopverbindung" verbunden und ich kann sie auch aufrufen. Anschließend möchte ich gerne das die Daten, die auf dem Client liegen, sich automatisch in der Remote App (Word oder Excel) öffnet. Ich habe natürlich am Server die Dateitypzuordnung entsprechend der Programme und Dateiendung aktiviert. Leider klappt aber dies aber nicht und nun möchte ich fragen was ich noch machen kann bzw. wer sowas schonmal gemacht hat und wie ich das genau einrichten. Danke und Gruß Frank
  2. Hallo, ich habe mal eine Frage an alle Leute die eine Watchguard einsetzen. Wir wollen uns nun so langsam aber sicher von der TMG verabschieden und unser IT-Chef hat sich im Alleingang für eine Watchguard x330 entschieden. Nun steht die Firewall hier und wir sind diese am Einrichten. An anlegen von Firewallregel usw. ist kein Problem. Nun möchte ich aber ein HTTPS-Proxy für die Veröffentlichung von Active Sync einrichten. Dieses habe ich ebenfalls hinbekommen jedoch ohne unser öffentliches Zertifikat. Das ist auch unser aktuelles Problem, wir bekommen kein öffentliches Zertifikat in die Watchguard eingebunden. Nach langen suchen haben wir festgestellt dass die Watchguard das CA Zertifikat von unseren Anbieter, ssl-trust, nicht hat. Der Anbieter hat mir zwar das entsprechende Zertifikat geschickt mit dem das funktionieren soll, jedoch bekomme ich immer beim einbinden des Zertifikats folgende Fehlermeldung: Error: Error oncurred while performing ímport Certificate´: Failed to import Certificate Kann mir vielleicht einer noch einen Tip geben was ich noch machen kann? vielen Dank Frank
  3. Hallo Zusammen, ich habe hier ein kleines Problem und hoffe dass Ihr mir weiterhelfen könnt. Aktuelle Situation ist das ich eine TMG Firewall als Gateway Firewall habe. Diese Firewall ist für PPTP VPN konfiguriert und dies funktioniert auch soweit. Nun wollen Außenstellen, via IPSec VPN, sich mit unserer Telefonanlage verbinden. Dieses soll über einen Remotepoint, die direkt vom Hersteller der TK Anlage kommen, funktionieren. Meine Aufgabe wäre eigentlich nur den UDP Port 4500 nach extern zu leiten bzw. durchzuleiten. Eine Entsprechende „Veröffentlichungsregel für Nicht-Webserverprotokolle“ habe ich erstellt und das Protokoll „IPSec-Nat-T-Server“ (UDP 4500) an die Telefonanlage weitergeleitet. Nur leider wird keine VPN Verbindung aufgebaut. Nach langen suchen ist mir auf der TMG aufgefallen das die TMG auf dem Port 4500 selber horcht. In den VPN Eigenschaften der TMG habe ich aber nur pptp aktiviert. Meine Frage, warum horcht die TMG noch auf 4500 und lässt den Port nicht direkt durch??? Kann mir jemand helfen das so einzurichten? Vielen Dank für eure Hilfe Frank
  4. Hallo zusammen, ich habe eine Frage zu einer Lizenzierung bei dem ich mir nicht sicher bin. Folgender Istzustand: Wir haben hier 2 ESXi (Version 5) als VMWare Host laufen. Wir haben auf diesen beiden ESX Server insgesamt 4 Terminalserver laufen. Dazu haben wir entsprechen 1 Datenbank Server, 2 DC Server und ein ERP Server. Alle Server laufen mit Windows Server 2003 R2. Wir haben für jeden VMware Host eine Windows Server 2003 R2 Datacenter Lizenz. Unter dieser Lizenz laufen auch die Virtuellen Maschinen. Dazu haben für jeden User eine Windows Server 2003 Cal und eine Terminalserver Cal. Soweit denke ich ist alles okay. Nun meine Frage, seit dem wir auf VMWare 5 geupdatet haben, läuft das VMWare VCenter unter Windows Server 2008 R2. Meine Lizenzfrage lautet: Brauche ich für alle meine User Windows Server 2008 Cals? Auf dem Windows Server 2008R2 wird wie gesagt nur das vCenter benutzt und da wird auch nur via vShere Client, durch die Administratoren, zugegriffen. Da bin ich mir nicht sicher, weil dieser 2008 Server eigentlich keine Zugriffe der Benutzer hat muss er ja eigentlich keine Cals haben, oder??? Gruß Frank
  5. Hallo zusammen, ich habe heute das OK von meiner Geschäftsführung bekommen bis Ende des Jahres eine neue Serverinfrastruktur aufzubauen. Wir sind ein Mittelständiges Unternehmen mit140 PC Arbeitsplätzen. Wir haben ein Großteil unserer Server schon mit Windows Server 2008R2 HyperV als Virtuelle Maschine laufen. Diese HyperVHost laufen Standalone, also nicht in einem Cluster. Da die Host schon 4 Jahre auf dem Buckel haben soll mal was Neues her. Ebenso sollen ca. 60 Rechner gegen Thinclients getauscht werden. Da unser ERP System nicht als Terminalserveranwendung freigegeben ist, bin ich auf die Idee einer VDI Umgebung gekommen. Meine Idee ist es eben eine neue Server Infrastruktur mit mehreren VM Host und auf dem neuen Cluster eben neben unseren Servern auch die VM mit Windows 7 für die User laufen lassen. Nun kommt die Frage, auf welchen Hypervisor soll ich gehen. Klar habe ich als erstes HyperV gedacht. Wäre in unserem Fall ja nur ein Upgrade. Allerdings gibt es den Scvvm ja nicht mehr als Einzel Produkt. So müsste ich ja für alle meine Clients und Server die System Center Suite kaufen, was ja nicht sehr Preisgünstig ist. Da ist VMWare von den Kosten her wieder attraktiv und hat mit VMWare View auch ein schönes Produkt was mir im Falle von „Bring your own Device“ im Portfolio. VMWare hat auch mit der Version 5.1 (technisch) auf dem HyperV Server 2012 aufgeschlossen. Daher bin ich mir sehr unsicher welchen Hypervisor ich nehmen soll. Wie würdet ihr entscheiden?
  6. Hallo, danke für deine Schnelle Antwort. Da es sich um eine Testumgebung handelt arbeite ich mit dem Domainadministrator. Entsprechend habe ich Vollzugriff.
  7. Hallo Zusammen, da der SCCM 2012 nun auch offiziell zum Verkauf steht wollte ich mir diesen mal näher anschauen. Ich habe ihn auf unseren Testserver installiert und wollte als erstes Mal ein OS Deployment machen. Allerdings komme ich schon ganz am Anfang nicht weiter. Wenn ich das Netzlaufwerk auswählen soll wo ich mein Windows 7 Dateien habe kommt immer die Meldung: „Der angegebene Pfad enthält kein gültiges Betriebssystem, oder Sie verfügen nicht über ausreichende Zugriffberechtigungen. Geben Sie einen gültigen Pfad an.“ Dabei habe ich vorher extra aus vom Volumenlizenzcenter eine neue ISO mit Windows 7 with SP1 gedownloadet und diese dann in den Netzordner entpackt. Gibt es da noch was zu beachten oder kann ich mit dem SCCM keine VL Betriebssysteme verteilen? Vielen Dank für eure Hilfe. Frank
  8. Hallo Zusammen, ich muss zugeben das ich mit Powershell noch nicht wirklich was gemacht habe. Bin also total anfänger, aber heute kann es sein das mit Powershell viel Arbeit abnehmen könnte, wenn ich den wüsste wie :D Ich habe hier einen Exchange Server 2007 und benötige alle SMTP Emailadressen die dort hinterlegt sind. Bei mehr als 250 User ist mir das aber zuviel Arbeit einzelt über die Gui zumachen. Kann mir einer die richtige Syntax für den Powershellbefehl geben damit alle Mailadressen angezeigt werden bzw. damit ich die in eine CSV Datei exportieren kann. Vielen Dank Frank
  9. Hallo Nils, vielen Dank für deine schnelle und hilfreiche Antwort. Ich bin auch nicht mit dem Systemhaus zufrieden, nur der Chef vom Systemhaus ist mit unseren Chef gut befreundet. Aber nun kann ich das Angebot aber verstehen und auch gleich erklären. Danke und einen schönen Tag noch. Gruß Frank
  10. Guten Morgen, ich habe eine Verständnisfrage bezüglich eines HyperV Cluster mit IBM Bladecenter. Es geht dadrum das wir von einem Systemhaus ein angebot für ein IBM Bladecenter S haben. Dieses soll, so lese ich das aus dem Angebot herraus, direkt das San mit drin haben. Dabei wurde uns auch 3 Blades angeboten. Ist es so das jedes Blade als eigender Cluster Nodes zu verstehen ist oder wird bei einem Bladecenter die einzelnen Blades zu einen zusammengefasst und ein Bladecenter wär ein Cluster Node? Ich habe schon versucht beim Systemhaus anzurufen der zuständige Techniker ist in Urlaub und auch die anderen Technischen Ansprechpartner sind unterwegs. Nur will mein Chef mit mir das Angebot heute im laufe des Tages durchsprechen und da muss ich ja das angebot verstehen. Danke für eure Hilfe. Frank
  11. Hallo Zusammen, ich habe eine Problem mit dem Hinzufügen eines Windows Server 208 R2 in die bestehende SBS 2003 AD. Ich habe auf den SBS 2003 schon adprep durchgeführt. Anschließend wollte ich den Windows Server 2008 mit DCpromo als 2 DC in die Domaine bringen. DCPromo ist auch durchgelaufen doch sind die Objekte nicht repliriert worden. In den Logs steht nur das die SBS2003 nicht erreichbar sei. Dann habe ich bei dem SBS 2003 mal DCDIAG ausgeführt und folgendes rausbekommen. Was kann ich noch machen damit sich die Domaine repliziert? Danke für eure Hilfe Gruß Frank
  12. Hallo Zusammen, ich habe hier ein Netzwerk mit ca, 100 CLients und mehren Server. Unteranderem haben wir den Essentails Business Server installiert. Nun wollte ich am Wochenende die Windows Update auf dem Management Server installieren. Dieses habe ich auch getan und den Server auch schon brav neugestartet. Auf dem ersten Blick war auch alles okay, doch leider ist ein Fehler aufgetreten. Ich kann die Essentails Business Verwaltungskonsole nicht mehr starten. Klicke ich auf das Icon kann ich das Logo des EBS sehen, auch wird die eigendliche oberfläche kurze Zeit spät angezeigt, es steht dann im Feld "Benutzerdaten" Daten werden aktualisiert. Dann wird die MMC grau und folgende Fehlermeldung erscheint: Microsoft Essentails Business Server Administration Consol funktioniert nicht mehr. Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen und Sie werden benachrichtigt, wenn eine Lösung verfügbar ist. Dieses Fenster kann ich nur mit "Programm schließen" bestätigen. Eine Lösung gibt es natürlich nicht direkt. Als ersten Ansatz habe ich die letzten Windows Updates, das ist ja dass einzigste was sich geändert hat, wieder deinstalliert. Doch auch nach der deinstallation war der Fehler noch da. Ich hoffe nun das mir einer von euch bei diesem Problem helfen kann. Vielen Dank im vorraus. Frank
  13. Hallo Zusammen, ich weiß das dieses eigendlich nicht hier hingehört, aber bei sovielen Experten weiß vielleicht auch einer eine Antwort auf meine Frage. Zu meinen Problem, wir haben hier einen alten Windows Server 2003 der unter anderem unsere Virenschutz beheimatet. Als Virenschutz setzten wir Trend Micro Worry Free Business Security ein. Meine eigendliche Frage ist, wie kann ich den Trend Micro (Verwaltungskonsole) auf einen anderen Server installieren ohne das ich alle Clients abgehen muss um den Trend Micro neuzuinstallieren. Gibt es da eine Möglichkeit bzw. hat das vielleicht schon einer gemacht? Vielen Dank für eure Hilfe Gruß Frank
  14. Hallo, ich habe eine kleine Frage. Ich bin dabei einen Server mit Windows SBS 2008 zu installieren. Es ist eine blanko installation und es soll keine Migration stattfinden. Ich habe die installation auch soweit durchlaufen lassen. Leider habe ich aber keine Möglichkeit bekommen die Pfard für Sysvol und NTDS zu ändern. Mein Wunsch ist es Sysvol und NTDS auf eine eigende Patition zu haben. Habe ich etwas übersehen oder muss man das wirklich, was sehr schade wäre, per Hand machen? Ich hoffe mir kann einer Helfen. Gruß Frank
  15. Seit der letzten Vollsicherung von Freitag habe ich noch alle Log dateien. Kannst du mir noch ein Tip geben? Danke und Gruß Frank
×
×
  • Create New...