Jump to content

Daniel

Abgemeldet
  • Posts

    3
  • Joined

  • Last visited

Reputation

10 Neutral

Profile Fields

  • Member Title
    Gast
  1. Also ich habe jetzt die Win2000 Installation platt gemacht und die Partition neu formatiert. Windows 2000 neu installiert läuft auch wunderbar. Ich habe jetzt einen kleinen Bereich C:\ (8MB) auf dem die ganzen Sachen wie boot.ini, ntldr etc. liegen. D:\ ist dann ist dann meine Daten Platte, auf E:\ befindet sich die neue 2k Installation und auf F:\ die alte XP Installation an die ich nicht mehr rankomme. Die boot.ini wurde von der 2k Installation so eingerichtet: [boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(2)\WINNT [operating systems] multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microsoft Windows 2000 Professional" /fastdetect (Die Win 2k Installation ist also scheinbar auf der zweiten Partition meiner 40GB Platte.) Also müsste doch logischerweise die alte XP Installation aud der ersten Partition liegen sprich, müsste angesprochen werden wenn ich in der boot.ini folgendes ergänze: multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" /fastdetect Wenn ich aber die boot.ini um diesen Eintrag erweitere und neue boote und Win Xp auswähle kommt die Fehlermeldung das die Datei ntoskrnl.exe beschädigt oder nicht verfügbar ist. Wenn ich in besagtem Verzeichnis nachschaue ist sie jedoch vorhanden. Vielleicht weiß ja jetzt jemand was ich machen kann... P.S. Hab schon nach ntoskrnl.exe Probs. gesucht aber nix passendes gefunden... Thx
  2. Also ich habe eine Festplatte mit zwei Partitionen, auf der einen liegt WinXP prof. , auf der anderen Win2k. Leider ist irgendwas mit dem MBR oder ähnlichem nicht in Ordnung und der PC bleibt beim booten hängen und gibt keine Fehlermeldung aus. Wenn ich mit der Wiederherstellungskonsole von Xp mit bootcfg /rebuild arbeite, findet er beide Installationen, wenn ich dann aber einen Namen und die Startart (/fastdetect) eintrage kommt nur: "Der ausgewählte Starteintrag konnte nicht zur Startleiste hinzugefügt werden." Ich habe gerade nochmal mit "Knoppix" geschaut und festgestellt das auf keiner Partition eine boot.ini existiert. Aber die müsste ja theorethisch mit /rebuild geschrieben werden, oder nicht? Liegt es vielleicht daran das ich mit fdisk die Primäre Partition (also die gesamte 40GB Platte die in obere zwei Partitionen unterteilt ist) zur aktiven partition gemacht habe? Ein fixmbr bringt auch nix und bei fixboot meint er auch das es nicht möglich ist, weiß aber leider nicht mehr die genau Fehlermeldung. Any help? Ich bin echt am verzweifeln... TIA Daniel
  3. Hi, ich habe ein ähnliches Problem nur das ich keine SCSI Komponenten eingebaut habe... Bei mir tauchen folgende zwei Fehler beim Start des Systems auf: Ereignistyp: Fehler Ereignisquelle: Disk Ereigniskategorie: Keine Ereigniskennung: 11 Datum: 8.1.2003 Zeit: 14:51:35 Benutzer: Nicht zutreffend Computer: FRESHCAIPI Beschreibung: Der Treiber hat einen Controllerfehler auf \Device\Harddisk1\D gefunden. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.'>http://go.microsoft.com/fwlink/events.asp. Daten: 0000: 03 00 68 00 01 00 b6 00 ..h...¶. 0008: 00 00 00 00 0b 00 04 c0 .......À 0010: 01 01 00 00 00 00 00 00 ........ 0018: 00 00 00 00 00 00 00 00 ........ 0020: 00 50 86 00 00 00 00 00 .P..... 0028: 30 03 00 00 00 00 00 00 0....... 0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ.... 0038: 40 00 00 8f 02 00 00 00 @...... 0040: 00 20 0a 12 40 03 20 40 . ..@. @ 0048: 00 00 00 00 0a 00 00 00 ........ 0050: 00 50 f8 3b a8 2f f8 82 .Pø;¨/ø 0058: 00 00 00 00 20 1a fe 82 .... .þ 0060: 02 00 00 00 28 43 00 00 ....(C.. 0068: 28 00 00 00 43 28 00 00 (...C(.. 0070: 08 00 00 00 00 00 00 00 ........ 0078: f0 00 04 00 00 00 00 0b ð....... 0080: 00 00 00 00 08 03 00 00 ........ 0088: 00 00 00 00 00 00 00 00 ........ --------------------------------------------------------------------------- Ereignistyp: Fehler Ereignisquelle: atapi Ereigniskategorie: Keine Ereigniskennung: 5 Datum: 8.1.2003 Zeit: 14:51:37 Benutzer: Nicht zutreffend Computer: FRESHCAIPI Beschreibung: Ein Paritätsfehler wurde auf \Device\Ide\IdePort1 gefunden. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. Daten: 0000: 0f 06 10 00 01 00 64 00 ......d. 0008: 00 00 00 00 05 00 04 c0 .......À 0010: 03 00 00 80 00 00 00 00 ....... 0018: 00 00 00 00 00 00 00 00 ........ 0020: 00 00 00 00 00 00 00 00 ........ 0028: 00 00 00 00 00 00 00 00 ........ 0030: 00 00 00 00 01 00 00 00 ........ Mein Betriebssystem ist WinXP mit SP1. Seid ich es installiert habe muss uach eine Diskette beim Booten einglegt sein sonst kommt beim Windowsstart eine Fehlermeldung. Ausserdem greift das Diskettenlaufwerk immer auf die Diskette zu wenn ich ein Programm öffne, woran könnte das liegen?
×
×
  • Create New...