Jump to content

tschwaerzer

Members
  • Content Count

    126
  • Joined

  • Last visited

Community Reputation

10 Neutral

About tschwaerzer

  • Rank
    Member
  • Birthday 09/28/1976
  1. Der TMG hat das SP1 sowie die aktuellen Hotfixes installiert. Gruß Thomas
  2. Hallo an alle, ich habe mal ein Frage zum Thema SMB-Verbindungen über einen TMG 2010. Hier kurz zu meiner Umgebung: Ich habe einen FTP-Server über den TMG 2010 veröffentlicht. Von Extern darf nur per FTP zugegriffen werden (FTP-Veröffentlichungsregel). Vom internen Netz darf sowohl per FTP wie auch per SMB (CIFS) zugegriffen werden. Nun zum Problem: Wenn ich von einem internen Client ein Netzlaufwerk verbinde, wird mir dieses nach ca. 10 Sekunden als nichtverbundenes Laufwerk angezeigt. Die Einstellungen serverseitig (autodisconnect) sind schon richtig eingestellt. Hat hier
  3. Hallo an alle, ist hier irgendjemandem bekannt wann es ein Microsoft-Examen zum Thema Threat Management Gateway 2010 geben wird? Habe mir schon die Finger wund gegoogelt... jedoch aber ohne Erfolg. Gruß Thomas
  4. Hallo Yusuf, vielen Dank für Deine schnelle Antwort. Round Robin sagt mir natürlich was... :-) Was ich aber natürlich nicht bedacht habe, sind die PDC-Emulatoren! Mein PDC-Emulator ist für die externe Domain tatsächlich nicht erreichbar. Dann werde ich mich also darum kümmern müssen, dass sich die beiden PDC-Emulatoren miteinander "unterhalten" dürfen. Danke für den Tipp! Denn genau hier lag mein Denkfehler. Die selektiven Authentifizierung wollte ich sowieso einsetzen, da die Zugriffe zwischen den beiden Domänen sehr eingeschränkt vergeben werden sollen. Gruß Thomas
  5. Hallo Newsgroup, habe ein kleines Verständnisproblem bei einer externen Vertrauensstellung. Hier eine kurze Beschreibung der Umgebung: - Interne Domäne mit Windows Server 2003 und Windows Server 2008 Domänencontrollern. Domain-, und Forestlevel sind 2003 Nativ. - Externe Domain mit Windows Server 2008 Domaincontrollern, Domain-, und Forestlevel sind mir nicht bekannt. Die beiden Domains sind über eine WAN-Verbindung miteinander verbunden. Auf beiden Seiten sind bedingte Weiterleitungen für die jeweils andere Domain eingerichtet. Die interne Domain ist in mehrere Subnetze
  6. Hallo samsam, vielen Dank für den Tipp. Die Flood Migitation war natürlich auch mein erster Verdacht. Deswegen habe ich einfach mal die IP des internen TMG als IP Ausnahme auf dem externen TMG konfiguriert. Meinem Verständnis nach sollten dann ja die eingestellten Werte für diese ausgenommene IP nicht mehr gelten... dem ist aber leider nicht so. Selbst wenn ich auf dem externen TMG die Flood Migitation komplett deaktiviere habe ich das Problem trotzdem noch. Das Problem tritt dann jedoch nicht mehr so häufig auf. Hast Du evtl. noch einen Tipp wo die Anzahl der Session noch konfig
  7. Hallo an alle, ich stehe hier gerade mit meinen beiden TMG 2010 etwas auf Kriegsfuss. Kurz zu meiner Umgebung... Ich betreibe 2 TMG 2010 in einem Back-to-Back Szenario. Nun erhalten ich auf dem mit dem Internet verbundenen TMG im Log recht oft die Meldung "Eine Verbindung wurde abgelehnt, weil das Limit für die Maximalanzahl der Verbindungen, die pro Sekunde für eine Regel erstellt werden können, überschritten wurde". Die Benutzer intern bekommen das natürlich durch Fehlermeldungen im Browser zu spüren. Ich habe jetzt mal zum testen die NAT-IP des internen TMG als IP-Ausnahme au
  8. Hallo Norbert, das dürfte bei einer Storegröße von ca. 250 GB recht schwer werden :-) Nein, mal im Ernst. Bekomme ich das nur über einen weiteren (reinen CAS-Server) Exchange hin? Gruß Thomas
  9. Hallo an alle, stehe hier gerade vor einer Migration von Exchange 2003 auf Exchange 2007. Hier habe ich nun das Problem mit OWA. Auf dem 2007er Exchange laufen die Rollen Mailbox, ClientAccess und Hub Transport. Wenn ich per OWA auf den Exchange 2007 zugreife und mich mir einem User anmelde, der seine Mailbox noch auf dem 2003er hat, bekomme ich eine Fehlermeldung. Ich habe schon herausgefunden, dass ein 2007er OWA nur an einen 2003er forwarden kann, wenn die Mailboxrolle NICHT auf dem 2007er installiert ist. Da das bei uns nicht der Fall ist, ist die Frage, wie ich das ganze am be
  10. Hallo Pharao2k, um in dem Gästenetzwerk DHCP bereitzustellen kannst Du den TMG als DHCP-Relay einsetzen und die IP-Adressen von Deinem internen DHCP-Server an die Clients zuweisen lassen. Für die Namensauflösung wäre es zum einen möglich, dass die Clienst aus dem Gästenetzwerk die internen DNS-Server nutzen. Wenn dieses nicht gewünscht ist (und ich würde das nicht wollen!), kannst Du auf den TMG einen DNS-Server installieren, der dann jedoch keine Zone hält. Dieser DNS wird dann so eingerichtet, dass alle Anfragen, die an ihn gestellt werden, an den DNS-Server Deines Providers weiterge
  11. Hi Norbert, das witzige ist, dass es dieselbe Plattform (also auch dieselben Server) ist. Es ist also einfach eine neue Testdomäne auf unserer produktiven Virtualisierungsplattform. Sorry, hatte vorher noch die Frage zu 2007 übersehen. Dass wir nur auf 2007 gehen hat lizenztechnische Gründe. Man will hier noch nicht das Geld für die 2010er-Client-CALs in die Hand nehmen. Gruß Thomas
  12. Hallo Norbert, mit eseutil sehe ich z.b. einen "Bad Checksum Error Count: found (234)". Im Eventlog bekomme ich dann die Klassiker: ESE-Fehler 474 & 1018. Wenn ich die DB komplett lösche, neu anlege und dann den Test erneut starte, bekomme ich das gleiche Verhalten. Gruß Thomas
  13. Hallo an alle, ich stehe hier gerade vor einem kleinen Rätsel, bei dem ich nicht wirklich weiter komme. Um das ganze zu erklären muss ich leider etwas weiter ausholen... also nicht über den folgenden "Roman" wundern :) Wir sind gerade dabei unseren Exchange Server zu virtualisieren. Als Virtualisierungslösung kommt dabei XenServer 5.5 zum Einsatz. Storageseitig läuft das ganze dann auf einem DataCore SanMelody Storage. Momentan läuft unsere Exchange-Umgebung noch auf einem physikalischen Server mit lokalem Storage. Die Version ist ein Exchange Server 2003 Enterprise (Patchstand ist ak
  14. Hi Nils, ich betreibe die beiden Exchange 2007 in einer virtuellen Umgebung. Hier habe ich das Problem, dass unter starker Last die Datenbank beschädigt wird. Um das zu simulieren möchte ich die Exchange Server unter Last setzen um zu überprüfen, ob meine Fehlersuche & Anpassung in der Virtualisierung erfolgreich war. Gruß Thomas
  15. Hallo an alle, ich bertreibe eine gemischte Exchange 2003/2007 Umgebung. Nun muss ich für Testzwecke die 2007 Server mal unter Last testen. Ich habe hierfür das Tool Loadgen von Microsoft genommen. Allerdings werden, wenn das Tool die öffentlichen Ordner initialisiert, die Öffentlichen Ordner auf dem Exchange 2003 Umbenannt. Die Ordner heißen dann empty[uID]. Kenn hier jemand das Problem, die Lösung dafür, oder ein anderes Tool, mit dem ich die Tests durchführen kann? Gruß Thomas
×
×
  • Create New...