Jump to content

Rasensucher

Members
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Rasensucher

  • Rank
    Junior Member
  1. Hallo zusammen, ich bastle derzeit an eine neue Antwortdatei (unattend.xml) mit WAIK um Windows 7 Enterprise zu sysprepen. Ich komme aber leider an zwei stellen nicht weiter....:( 1. Das Grundsystem welches verteilt werden soll ist komplett fertig... (Treiber etc.) Aero funktioniert hier noch d.h der richtige Grafikartentreiber ist vorhanden und wird genutzt. Nachdem ich gesysprept habe, ist der Grafikkartentreiber verschwunden /schlicthweg einfach nicht mehr installiert...:confused: Windows 7 erkennt nach dem sysprep die Grafikkarte und setzt hierfür den Windows 7 Standart-Treiber... Aero funktioniert ja bekanntlich hierbei nicht. Nachdem ich den Treiber wieder installiere, funktioniert alles wie vor dem Sysprep. (mit allen weiteren Treibern gibt es keine Probleme!) 2. Damals (ach wie war es noch schön ;)) im WinXP Sysprep konnte man die sysprep.inf nach erfolgreichem Sysprep automatisch entfernen lassen, ist dies über WAIK ebenflalls möpglich mit der unattend.xml? Vielen Dank für eure Bemühungen! mfg Rasensucher
  2. Das Thema liegt derzeit bei MS, selbst die wissen nicht bescheit!! Habe es ebenfalls unter R2 Probiert, keine FEHLRER!! Versuche daher nun auf R2 umzustellen
  3. Nabend zusammen, ich versuche schon seit etwas längerem unter windows Server 2008 R2 das lokale Dafault User Profil anzupassen, bis jetzt jedoch erfolglos. Was ich damit erreichen möchte ist folgendes: Leider sind sehr viele Benutzerspezifische Einstellungen unter 2k8R2 noch nicht per GPO verwaltbar, wie zb. die Desktopicons (warum sollte ein User die Systemsteuerung sowie Netzwerkumgebung sehen?!), oder alle visuellen Einstellungen eingeschaltete haben, and so on.... Ich nehme also an einem User die Einstellungen vor wie ich sie gerne als Default an diesem einen TerminalServer vorgeben möchte, anschließend versuche ich das Profil zu kopieren und diese im Default USer zu überschreiben. (Reg-Keys des Users ebenfals) Funktioniert leider gar nicht.....:suspect: Hat jemand einen Tipp oder eine Idee wie ich vorgehen kann?:confused: Mfg Rasensucher
  4. Danke für deine schnelle Antwort! sobald ich den Pfad auf Eigene Dateien umstelle habe ich keine Probleme mehr auf den XP-Systemen, jedoch wenn ich mich auf den 2008 Terminalserver verbinden werden die Ordner die ich umleite doppelt dargstellt, wobei die englischen Ordner lokal auf dem Server im USerprofil liegen!:suspect: ich habe mal einen Screenshot hochgeladen!
  5. Hallo zusammen! ich habe folgendes Problem: Ich habe einen Windows Server 2008 den ich als DC, DNS, FileServer etc. nutze. Nun möchte ich gerne eine neue GPO erstellen, in der ich die "Dokumente" ( unter Win2008 gibt es ja keine Eigenen Dateien mehr ) auf den gleichen Server in eine Freigabe umleite. In dieser GPO gebe ich an, das der Ordner zu folgenden PFad \\Server1\Freigabe$\%username%\Documents umgeleitet wird, ein Ordner für jeden Benutzer im Stammpfad erstellt werden soll. Die Ziel-Einstellung steht auf Standard - Leitet alle Ordner auf den gleichen PFad um. Der Haken ist ebenfalls gesetzt auf Umleitungsrichtlinie auch auf Windows 2000, Win XP etc anwenden. Bis hierhin alles ok... Melde ich mich mit einem Benutzer an einem WIN2008 Terminalsserver an dann wird die Ordnerumleitung richtig gesetzt! meldet sich der gleiche Benutzer an einem WinXP System an, werden die Eigenen Dateien nicht umgeleitet und im Ereignislog bekomme ich eine Fehlemerldung, die sagt, das der Verzeichnisname nicht gültig sei (Ereigniskennung 107 / Folder Redirection). Gebe ich den gleichen Pfad bei diesem Benutzer in die Adresszeile ein, kann dieser direkt darauf zugreifen.... Unter Win2008 wird die Ordnerumleitung gesetzt d.h das der Verzeichnisname korrekt ist. Das Problem tritt bei allen Benutzer auf..... Würde mich sehr über eure Hilfe freuen! mfg Rasensucher
  6. Hallo an alle! ich setzte als Terminalserver einen Windows Server 2008 SP2 ein. Ich versuche schon die ganze zeit per GPO die Systemsteuerung auf dem Desktop auszublenden. Ich möchte nur das Desktopsymboll ausblenden und nicht die Funktionen in der Systemsteuerung! Die andereren Desktopsymbole wie Netzwerkverbindung, Arbeitsplatz etc. kann ich in den GPOs unter Benutzerkonfiguration/Administrative Vorlagen/Desktop einstellen/ausblenden aber nicht die Systemsteuerung... hat jemand eine Idee?:confused: MFG Rasensucher
  7. ja genau die meine ich... mit den default user ist echt ne gute idee, da wir aber keine servergespeicherten Profile nutzen kann ich das leider nicht umsetzen. Wenn ich die Reg Schlüssel setze funktioniert es zwa aber ich will ungern an jedem PC/Laptop die Schlüssel setzen. Genau deshalb such ich auch was in den GPOs...:( Sonst noch jemand ne Idee?
  8. Hallo an alle! ich suche schon seit geraumer Zeit, wie ich per GPO die visuellen Effekte für unsere XP Systeme anpassen kann. danke schonmal im vorraus!:) mfg Rasensucher
  9. Hallo an alle, ich habe nun eine sysprep.inf erstellt. wohin muss ich diese den jetzt kopieren?? mfg rasensucher danke schonmal im vorraus!
  10. alles kla habs über fritz! web laufen lassen und bin jetzt mit 2 kanälen unterwegs... is ja schon fast wie dsl ;) danke an alle!! mfg Rasensucher
  11. ich denk mal mit anlage meinst du die telefonanlage oder? also ich bin stolzer besitzer einer Eumex oder wie die dinger heißen...
  12. Hallo an alle! weiß noch jemand wie man unter XP eine ISDN Kabelbündlung einrichtet? also das ich von 64 kb auf 128 kbit komme? und bevor die frage kommt warum ich kein DSL habe.... ich gehöre zu den letzten paar % bei denen noch kein dsl verfügbar ist :( Danke an alle! MFG RAsensucher :)
  13. nein es hat bis dahin noch nicht gestimmt...! habe das problem aber nach unzähligen rarerein und ausprobieren gelöst.... das Problem lag daran das beim ausführen vom dcpromo wohl irgendwie eine sicherheitsberrechtigung vergriffen hat und nicht ausgeführt wurde.... hab gerade den IIS neu installiert und siehe da ES Funktioniert! trotzdem danke!! :)
  14. Hi na kla hab ich das schon durchgeblätter... hab ne neuinstallation gemacht und die rechte überprüft ALLES STIMMT! MFG Rasensucher
×
×
  • Create New...