Jump to content

heinzelrumpel

Members
  • Gesamte Inhalte

    581
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über heinzelrumpel

  • Rang
    Board Veteran
  1. Postfachnutzung "Manage Full access" delegieren

    Im Grunde genommen spielt es keine Rolle, wie er es schafft, anderen den Postfachzugriff zu gewähren. Hauptsache er kann es irgendwie. Die Option über Gruppen ist mir nicht ganz klar. Kannst Du das etwas näher erklären?
  2. Hallo, ist es beim Exchange 2010 in Kombination mit Outlook 2013 möglich, dass ein AD User, der ein zusätzliches Postfach zu seinem normalem Userpostfach bekommen, anderen Usern ebenfalls "Manage Full Access" und "Send as" permissions auf das zusätzliche Postfach geben kann? Finde dazu nichts. Ciao, Heinzelrumpel
  3. Hallo zusammen, hocke hier gerade vor einem echten Problem, dass ich nicht gelöst bekomme. Auf einmal konnte das Netzwerk auf einem Hyper-V Client ( w2k8 r2 mit Exchange 2010 drauf) nicht mehr gestartet werden. Habe per netsh mal die Firewall für alle Profile abgestellt. Danach konnte ich den Rechner anpingen un der hatte wieder zugang zum Netz, aber nur insoweit, dass Internet ging. Eine Remotedesktopverbindung z.B. ging gar nicht. Habe mir mal die Dienste angeschaut, da war z.B. netman nicht gestartet. Dies spiegelte sich auch darin wieder, dass sich das Netzwerk- und Freigabecenter gar nicht öffnen lässt, auch kann man über die Syetemsteuerung die Firewwalleinstellungen nicht aufrufen. Zum testen habe ich nun im Hyper-V Manger mal die Netzwerkkarte gelöscht, eine andere hinzugefügt, dann sogar mal eine ältere. Keine Änderung, nur dass jetzt absolut keine Verbindung mehr geht, sowohl inbound als outbound. Bin absolut ratlos. Wer hat denn noch einen Tipp, was ich ausprobieren könnten? Der Hyper-V Host läuft ebenfalls unter w2k8 r2 und alle anderen virtuellen Clients zeigen diese Symptome nicht. Grüße, Heinzelrumpel p.s Wollte AVG per Programme- und Funktionen deinstallieren, aber selbst dort startet die Deinstallation nicht. Irgendetwas läuft hier richtig falsch. Geil, vielleicht reicht es manchmal einfach nur aus, sich den Frust hier herunterzuschreiben. Nun habe ich die AVG Geschichte deakativiert (was ich vorher auch schon zig mal gemacht habe) und schwups habe ich wieder Zugriff auf die AVG Deinstallation und Netzwerk ist auch wieder da. Sehr ominös. Leider zu früh gefreut. AVG ist deinstalliert, aber das Netzwerk- undF reigabecenter öffnet sich immer noch nicht. Anpingen geht zwar, aber das war es auch.
  4. Problem beim Upgrade auf SP3 in Exchange 2010

    So, jetzt ist der Exchange platt. Danke für die Hilfe.
  5. Problem beim Upgrade auf SP3 in Exchange 2010

    Ja, dann sag es mir doch, wenn es so einfach ist ;) Im ernst, ich würde gerne wissen, was zu tun ist, aber zum einen finde ich keinen gescheiten Hinweis in meinem Kompendium über Exchange 2010, noch irgendwelche weiterführenden Hinweise außer dem MoveAllReplicas.ps1 Skrip bzw. als letzen Ausweg den über adsiedit.Ich würde dann jetzt analog zu dieser Anleitung http://exchangeserverpro.com/exchange-2010-remove-public-folder-database/ im LDAP den Eintrag löschen. Grüße, Heinzelrumpel
  6. Problem beim Upgrade auf SP3 in Exchange 2010

    Guten Morgen, Also die Situation ist unverändert. Wie schon gesagt, wir haben neben den zu deinstalliernenden Ex2010 noch den SBS2003 Exchange, der auch alle PublicFolder und Mailboxes beinhaltet. Mal ehrlich, wieso ist es so umtändlich einen Exchange wieder loszuwerden? Gibt es noch andere Maßnahmen, den Public Folder mit den Replicas leer zu bekommen, ausser das Skript MoveAllReplicas.ps1 zu benutzen, oder bleibt mir nur noch per Adsiedit den Eintrag im LDAP zu löschen? Grüße, Heinzelrumpel
  7. Problem beim Upgrade auf SP3 in Exchange 2010

    Das habe ich doch natürlich schon gemacht, aber auch da gibt es eine Fehlermeldung [PS] C:\Windows\system32>Get-Mailbox -Database "Mailbox Database 1548447048" -Arbitration | Remove-Mailbox Der Vorgang konnte nicht ausgeführt werden, weil das Objekt 'xxxxx.local/Users/SystemMailbox{1f05a927-4868-4a3f-83ae-f85ab516e41a}' nicht auf 'server3.xxxxx.local' gefunden wurde. + CategoryInfo : InvalidData: (xxxxx.local/U...e-f85ab516e41a}:MailboxIdParameter) [Remove-Mailbox], Ma nagementObjectNotFoundException + FullyQualifiedErrorId : 8DD02788,Microsoft.Exchange.Management.RecipientTasks.RemoveMailbox + PSComputerName : smr-exchange.xxxxx.local Der Vorgang konnte nicht ausgeführt werden, weil das Objekt 'sparmit.local/Users/SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}' nicht auf 'server3.xxxxx.local' gefunden wurde. + CategoryInfo : InvalidData: (xxxxx.local/U...8-e6c29d823ed9}:MailboxIdParameter) [Remove-Mailbox], Ma nagementObjectNotFoundException + FullyQualifiedErrorId : 2964A1F,Microsoft.Exchange.Management.RecipientTasks.RemoveMailbox + PSComputerName : smr-exchange.xxxxx.local Der Vorgang konnte nicht ausgeführt werden, weil das Objekt 'sparmit.local/Users/FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042' nicht auf 'server3.xxxxx.local' gefunden wurde. + CategoryInfo : InvalidData: (xxxxx.local/U...bf-00a95fa1e042:MailboxIdParameter) [Remove-Mailbox], Ma nagementObjectNotFoundException + FullyQualifiedErrorId : AED8BC0A,Microsoft.Exchange.Management.RecipientTasks.RemoveMailbox + PSComputerName : smr-exchange.xxxxx.local ps. In "ActiveDirectory Users and Computer" gibt es aber unter "Users" ein deaktiviertes Objekt "FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042" pps. Habe mit Adsiedit die entsprechende Einträge gelöscht, nun verbleibt noch ein Problem mit dem Öffentlichen Ordner. Zusammenfassung: 3 Element(e). Erfolgreich: 2, Fehler: 1. Verstrichene Zeit: 00:00:17 Postfachrolle Voraussetzungen Fehler Fehler: Die Deinstallation kann nicht fortgesetzt werden. Datenbank 'Public Folder Database 1543927385': Die Öffentliche Ordner-Datenbank 'Public Folder Database 1543927385' enthält Ordnerreplikate. Entfernen Sie die Ordner, oder verschieben Sie die Replikate in eine andere Öffentliche Ordner-Datenbank, bevor Sie die Öffentliche Ordner-Datenbank löschen. Weitere Anweisungen zum Entfernen einer Öffentlichen Ordner-Datenbank finden Sie unter http://go.microsoft.com/fwlink/?linkid=81409.. Empfohlene Aktion: http://go.microsoft.com/fwlink/?linkid=30939&l=de&v=ExBPA.4&id=b6e3b32a-8848-46cb-9567-72288ac15f60 Verstrichene Zeit: 00:00:10 Clientzugriffsrolle Voraussetzungen Abgeschlossen Verstrichene Zeit: 00:00:03 Hub-Transport-Rolle Voraussetzungen Abgeschlossen Verstrichene Zeit: 00:00:03 Ich habe das Skript "MoveAllReplicas.ps1" benutzt, um den Fehler zu bereinigen, aber ohne Erfolg. Wo genau sind diese Ordnerreplikate und wo kann ich diese konfigurieren, bzw. anderweitig loswerden? ppps. Nur mal zum Verständnis. Bedeutet obige Anzeige, dass auf dem zu löschenden Exchange Server "smr-exchange" Replikate vom Öffentlichen Ordner des SBS server3 vorhanden sind und dass ich diese verschieben oder entfernen muss? Verschieben macht ja keinen Sinn, da kein anderer Exchange im Unternehmen zur Verfügung steht, als bleibt ja nur löschen. Wie lösche ich denn nun diese Replicas so, dass ich den Public Folder loswerde?
  8. Problem beim Upgrade auf SP3 in Exchange 2010

    Was genau meinst Du damit, dass der SBS 2003 noch nichts vom 2010er Exchange weiß? In der Tat habe ich im 2010er nicht konfiguriert, ausser einen Postfachspeicher erstellt und einen Öffentlichen Ordner. Diese könne jetzt beio der Deinstallation vom 2010er selbst durch die Deinstallationsroutine nicht entfernt werden. Von mir aus nehme ich den Server aus der Domäne, aber ich hab edie Befürchtung, dass da irgendein Fehler zurückbleibt..
  9. Problem beim Upgrade auf SP3 in Exchange 2010

    Muss wohl ;) Jetzt habe ich aber ein anderes Problem, nämlich bei der Deinstallation. Zusammenfassung: 3 Element(e). Erfolgreich: 2, Fehler: 1. Verstrichene Zeit: 00:00:20 Postfachrolle Voraussetzungen Fehler Fehler: Die Deinstallation kann nicht fortgesetzt werden. Datenbank 'Mailbox Database 1548447048': Diese Postfachdatenbank enthält mindestens ein Postfach oder Vermittlungspostfach. Führen Sie den Befehl 'Get-Mailbox -Database <Database ID>' aus, um eine Liste aller Postfächer in der Datenbank abzurufen. Führen Sie den Befehl 'Get-Mailbox -Database <Database ID> -Arbitration' aus, um eine Liste aller Vermittlungspostfächer in der Datenbank abzurufen. Bevor Sie diese Postfachdatenbank entfernen können, müssen Sie die Benutzerpostfächer deaktivieren, verschieben oder entfernen und die Vermittlungspostfächer verschieben. . Empfohlene Aktion: http://go.microsoft.com/fwlink/?linkid=30939&l=de&v=ExBPA.4&id=4a96fd69-9cec-4a48-9571-5c9e8ab3cfe9 Fehler: Die Deinstallation kann nicht fortgesetzt werden. Datenbank 'Public Folder Database 1543927385': Die Öffentliche Ordner-Datenbank "Public Folder Database 1543927385" ist die Standarddatenbank für Öffentliche Ordner für die folgende(n) Postfachdatenbank(en): "Mailbox Database 1548447048 ". Weisen Sie der/den Postfachdatenbank(en) vor dem Löschen der Öffentlichen Ordner-Datenbank eine neue standardmäßige Öffentliche Ordner-Datenbank zu.. Empfohlene Aktion: http://go.microsoft.com/fwlink/?linkid=30939&l=de&v=ExBPA.4&id=b6e3b32a-8848-46cb-9567-72288ac15f60 Verstrichene Zeit: 00:00:12 Clientzugriffsrolle Voraussetzungen Abgeschlossen Verstrichene Zeit: 00:00:04 Hub-Transport-Rolle Voraussetzungen Abgeschlossen Verstrichene Zeit: 00:00:04 Dar 2010er hängt ja schon im AD drin. SBS2003 läuft mit allen Postfächern. Ehrlich gesagt weiß ich jetzt nicht, was ich genau löschen soll. Versuche ich die einfach, die Mailbox Databas und die Public Folder Database auf dem 2010er zu löschen, verweigert er mir dies. Muss ich einfach nur alle Postfächer löschen, die nicht legacy sind? p.s Habe diesen Link gefunden http://www.6010.ch/wordpress/?p=699 Dort wird beschrieben, wie man die Federation Emailadresse in einen anderen Postfachspeicher verschiebt, um dann den Exchange leer zu bekommen für das Löschen. Nun frage ich mich, ob ich diese Federationemailadresse nicht einfach löschen kann?
  10. Problem beim Upgrade auf SP3 in Exchange 2010

    Danke. Wusst e ich gar nicht, dass es alle Setupdateien beinhaltet. Na denn, auf ein Neues.
  11. Problem beim Upgrade auf SP3 in Exchange 2010

    Ok. Fange dann nochmal von vorne an, aber wo finde ich denn den Download von Exchange inkl. SP3 Trial bzw. EVAL? Bei Microsoft kann ich es jedenfalls nicht finden. Zum Glück läuft der Exchange noch nicht produktiv.
  12. Problem beim Upgrade auf SP3 in Exchange 2010

    Nö, das war das ISO was bei uns auf dem Server lag :confused: Aber nichts desto trotz sollte das SP Upgrade doch funktionieren, oder?
  13. Problem beim Upgrade auf SP3 in Exchange 2010

    Dies ist der momentane Stand der Exchange Installation SP3 hat Version 14.03.XXXX.XXX Mit Installation meine ich die Installation ohne irgendwelche ServicePacks, also die Version wie oben abgebildet.
  14. Problem beim Upgrade auf SP3 in Exchange 2010

    Setup sagt immer noch das gleiche.
  15. Problem beim Upgrade auf SP3 in Exchange 2010

    Leider kein Erfolg
×