Jump to content

Coffee

Members
  • Posts

    1
  • Joined

  • Last visited

Profile Fields

  • Member Title
    Newbie

Coffee's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Hi Leute, ich habe mir eure Postings durchgeschaut. Da ich ein ähnliches Problem habe, hoffe ich dass sich jemand finden wird, der sich besser auskennt als ich und vielleicht einen Lösungsvorschlag hat. In der Firma (KMU) in der ich arbeite gab es früher ein langsames 10BaseT-Netzwerk mit einer Übertragungsgeschwindigkeit von ca. 6 Mbit. Die Verkabelung (vor allem Stecker) waren veraltet und entsprachen keinen Standardsteckern. Deswegen wurden die Computer mit WLAN-Karten ausgestattet und es läuft jetzt alles über WLAN. Das Problem ist, dass es jedes mal lanbe dauert (10 - 30 Sekunden) bis die Netzlaufwerke angezeigt werden. Egal ob ich direkt im Explorer auf dem Server etwas öffnen möchte, oder ob ich von Word aus eine Serverdatei öffne. Wenn das Dokument einmal offen ist, geht alles ganz normal. Lässt man den Computer dann aber ein paar Minuten stehen (bzw. arbeitet ein paar Minuten an dem Dokument) und will dann speichern, dauert es viel zu lange (als ob er wieder eine Verbindung herstellen müsste). Das Netzwerk besteht aus 3 Win2000Pro Clients, 1 WinXPClient und einem W2k-Server. Vor der WLAN-Einführung wurden die Netzlaufwerke viel schneller erkannt. Sämtliche WLAN-Produkte sind vom Hersteller U.S. Robotics. Ich habe an der Standardkonfiguration nicht viel verändert, abgesehen von den Sicherheitseinstellungen (Verschlüsselung und Zugangsberechtigungen mit Macadressen). An der WLAN-Geschwindigkeit kann es nicht hängen, da ich das Problem auch bei zwei Rechnern habe, die direkt neben dem Router und dem Server stehen und die volle Übertragungsrate von theoretisch (leider nur theoretisch) 108 Mbit haben. Kann es daran liegen, dass die Computer keine Namensliste der anderen Netzwerkteilnehmer haben. Falls ja, wo stelle ich soetwas ein. Ich habe bis jetzt keine Erfahrung mit DNS-Servern. Muss ich da etwas einstellen oder wird das bei der Serverinstallation automatisch gemacht. Stört der Router, weil er zwischen Server und Client steht. Wer ist zuständig für die führung einer Namenstabelle (IP-Adressen und dazugehörige Namen), kann ich die manuell eingeben? Alle Computer haben feste IP-Adressen. Als DNS-Server und Gateway ist der Router eingestellt. Ich wäre sehr dankbar, wenn sich jemand finden würde, der mit mir seine Erfahrungen austauscht. Danke im Voraus. lg Coffee
×
×
  • Create New...