Jump to content

Thrillhouse

Members
  • Posts

    7
  • Joined

  • Last visited

Profile Fields

  • Member Title
    Newbie

Thrillhouse's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Wenn ich das mache ,hängt sich mein system auf.
  2. ich hab ein elitegroup k7s5a. Also ich hab da nich so viel ahnung von,und daher wär ne gnaue beschreibung nich schlecht. :D
  3. Also ich hab windows 2000 pro SP4 und nen amd xp 2000+. Normalerweise wird beim booten also 1.675 ghz angezeigt. Aber jetzt zeigt er beim booten nur noch 1.2 ghz. Meine Fragen: 1.Bleibt die Leistung des Prozessors gleich trotz der geringeren ghz anzeige? 2.Wie kann ich das problem beheben? Also danke schon ma im vorraus. Cya Thrillhouse
  4. Das gute alte cleansweep war schuld. :mad: Ah noch ma was anderes. ich hab nen AMD xp2000+ aber der zeigt nur noch 1.2 ghz. Kann mir einer helfen? Ich hab keinen bock nen neuen thread aufzumachen und daher kommts hier rein. Danke im vorraus. Das Forum hier is echt super. Und big THX to schotte.
  5. Service pack 4 ,um zu antworten dass is echt ********,wenn man nur über mozilla in internet kann.
  6. das is ja mein problem.....ich komm gar nicht in die sytemsteurung dann kommt die oben beschriebene fehlermeldung
  7. Ich hab Windows 2000pro und seit grade eben bekomme ich wenn ich den arbeitzplatz oder explorer öffne folgende fehlermeldung: Explorer.exe hat einen Fehler verursacht und wird geschlossen.Starten sie das Programm neu. Ein Fehlerprtokoll wird erstellt. Und mein zweites Problem: Wenn ich den Internetexplorer (6.0) öffne kommt : Microsoft Interetexplorer hat einen Fehler festgestellt und muss beendet werden. Ich hoffe ,dass mir jemmand bei meinen Problemen,die dirch den Windowssupport nicht gelöst wurden,weiterhelfen kann. :(
×
×
  • Create New...