Jump to content

moongate

Members
  • Posts

    1
  • Joined

  • Last visited

Profile Fields

  • Member Title
    Newbie

moongate's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Hallo Zusammen, nach der konfiguration meiner 5.1 Lautsprecher wird der Mikrofon Port abgeschaltet bzw. anders belegt und macht die Nutzung einer Mikros unmöglich. !Dies ist kein Problem einer falschen Einstellung der Lautstärkeregler für Wiedergabe/Aufnahme! Nach der installation der nForce 4.27 Treiber nach einer neuinstallation meines Systems funktionierte zunächst alles normal. Ein tippen auf das Mikrofon lieferte das gewünschte Feedback. Danach wollte ich mein 5.1 System einrichten und ließ den Wizard vom NVMixer die Einstellungen vornehmen. Das hatte zwar den Vorteil, dass nun alle Lautsprecher funktionieren, der Mikrofon port ist nun aber abgeschlatet. Ich kann mich zwar erinnern, dass der Port bei einigen System dann für den Subwoofer verwendet wird doch funktionieren alle meine Boxen ohne an den Mikro-Port angeschlossen zu sein. Mein Problem ist nun, dass di die Einstellungen des Wizards nicht rückgängig machen kann. Wenn ich also mein System wieder auf 2 Lautsprecher umstelle wird dadurch der Port nicht wieder freigeschaltet. Wie kann ich die Konfiguration ohne De- Reinstallation der Treiber wieder herstellen. Wie ist denn überhaupt das Zusammenspiel von Mikro-Port und 5.1. Warum sind denn nicht genügend Anschlüsse vorhanden um alle Funktionen zu ermöglichen? Danke moongate
×
×
  • Create New...