Jump to content

Dune_2021

Newbie
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Dune_2021

  • Rank
    Newbie
  1. Hallo, leider schaff ich es nicht das IOS so zu Konfigurieren, dass ich VoIP oder Teamspeak benutzen kann. Wenn ich die Ports auf einem "home" Router weiter leite klappt alles wie gewollt nur halt nicht mit dem Cisco. Das Problem besteht darin das mich die Gegenstelle hört und ich sie nicht. Es scheit so, dass der Cisco die Pakete dropt. Vielleicht weiß jemand wie man im IOS Port ranges definieren kann. Nachflogend ein Stück der Ciscokonfig ! router rip version 2 passive-interface Dialer1 network 192.168.0.0 no auto-summary ! ip classless ip route 0.0.0.0 0.0.0.0 Dialer1 ip http server ip http authentication local ip http secure-server ip http timeout-policy idle 600 life 86400 requests 10000 ! ip nat inside source list 1 interface Dialer1 overload ip nat inside source static tcp 192.168.0.5 4862 interface Dialer1 4862 ip nat inside source static udp 192.168.0.5 4866 interface Dialer1 4866 ip nat inside source static tcp 192.168.0.5 16001 interface Dialer1 16001 ip nat inside source static tcp 192.168.0.5 16002 interface Dialer1 16002 ip nat inside source static tcp 192.168.0.5 16003 interface Dialer1 16003 ip nat inside source static tcp 192.168.0.5 16004 interface Dialer1 16004 ip nat inside source static tcp 192.168.0.5 16005 interface Dialer1 16005 ip nat inside source static tcp 192.168.0.5 3724 interface Dialer1 3724 ip nat inside source static udp 192.168.0.5 5060 interface Dialer1 5060 ip nat inside source static udp 192.168.0.5 16390 interface Dialer1 16390 ip nat inside source static udp 192.168.0.5 16389 interface Dialer1 16389 ip nat inside source static udp 192.168.0.5 16388 interface Dialer1 16388 ip nat inside source static udp 192.168.0.5 16387 interface Dialer1 16387 ip nat inside source static udp 192.168.0.5 16386 interface Dialer1 16386 ip nat inside source static udp 192.168.0.5 16385 interface Dialer1 16385 ip nat inside source static udp 192.168.0.5 16384 interface Dialer1 16384 ! ! access-list 1 permit 192.168.0.0 0.0.0.255 access-list 100 permit ip any any access-list 101 permit icmp any any echo-reply access-list 101 permit icmp any any packet-too-big access-list 101 permit icmp any any echo access-list 101 permit icmp any any ttl-exceeded access-list 101 permit tcp any any established access-list 101 permit udp any eq domain any access-list 101 permit udp any eq ntp any access-list 101 permit tcp any any eq 4862 access-list 101 permit udp any any eq 4866 access-list 101 permit udp any any eq 5060 access-list 101 permit udp any any eq 16384 access-list 101 permit udp any any eq 16385 access-list 101 permit udp any any eq 16386 access-list 101 permit udp any any eq 16387 access-list 101 permit udp any any eq 16388 access-list 101 permit udp any any eq 16389 access-list 101 permit udp any any eq 16390 access-list 101 permit tcp any any eq 16001 access-list 101 permit tcp any any eq 16002 access-list 101 permit tcp any any eq 16003 access-list 101 permit tcp any any eq 16004 access-list 101 permit tcp any any eq 16005 dialer-list 2 protocol ip permit no cdp run ! ! control-plane Vielen Dank im Vorraus Gruß Dune_2021
  2. Hallo, nachfolgend poste ich die Config vom Telefon: SIPDefault.cnf ---------------------------------------------------------- # SIP Default Generic Configuration File image_version: P0S3-07-4-00 proxy1_address: "sip.gmx.de" proxy2_address: "sipgate.de" proxy1_port: 5060 proxy2_port: 5060 proxy_register: 1 timer_register_expires: 300 preferred_codec: g711ulaw tos_media: 5 dtmf_inband: 1 dtmf_outofband: avt dtmf_db_level: 3 timer_t1: 500 timer_t2: 4000 sip_retx: 10 sip_invite_retx: 6 timer_invite_expires: 180 dial_template: dialplan tftp_cfg_dir: "" sntp_server: "ntp.sipgate.net" sntp_mode: directedbroadcast time_zone: CST dst_offset: 1 dst_start_month: April dst_start_day: "" dst_start_day_of_week: Sun dst_start_week_of_month: 1 dst_start_time: 02 dst_stop_month: Oct dst_stop_day: "" dst_stop_day_of_week: Sunday dst_stop_week_of_month: 8 dst_stop_time: 2 dst_auto_adjust: 1 time_format_24hr: 1 date_format: D-M-YY dnd_control: 0 callerid_blocking: 0 anonymous_call_block: 0 dtmf_avt_payload: 101 sync: 1 proxy_backup: "" proxy_backup_port: 5060 proxy_emergency: "" proxy_emergency_port: 5060 enable_vad: 0 nat_enable: 1 nat_address: "" voip_control_port: 5060 start_media_port: 16384 end_media_port: 32766 nat_received_processing: 0 outbound_proxy: "" outbound_proxy_port: 5060 cnf_join_enable : 1 semi_attended_transfer: 1 telnet_level: 1 services_url: "" directory_url: "" logo_url: "" http_proxy_addr: "" http_proxy_port: 80 dyn_dns_addr_1: "" dyn_dns_addr_2: "" dyn_tftp_addr: "" remote_party_id: 0 call_hold_ringback: 0 stutter_msg_waiting: 0 call_stats: 1 autocomplete: 1 SIPMAC.cnf ---------------------------------------------------------- # SIP Configuration Generic File ######################################### Line 1 - GMX proxy1_address: "sip.gmx.de" proxy1_port: 5060 line1_name: "xxxx" line1_authname: "xxxx" line1_password: "xxxx" line1_displayname: "xxxx" line1_shortname: "GMX" ######################################### Line 2 - Sipgate proxy2_address: "sipgate.de" proxy2_port: 5060 line2_name: "" line2_authname: "" line2_password: "" line2_displayname: "" line2_shortname: "Sipgate" phone_label: " <IP 30> " line1_displayname: "User ID" line2_displayname: "" phone_prompt: "c7940_ip30" phone_password: "cisco" user_info: none Gruß Dune_2021
  3. Hallo, ich habe schon alles mögliche versucht, nur leider alles ohne Erfolg. Ich möchte mit einem Cisco 7940 (SIP 7.3) telefonieren und versuche mich bei einem Provider anzumelden. Mit dem Cisco Router klappt die Anmeldung und ich kann anrufen oder angerufen werden. Das dumme ist das mich der andere versteht nur ich höre nichts. Mir ist auch schleierhaft warum die Anmeldung mit dem Cisco klappt und mit einem preiswertem Linksysrouter bei gleichen Einstellungen (Port Weiterleitung) nicht. Mit dem Cisco Router ist telefonieren per Softphone in dieser Konfiguration nicht möglich (gleiche wie mit dem Telefon – ich höre nix) mit dem Linksys geht’s. Die Ciscoconfig sieht erstmal so aus: ip nat inside source list 1 interface Dialer1 overload ! ip nat inside source static udp 192.168.0.5 16384 interface Dialer1 16384 ip nat inside source static udp 192.168.0.5 16385 interface Dialer1 16385 ip nat inside source static udp 192.168.0.5 16386 interface Dialer1 16386 ip nat inside source static udp 192.168.0.5 16387 interface Dialer1 16387 ip nat inside source static udp 192.168.0.5 16388 interface Dialer1 16388 ip nat inside source static udp 192.168.0.5 16389 interface Dialer1 16389 ip nat inside source static udp 192.168.0.5 16390 interface Dialer1 16390 ip nat inside source static udp 192.168.0.5 5060 interface Dialer1 5060 ! access-list 1 permit 192.168.0.0 0.0.0.255 access-list 100 permit ip any any access-list 101 permit icmp any any echo-reply access-list 101 permit icmp any any packet-too-big access-list 101 permit icmp any any echo access-list 101 permit icmp any any ttl-exceeded access-list 101 permit tcp any any established access-list 101 permit udp any eq domain any access-list 101 permit udp any eq ntp any ! access-list 101 permit udp any any eq 5060 access-list 101 permit udp any any eq 16384 access-list 101 permit udp any any eq 16385 access-list 101 permit udp any any eq 16386 access-list 101 permit udp any any eq 16387 access-list 101 permit udp any any eq 16388 access-list 101 permit udp any any eq 16389 access-list 101 permit udp any any eq 16390 ! dialer-list 2 protocol ip permit Gibt es eine Möglichkeit auf dem Cisco port ranges zu definieren zb 16384-32766 nach xxx.xxx.xxx.xxx oder muss ich jeden Port einzeln machen? Ich hoffe jemand von Euch hat eine Idee was falsch mache. Grüße Dune_2021
  4. Hallo, ich habe es mit hilfe vom Cisco ConfigMaker hinbekommen. Ich denke er setzt das Register beim übertragen mit. Leider kann ich nicht mehr sehn ob es falsch stand. Vielen Dank für Eure schnellen Antworten Gruß Dune_2021
  5. Hi, habe das mal versucht, aber leider auch ohne Erfolg. In sh running-config steht das gleiche wie in startup-config. Selbst ein wr, was geklappt hat, hilft nicht. Nach dem Neustart ist die Konfig weg und er steh wieder beim "System Configuration Dialog". Gruß Dune_2021
  6. Hallo, habs versucht, leider speichtert er die konfig nicht. Nach dem Reload ist alles weg und es wird wieder nach der erst Konfiguration gefragt. Gruß
  7. Hallo, durch Zufall habe ich einen Cisco 2621 mit 16/64 MB Speicher bekommen. Leider komme ich mir der einfachen "Grundkonfiguration" nicht klar. Ich hatte vorher einen 1720 mit dem hat soweit alles geklappt. Mein Problem ist das er die Einstellungen vom >initial configuration dialog< nicht abspeichert. Als Fehler bekomme ich : ... [0] Go to the IOS command prompt without saving this config. [1] Return back to the setup without saving this config. [2] Save this configuration to nvram and exit. Enter your selection [2]: 2 media-type 100BaseX ^ % Invalid input detected at '^' marker. Building configuration... ... Ich habe schonmal ein altes Configscript vom 1720 angepasst (Schnittstellen) nur leider kennt die IOS Version einige Befehle nicht. Der 1720 hatte ein IOS 12.2 mit Featureset IP ADSL FW. Meine System Bootstrap ist Version 12.2(10r)1 und IOS C2600-ADVSECURITYK9-M 12.3(5a) Liegt es an dem IOS auf dem Rouer oder ist vielleicht der Speicher defekt. Gruß Dune_2021
  8. Hallo, hab einen 1720 mit 8/32 MB bekomm dadruch leider kein anderes IOS drauf. Gib es irgendwo preiswert die Flashkarten? Gruß Chris
  9. Hi, hab's versucht leider scheit der Befehl nicht zu gehn ich benutze IOS 12.2(11)T11 mit ADSL und FW. Geht er erst ab version 12.3? Kann ich Port Forwarding auch ohen FW Feature mach? TIA Chris
  10. Hallo, ist es möglich das IOS (12.2(11)) als DNS-Proxy zu konfigurieren? Wenn es gehen sollte, wäre es nett, wenn jemand die Commandos mal posten würde. Ich möchte folgendes tun: 1. IOS soll sich bei der Einwahl mit T-DSL die DNS-Server besorgen 2. der Router soll dann als DNS-Proxy fungieren 1. geht und dhcp clients bekommen vom Router die DNS-Server, aber 2 klappt nicht. TIA Chris
  11. Hallo, suche noch einen Router zum basteln. Welcher ist eigntlich besser für DSL mit QoS (rate-limit) geeignet da sie fast das selbe bei eBay kosten . Wieviel Flash/RAM bräuchte der 2610 fürn IOS mit PPPoE Unterstützung? Weiß jemand wo ich preiswert eine Flasherweiterung auf 16MB für einen 1720 bekomme? Vielen Dank im Vorraus MfG Christian
  12. Hi, Danke für die schnelle Antwort. Der Router hat 8MB Flash und 32MB RAM bei show ver zeigt er leider die WIC nicht mit an. < Show ver (ohne crypt Hinweise) Cisco Internetwork Operating System Software ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)ssor: part number 0, mask 32 Router uptime is 6 minutes X.25 software System returned to ROM by power-on 1 FastEthernet/IEEE 802 System image file is "flash:c1700-k9sy-mz.122-26.bin"32K bytes of non-volatile configuration memory. cisco 1720 (MPC860) processor (revision 0x601) with 27853K/4915K bytes of memory . Processor board ID JAD0610032Y (2503463206), with hardware revision 0000 M860 processor: part number 0, mask 32 Bridging software. X.25 software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 32K bytes of non-volatile configuration memory. 8192K bytes of processor board System flash (Read/Write) Configuration register is 0x2102 > Welches IOS bräuchte ich für PPPoE? An welchen Buchstaben oder Zahlen kann ich es erkennt? Reichen die 8MB Flash aus? Gibt es auch von anderen Herstellern noch diese Flash Karten, die von Cisco sind etwas zu teuer, falls es nicht reicht? Achso was kostet diese IOS Version ca? Ich hab hier im Forum gelesen das es für den 1712 ein Web-Interface gibt hat der 1720 das auch? Gruß, Christian
  13. Hallo, bin jetzt schon seit ein paar Tagen auf der Suche noch einer Übersicht wo die einzelnen Buchstaben und Zahlen in den IOS version aufgeschlüsselt sind. Hintergrund des ganzen ist das durch Zufall einen Cisco 1720 bekommen hab der mit dem IOS "c1700-k9sy-mz.122-26.bin" geflasht ist und ich nun nicht weis ob die pppoe fähig ist. Woran erkennt man ob eine WIC karte defekt ist ? Der Router hat noch eine ENET WIC - leider leutet bei gestecktem Ethernet kabel keine LED auf nur die WIC0 OK LED ist an auch ohne Kabel. Vielleicht kann mir ja jemand helfen. Vielen Dank im Voraus. Gruß Christian
×
×
  • Create New...