Jump to content

Dr.Verpeilung

Member
  • Content Count

    276
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Dr.Verpeilung

  • Rank
    Member
  1. Hmmm, okay. Dass es am Index liegt ist klar, aber wie kommst du darauf, dass es am I/O liegt? Nur weil der INSERT langsam ist?
  2. Aber schreibt er denn den kompletten Index neu?
  3. Gibt es keine Möglichkeit, das Reorganisieren o. ä. der Indizes zu deaktivieren und dann jede Nacht den Index neu zu erstellen? Quasi das was Zeit kostet auszulagern?
  4. Ja, 10k Rows sind eher wenig... Einmal im Monat werden zum Rechnungslauf in 2 Tagen rund 1.000.000 Rows angelegt...
  5. Hallo zusammen, zu folgendem Szenario würde ich mich gerne mit euch austauschen: Wir haben bei einem Kunden eine recht große Datenbank mit einer Tabelle von ca. 60 Millionen Rows. Diese Tabelle enthält zwei Indizes: - ID (clustered-index, unique) - Name (non-clustered index, non unique) Die Abfrageperformance ist sehr gut... Das Anzeigen eines Datensatzes dauert weniger als eine halbe Sekunde... Allerdings sind die INSERTS katastrophal. Das Einfügen von 10.000 Datensätzen dauert ca. 250 Sekunden. Wenn ich die Indizes lösche, dauert der INSERT nur noch 20 Sekunden... Also mehr als Faktor 10 schneller. Auch wenn ich aus beiden Indizes einen non-clustered Index mache, ist der Insert langsam. Vermutlich weil die Indizes neu berechnet werden müssen... Oder liegt es am UNIQUE Index? Hat jemand Tipps? Solche Datenmengen können ja nicht das Ende der SQL Performance sein... Viele Grüße Dr.Verpeilung
  6. Das betriff beides... Ich habe schon überlegt die DB neu zu indexieren via ResetSearchIndex.ps1. Sollte das was bringen?
  7. Hallo zusammen, folgendes letztes Problem habe ich nach einer (erfolgreichen) Migration von Exchange 2003 auf 2010: Es können nur Mails gesucht und gefunden werden, die NACH dem Verschieben der Mailbox auf den EX2010 empfangen oder gesendet wurde... Obwohl alle anderen Mails da sind, ist das Suchen danach nicht möglich. Es werden im Suchergebnis immer nur neue Mails angezeigt. Alles andere läuft gut. LG verpeilo
  8. Mein geplantes Budget dafür liegt bei max. 1500 EUR netto. Ist das damit machbar?
  9. Hallo zusammen, ich benötige mal eure Hilfe in Bezug auf ein Backup auf RDX Medien. Es geht hier um meine persönliche Testumgebung zu Hause die gesichert werden muss. Nachfolgend meine IT Infrastruktur: - IBM xSeries x3400 M2, 64GB RAM, 2x CPU Xeon, 4x 300GB SAS HDD - Dell PowerEdge T410, 12GB RAM, 2x CPU Xeon, 2x 250GB SAS HDD Auf beiden Server wird ESXi 4 U1 ausgeführt und die Hostsysteme verwenden W2K8R2. Derzeit habe ich beide Maschinen auf ein QNAP NAS gesichert und war auch immer sehr zufrieden. Bis gestern der Blitz eingeschlagen ist. Beide Server und QNAP NAS sind hinüber. Daten alle weg. Glücklicherweise habe ich letzte Woche alles auf BD-R gesichert (das aller erste mal weil der Blu Ray Brenner neu ist xD). Da mir die Daten wirklich wichtig sind und ein Wiederaufbau etlich viel Zeit Kosten würde (auf beiden Maschinen laufen recht umfangreiche SAP Testumgebungen) möchte ich nun auf ein Backupsystem umstellen welches mit Medienrotation arbeitet. Da kann ich zumindest sicher gehen, dass das Medium was gerade nicht im Schacht ist heil bleibt. Nun zum eigentlichen Problem: RDX Laufwerke gab es damals nur als USB. USB wird von ESXi nicht unterstützt worauf ich nicht verzichten kann. Mittlerweile sind RDX Laufwerke ja auch als SATA Variante verfügbar. Hat jemand schonmal ein RDX mit ESXi zum Laufen gebracht? Für diese Frage wäre ich im VMWare Forum vielleicht besser aufgehoben, aber hier sind ja auch immer reichlich fitte Leute online... LG verpeilo
  10. Hääää? Jetzt geht alles wieder... ==> Habe rein gar nichts verändert... Ob GMX da ein Problem hatte?
  11. Ooooops, ja... Sry wg. X-Posting.... Also bei mir zeigt beim nslookup der Pointer auf mail.kemper-menden.de. Vodafone ist Hoster und liefert die DSL Leitung- Daher werden die Nameserver von Vodafone benutzt.
  12. Hallo zusammen, wir haben einen MS Exchange 2010 Server hinter einer Vodafone Business DSL Leitung mit statischer IP Adresse. DNS A, MX und PTR Records sind gesetzt. Leider kommt es dennoch vor, dass bei einigen Maildomains die ausgehende Mail nicht zugestellt wird. So ist es bspw. bei GMX immer der Fall. Hier werden nie Mails zugestellt. Erst erhält man eine solche Meldung: Die Zustellung an folgende Empfänger oder Gruppen verzögert sich: xxxx@gmx.de (xxxx@gmx.de) Betreff: Testmail Diese Nachricht wurde noch nicht zugestellt. Es wird weiterhin versucht, die Nachricht zuzustellen. Die Zustellung dieser Nachricht wird in den nächsten 1 Tagen, 19 Stunden und 55 Minuten versucht. Sie werden benachrichtigt, wenn die Nachricht bis zu diesem Zeitpunkt nicht zugestellt werden kann. Anschließend kommt eine Mail hinterher, dass die Zustellung nicht durchgeführt werden konnte: Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen: Vorname Nachname (xxxx@gmx.de) Die Nachricht konnte vom Server nicht zugestellt werden. Weitere Versuche werden nicht unternommen. Versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk. Diagnoseinformationen für Administratoren: Generierender Server: XXX-MX.domain.lan xxxx@gmx.de #550 4.4.7 QUEUE.Expired; message expired ## Ursprüngliche Nachrichtenkopfzeilen: Ich kann mir beim besten Willen nicht erklären warum. Es hat wirklich IMMER funktioniert und die MXTOOLBOX liefert auch nix aufschlussreiches. Das einzige was mich wundert ist, dass die Domain kemper-menden.de, in der MXTOOLBOX zweimal angezeigt wird: Network Tools: DNS,IP,Email Woher kommt die arcor-ip Zuweisung? Viele Grüße verpeilo
  13. Oh je... hat sich erledigt. Ich war einfach zu (Betriebs)blind: Auf die PWA Homepage ==> links auf "Servereinstellungen" und dann auf "Benutzer verwalten"
  14. Hallo Zusammen, wir evaluieren gerade Project Server 2010 und scheitern bereits daran, die User der Domäne anzulegen, so dass jeder Zugriff auf den Server bekommt. Erreichbar ist die Site von jedem Client unter http://project/pwa Kann mir da jemand kurzfristig helfen, wie ich meine Domainuser angelegt bekomme? Gruß verpeilo
×
×
  • Create New...