Jump to content

Hörspieler

Members
  • Posts

    12
  • Joined

  • Last visited

Everything posted by Hörspieler

  1. Nein, der Benutzer "client" ist auf dem Zielrechner wo er drauf zugreifen soll nicht als "client" angelegt zw. existent.
  2. Hm, dann ist zwar die Verknüpfung gelöscht, jedoch hat er immer noch keine neue Passwortabfrage und verbindet weiterhin mit dem alten Passwort welches nur Hauptbenutzerrechte zulässt... Ich habe aber mal auf einem anderen Rechner beides getestet und siehe da, mit "control userpasswords2" wird mir dort auch das richtige angezeigt. Lösche ich diesen Eintrag klappt das dann auch mit dem neuen Anmeldung als Admin. strange...
  3. wenn ich "control userpasswords2 eingebe --> erweitert --> Passwörter verwalten" steht da kein einziges drin :suspect: Es ist aber 100%ig eines angegeben... Was mache ich da falsch:confused:
  4. Hallo, ich habe hier einen Rechner mit XP pro der bisher schon eine Freigabe für ein Netzlaufwerk gehabt hat. Auf das gleiche Netzlaufwerk soll er weiterhin zugreifen können, jedoch mit Adminrechten. Hierzu müsste ich eine neue Freigabe erstellen, da ich mit den alten Rechten ein Häkchen bei "Kennwort speichern" gesetzt hat.:rolleyes: Ergo, er verbindet sich immer mit den Rechten eines Hauptbenutzers (von der damaligen Anmeldung abhängig). Das ist jedoch Mist. Nun frage ich mich wo ich die alte Anmeldung löschen oder ändern kann:confused: Gruß Jens
  5. nee, daran kann dies leider nicht liegen, da ich meinen PC ja immer neu boote. Was mir noch aufgefallen ist (ich befinde mich derzeit im Firmennetzwerk und bion nicht per ipsec-DSL Verbindung verbunden): Wenn ich meinen PC boote OHNE Netzwerkkabel und es erst anschließe wenn mein Windows fertiggebootet hat, kann ich keine Terminalsession eröffnen und es ist kein Ping möglich! Boote ich den PC aber MIT Netzwerkkabel, ist das alles kein Problem mehr. Terminalsitzung und Ping problemlos möglich.... Das macht es aber nicht einfacher... Gruß Hörspieler
  6. Hallo Allerseits, mich plagt seit gestern folgendes Problem: Wie haben hier ein einen Mitarbeiter der ein Notebook bekommen hat um auf unsere Terminalserver(Windows2000Terminalserver) zu connecten. Er benutzt dafür Windows XP Pro und den SSH Sentinel 1.4 auf seinem Notebook. Es hat auch alles problemlos funktioniert, erst ist er im Firmennetzwerk auf die Terminalserver gelangt (einmal) und als er dann daheim war konnte er auch problemlos über eine DSL Leitung der Telekom (2000 Flat) auf unsere Server connecten. Nun fängt der Spaß an: Wieder in der Firma und nix geht mehr. Trotz richtiger IP, keine Verbindung möglich, ja noch nicht einmal ein Ping möglich auf die Terminalserver oder den DomainController möglich! In der Systemereignissanzeige taucht folgender Fehler auf: Quelle: MRxSmb E-kennung:8003 Kategorie:keine Der Haupsuchdienst erhielt eine Serverankündigung vom Computer "Domäne" der der Hauptsuchdienst der Domäne für den NetBT_Tcpip_{A6424A63-CA62-E$54-B9- Transport zu sein scheint. Der Hauptsuchdienst wurd beendet oder es wird eine Auswahl erzwungen. Paradoxerweiße, wenn ich pinge auf einen der Terminalserver erscheint im DOS Fenster die Antwort: Hardwarefehler. Wenn ich zu dem Domaincontroller ping gibt es nur Zeitüberschreitungen. Die Hardware ist aber okay! Deinitiv. Scheinbar ist es so, das wenn ich nachdem ich über einen DSL Anschluss auf die Terminalserver per Ipsec gehe, funktioniert die Anmeldung im firmeninternen Netzwerk nicht mehr. Ich benutze auf dem Notebook auch kein dhcp sondern feste IPs. Die Internetverbindung bekommt die IP vom ProviderServer zugewiesen. Kennt jemand diesen Fehler und weiß diesen zu beheben? Vielleicht habe ich ja Glück.... Gruß Hörspieler
  7. Hallo, ich werde das gleich heute abend mal ausprobieren. Zumindest binich bisher nicht auf diese Idee gekommen. Danke schon mal. Bis denne dann Gruß Hörspieler
  8. Hallo, ich habe hier ein komisches Problem, wahrscheinlich mit dem DSL Treiber. Um von daheim auf den Terminalserver unserer Firma zu gelangen benutzen wir den SSH Sentinel. Bisher habe ich hierfür immer eine ISDN Verbindung genutzt. Nun seit dem ich aber über eine DSL Leitung (Telekom DSL2000) rein will, verweigert mir der ipsec Client den Dienst :( . 1. Ich muss immer unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing den kompletten Schlüssel löschen bevor ich die Remotedesktopverbindung aktiviere.Dies allerdings auch nur wenn ich eine DSL Verbindung wähle. Bei einer ISDN Verbindung ist dies nicht nötig . Gut zur Not habe ich da ein Script und könnte damit leben. 2. Über DSL baut sich das Anmeldungsfenster nicht richtig auf. Der "Vorhang" geht runter, oben steht meine Zieladresse aber es erscheint kein Anmeldungsfenster --> somit keine Anmeldung. :mad: Der SSH Client scheint aber trotzdem zu funktionieren, da ich über die Laufwerksverknüpfungen auf die einzelnen Netzlaufwerke in der Firma problemlos Zugriff habe. Auch kann ich die einzelnen Server IPs erfolgreich anpingen. Auf der Microsoft Seite habe ich zumindest mal das Problem unter 1. einschränken können. Aber der 2. Punkt ist viel ****er, da dies ein Arbeiten unmöglich macht wenn ich keine Verbindung zum Server bekomme :mad: . Wenn ich aber über eine ISDN Leitung versuche die Verbindung aufzubauen funktioniert alles wieder problemlos.... Kann das mit dem DSL Treiber zu tun haben? Hier benutze ich den von Microsoft in der XP Installation enthaltenen Treiber. Unser Terminalserver läuft unter Win2000Terminal und das Laptop hat WinXPpro installiert. Dazwischen hängt noch irgendwo ein Linux Router. Wenn genauere Angaben erforderlich sind liefere ich diese gerne nach. Hat jemand schon ähnliche Erfahrung gemacht oder nicht und kann mir weiterhelfen. Gruß Hörspieler
  9. Danke, spätestens jetzt ist mit IP Profiler mein Problem gelöst.
  10. Ja, prima ich komme der Sache näher. netsh scheint ne gute Idee zu sein. Ich probiere es heute abend gleich aus. DANKE ;)
  11. Hallo, ich bin auf der Suche nach einem Script o.ä. um die IP Adresse einer Netzwerkkarte zu verändern. Die Netzwerkkarte soll von einer zugewiesenen Adresse (fürs Firmennetzwerk) in dhcp und mit einem 2. Script wieder von dhcp in eine bestimmt Adresse umgewandelt werden. Kann mir da jemand helfen? Ist das unter Windows überhaupt möglich? Gruß Hörspieler
  12. Hallo, wir haben hier ein merkwürdiges Problem mit unseren Terminalservern bzw. den clients. An manchen Rechner (egal ob alt oder neu) können die Benutzer nur unter erschwerten Bedingungen die Tastenkombination aus "Alt Gr und €" bzw. "ALt GR und @" benutzen. Das funktioniert dann einfach nicht. Auser man versucht es 20mal oder so. :mad: Mit Strg & Alt funktioniert das einwandfrei! Auf dem Server ist Win2000Terminal installiert und die clients haben alle XP Pro installiert. Die Tasten sind in Ordnung das ist soweit sicher. Komisch ist auch, wenn es dann mal mit der richtigen Tastenkombination klappt, macht der Cursor anschließend irgendwas (springt einfach an eine andere Stelle oder kam es schon vor das die Enter Taste gedrückt wurde aber der Cursor geht nicht eine Zeile weiter sondern kopiert dadurch den Text in das Dokument so das ich ihn nun 2mal drinne habe), nur nicht unbedingt das was er tun sollte. Das Phänomen konnten wir biher nur bei Microsoft Anwendungen (Outlook, Word etc.) feststellen. In der Microsoft Knowledge Base habe ich schon vergeblich gesucht, nix gefunden..... Vielleicht weiß hier ja jemand Rat oder hatte es mit einem ähnlichen/gleichen Problem zu tun? Gruß Jens
×
×
  • Create New...