Jump to content

pennymaker

Members
  • Posts

    35
  • Joined

  • Last visited

About pennymaker

  • Birthday 06/07/1969

Profile Fields

  • Member Title
    Newbie

pennymaker's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

  1. Ich habs gerade noch mal gecheckt. Auf der Serverseite sehe ich die zweite eingehende Verbindung nicht, dort merkt man nichts, obwohl ich so ziemlich alles in der Ereignisanzeige mitplotten lasse. Auf der Clientseite komme ich nur bis zum Punkt "Benutzername und Kennwort werden geprüft". Dauert dann ein wenig und es tritt der Fehler 721 auf. Sieht ja zumindest mal so aus als ob man sich wenigstens schon mal unterhält, aber die Antwort findet wohl den weg nicht zurück. @ITHome das mit der NAT Tabelle ist mir momentan noch nicht so klar, hab da auch nichts gefunden. Würde mir aber wahrscheinlich auch nicht das Problem lösen, da mein Ziel ja auch gleichzeitig und nicht kürzer hintereinander Einwählen ist. Ich hab bisher auch noch nichts hardwaretechnisches gefunden. :( Penny
  2. Hallo zusammen, folgendes Problem habe ich und finde keinen ansatz. In der Firma habe ich einen w2k Server auf dem ein RAS Server meine VPN Verbindungen verwaltet. Von zu Hause aus kann ich mich ganz normal mit einem Rechner per VPN verbindung einwählen, funktioniert auch ganz gut. Das Verbinden in die Firma funktioniert auch von 2 verschiedenen Standorten gleichzeitig. Wenn ich mich aber von zu Hause aus mit einem 2. Rechner gleichzeitig einwählen will geht das nicht. Ebenso muss ich beim Wechsel des Rechners zu Hause etwa 5 Minuten warten bis ich mich einwählen kann und dann meine Verbindung zustande kommt (ausser ein reboot des Routers- dann gehts sofort). Weiss jemand, wie ich hier, eventuell auch Hardwaretechnisch abhilfe schaffen kann ? Zu den äußeren Begebenheiten: Standort Client: XP Rechner, alle WLAN verbunden über Sinus 1054 DSL T-Online Standort Server: w2k Ras Server - max 5 vpn Verbindungen mit DHCP ADSL Netgear Router mit VPN-Pass Through und weiterleitung an den Server. Meine Vermutung liegt darin, dass hier ein Chaos dadurch zustande kommt, dass von einer IP-Adresse noch eine zweite Anfrage kommt. Ich hab nur keine Ahnung wie die Lösung aussehen könnte. Bedingung ist allerdings, dass nicht das ganze Clientnetz mit einem Rutsch die VPN-Verbindung hat, da hier auch noch unsere Kids ihre Rechner haben und damit ihr unwesen treiben. Danke und Gruß Pennymaker
  3. Danke schon mal für die schnelle Antwort. Berechtigungsproblem ist es definitiv nicht, da alle 8 user das gleiche problem haben, aber unterschiedliche Berechtigungen. Selbst ein Benutzer mit Adminrechten jeder Hinsicht hat dieses Problem. Das mit dem Script hatte ich auch schon im Hinterkopf, aber die User sind mit Ihren Druckern verteilt, so dass ich hier dann mehrere Scripte anlegen müsste, die dann aber auch wieder unflexibel sind, es kommt auch vor, dass AP`s für ein paar Tage getausacht werden müssen, dann wäre das Script in der Zeit auch für die Katz, da ja der falsche Drucker festgelegt wird. Ich hatte auch schon mal die lokalen Standarddrucker mit in die Sitzung genommen, aber bei gleichzeitig 8 usern und deren gemappten druckern wird man mit dementsprechenden rechten ja ganz *$&§* :D Vielleicht gibts ja noch ne andere Lösung. Gruß Penny
  4. Hallo zusammen, nachfolgendes Problem nervt immer wieder. An meinem WTS w2k SP 4 sind 6 Netzwerkdrucker eingerichtet und auch freigegeben. Meldet sich ein Client an, so ist sein Standarddrucker ein PDF Exchange, welches mit einem ERP-System installiert ist. Dieser muss dann manuell auf einen anderen Drucker umgestellt werden, was ja ganz ok ist. Diese Einstellung geht aber immer wieder verloren, wenn sich der Client wieder am Server anmeldet. Es ist äußerst nervig, jedesmal nach dem Anmelden den Standarddrucker wieder umzustellen, damit nicht irgendein Dokument ausversehen im Nirvana anstatt im Druckerausgabeschacht landet. Gibts da eine Lösung für, dass diese Einstellung des Users auch beim Abmelden nicht verworfen wird ? Oder ist das mal wieder ein Feature in 2000 Server ? Danke vorab für Eure Hilfe Gruß Pennymaker
  5. Hallo zusammen, ich hab momentan ein mächtiges Problem mit der Performance meines SQL Servers. Die Umgebung: Dual Xeon 2,8 mit 3GB W2k Sp4 WTS SQL 2000 Sp4 Auf meinem Server läuft eine Datenbank mit ca 4,5GB Größe eines ERP Systems, an dem täglich max. 7 User arbeiten. In letzter Zeit häufen sich Ausfälle, in denen der Server immer wieder mal für 1-2 Minuten steht, so dass ein komplettes arbeiten nicht mehr möglich ist. Im Taskmanager frisst der sqlsrv ganze 1,6 GB. Nur wenn ich ihn anhalte und dann neu starte kommt er wieder runter auf etwa 80 mb, arbeitet sich dann aber im laufe der Zeit wieder hoch. Der Server wird sonst nicht weiter benutzt, es laufen zwar einige Standardanwendungen (DNS, DHCP, RAS, AV) aber das wars auch. Ich muss dieses Problem aber irgendwie in den Griff kriegen, weis aber noch nicht den Ansatz. In der nächsten Woche kriegt er dann noch sein letztes GB RAM, ich bin mir aber nicht sicher ob das dann merklich besser wird. Vielleicht hat hier jemand schon Erfahrungen. Zu den Festplatten einige Erläuterungen C und D liegen auf einem Raid 1 (2x 36 GB ) C: 9,76 GB, D: 24,1 GB E ist ein Raid 5 mit 3 x 72 GB und Größe 135 GB. Die Daten vom SQL Server liegen auf E, der Rest auf C. Ist es ratsam die Daten auf ein anderes LW zu verschieben ? Ich hab zwar gelesen dass man auch das Logfile auf einer anderen Platte haben sollte, aber das habe ich nicht hinbekommen, das wird immer wieder zu dem Datenfile dazugelegt. Wäre nett wenn mir jemand mal einen guten Tipp geben könnte, da ich echt ratlos bin (sieht man wahrscheinlich auch an meiner konfusen Erklärung der Sachlage) Merci schon mal PS: Die Konfiguration der LW des Servers ist nicht auf meinem Mist gewachsen, aber ich bin auch hier völlig leidenschaftslos wenn es mir hilft. Gruß Pennymaker
  6. Hallo zusammen. Der Ras Server erlaubt an sich schon die Verbindungen. Das Einwählen von verschiedenen Orten gleichzeitig ist auch kein Problem. Als Server steht in der Firma ein W2k Terminal. Zu Hause nutze ich XP. Der Server ist so eingerichtet, dass er bis zu 10 gleichzeitige Verbindungen zulässt und gleichzeitig durch DHCP jedem Eingewählten eine IP vergibt. In meinem jetzigen Heimnetzwerk können beide Rechner sich einwählen, jedoch nicht gleichzeitig. Ich wähle mich über eine t-online dsl Verbindung mit einem sinus 1054 dsl modem ein. Die Gegenstelle ebenfalls t-online hat eine feste IP und wird immer wieder künstlich offen gehalten. Meine Vermutung liegt momentan noch dort, das anscheinend der Server dann nicht feststellen kann, das es ein anderer Rechner ist, oder was auch möglich sein kann, dass der t-Online Router Sinus 1054 DSL keine 2 gleichzeitigen VPN Verbindungen hinbekommt (Konnte ich aber auch noch nirgendwo nachlesen.) Wenn ich allerdings von einem Rechner aus eine Einwahl durchgeführt habe und dann die Verbindung trenne, dauert es etwa 5 Minuten (oder auch einen Routerreset) lang, bis ich mich von dem anderen Rechner einwählen kann und eine Verbindung zu Stande kommt. Bei dem gleichen Rechner geht es aber sofort wieder. Als Fehlermeldung bekomme ich die Standardmeldung, dass keine Verbindung hergestellt werden kann. Hier gleich noch mal einen Nachschlag zur Frage. Besteht auch die Möglichkeit einen Router den Tunnel herstellen zu lassen, so das automatisch jeder in meinem Netzwerk zu Hause in die Firma kann? (Wäre nicht die Ideallösung, weil auch noch die Kids gelegentlich surfen). Besser wäre jedoch gleichzeitig die mögliche Einwahl jedes PC der sich authentifizieren kann.
  7. Hallo zusammen, ich wähle mich von zu Hause über DSL und VPN in meine Firma ein. Dort steht ein w2k Server der das VPN möglich macht. Als Router steht dort ein kleiner Netgear, der die Portanfragen einfach an den RAS Server weiterleitet. Zu Hause habe ich einen XP-Rechner und dort auch eine VPN-Verbindung eingerichtet, die gut funktioniert. Jetzt möchte ich aber mit einem weiteren Rechner, der ebenfalls zu Hause im T-Online standard WLan netz hängt in die Firma rein. Allerdings kriege ich dort keine Verbindung. Wie kann ich dieses Problem lösen ?
  8. also für den ratefuchs unter uns :) : es sind in dem Userordner tatsächlich etwa 200 Dokumente (deswegen will ich ja die Originale schützen, war ziemlich viel arbeit diese zu erstellen). Das mit dem erweiterten Nutzerrecht versuche ich mal. die Option "Ordner erstellen/Daten anhängen" habe ich bisher anders interpretiert, könnte ja aber auch funktionieren. Man bedenke auch, dass man den Rechner ja auch herunterfährt indem man "Start" drückt :) . Eigentlich sollte dann das Problem ja auch gelöst sein, wenn es ein Ordnerrecht ist, da dieses dann ja automatisch auch für die Dateien gilt, die dort neu erstellt werden (Vererbungslehre). Ich probiers mal morgen gleich aus. Vielen Dank schon einmal für eure rege Anteilnahme. Merci Pennymaker
  9. An dem rechner der die dateien bearbeitet meldet sich nur ein user an, der im AD normaler Benutzer ist. dieser darf nur auf seinen Ordner am Server zugreifen, in dem die Dateien bereitgestellt werden. Der Benutzer arbeitet dann mit den Dateien (ist eine HPGL - Plotter Datei) und scheidet Vorlagen mit einem Laser, der an den PC angeschlossen ist, zu. Nachdem aber in letzter Zeit hier leidenschaftliche Eigeninitiative entwickelt worden ist, die bereitgestellte Datei zu modifizieren (z.B. Grafiken zu entfernen oder zu verschieben) will ich verhindern, dass diese Änderung abgespeichert werden kann, um die Originaldatei zu erhalten. Der Benutzer soll aber die Möglichkeit haben, eine sinnvolle Änderung (bspw. Modifizierung der Laserstärke oder Grafik) in einer neuen Datei anzulegen, so dass diese eventuell in das "Portfolio" aufgenommen werden kann, wenn ich es für sinnvoll halte. An sonsten lösche ich es eben wieder. Aber generell soll er die Möglichkeit haben zu speichern, da der Betrieb an diesem PC unter dem gleichen Benutzer rund um die Uhr stattfindet. So sind "Einfälle" von der Nachtschicht eben nicht nur auf dem "Papier".
  10. Das Programm nennt sich ikaro und ist eine Anwendung für einen co2-Laser, der wie ein Plotter arbeitet. wenn ich hier nur das leserecht gebe, kann ich bei einer änderung der grafikdaten diese datei nicht mehr abspeichern. der benutzer soll aber auch nur in der lage sein eine neue datei zu erstellen, nicht aber die originaldatei zu verändern, da hier auch bestimmte lasereinstellungen hinterlegt sind. bleibt mir da nur die möglichkeit jede einzelne datei mit einem schreibschutz zu versehen die angelegt worden ist ?
  11. Hallo Zusammen, vielleicht kann mir jemand auf die Sprünge helfen. Ich habe einen Client w2k der auf einen Ordner am Server zugreifen darf. Hier habe ich auch schon einige Ordner gesperrt, was ohne Probleme klappt. Ich möchte aber in einem anderen Ordner folgendes erreichen. Der User x darf mit einem Programm eine Datei öffnen und bearbeiten, aber die Änderungen nur als eine neue Datei abspeichern. Das Original darf nicht geändert werden. Ich komm immer wieder nur dahin, dass er gar nicht schreiben darf :( . Was mache ich falsch ?
  12. Hab schon vermutet, das der HUB wahrscheinlich nicht schnell genug reagiert, weil er nur passiv ist. Nun ja, ich denke ich werde wirklich auf altbewährtes zurückgreifen (es lebe PS/2) Danke nochmal an alle.
  13. Hallihallo zusammen, nachfolgendes Problem nervt langsam und ich finde keinen Anhaltspunkt. Ich habe eine USB-Maus die eigentlich normal funzt. Mittlerweile habe ich einen USB Hub dazwischengehängt, da meine anschlüsse nicht ausreichen. Bisher war ich der Meinung, dass dieses Ding eigentlich wie ein normaler HUB transparent sein sollte. Nur ich habe das Problem, das bei einem Neustart die Maus nicht geht. Erst wenn ich sie nach dem Start des BS einmal abziehe und wieder anschliesse wird sie erkannt und funktioniert bis zum nächsten Neustart . Hat jemand dieses Verhalten schon mal gehabt und vielleicht auch nene kleinen Tipp für mich ? Danke vorerst mal
  14. Hallohallo, ich stehe in nächster Zeit vor der Schwierigkeit, dass von einem DC W2k3-Server der Exchange 2003 auf eine andere Maschine (auch w2k3 - aber noch jungfräulich) verschoben werden soll. Meiner Meinung nach ist der erste Schritt ihn zum zusätzlichen DC zu machen und dann Exchange zu installieren. ABer wie gehts dann weiter? Wie bekomme ich die Datenbank rüber und wie stelle ich dann Outlook um ? Habe bisher noch nicht viele Infos dazu gefunden, das meiste bezieht sich immer nur auf Migrationen von alt auf neu :( . Wäre nett mal ein paar Anregungen zu bekommen, vielleicht ist es ja einfacher als ich befürchte :shock: . Grüße und Thx Penny
×
×
  • Create New...