Jump to content

MfGNemesis

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

10 Neutral

About MfGNemesis

  • Rank
    Newbie
  1. sooo.. nach einem etwas längetren gespräch mit noch einem MS mitarbeiter lag es letztendlich nur an einem kleinen patch der eingespielt werden musst: KB898060
  2. das komische ist, wenn ich den server neu starte, kann ich mich mit jedem im AD eingetragenen user am terminal anmelden - aber mit jedem nur einmal, beim 2. versuch schmeisst er mich wie gesagt raus. nun kann ich ewig warten, ich kann mich nie mehr anmelden, starte ich den server neu tritt gleiches phänomen erneut auf.
  3. hi! die user sind in der gruppe der admins eingetragen. userlizenzen sind vorhanden - 5 open lizenzen
  4. hi! ich hab mal wieder ein kleines problem. 2 server - einer AD+dns - einer NUR terminalserver beide w2k3 sp1 server Im ad richte ich die User ein, diese haben sogar Adminrechte. Auf dem Terminal unter Terminalkonfiguration unter rdp eigenschaften/ Berechtigung lasse ich die Gruppe der neu angelegten User eintragen (mit Vollzugriff) möchte ich mich nun mit einem User auf den Terminal verbinden, klappt dies auch fürs erste - melde ich mich ab und melde mich SOFORT OHNE ÄNDERUNGEN VOR ZUNEHMEN wieder an - er lädt bis zu "Benutzereinstellungen werden übernommen" und dann schmeisst er mich ganz ohne einen Kommentar aus der Sitzung raus - nirgendwo aufgelistete Fehler, keine event id - NICHTS. MS Support konnte mir ebenfalls nicht helfen, die haben mir zur neuinst. geraten - danach nur leider wieder das gleiche problem, also muss ich ja irgendwo was falsch machen :-\ wäre wirklich nett wenn mir jmd helfen könnte. danke
  5. glaub ich hab mich mal wieder so richtig DAU- kompatibel verhalten :rolleyes: ihr meint also der Exchange läuft bestens? wie gesagt, ich habe von administrativer seite her NIE mit exchange zu tun gehabt, ist das erstemal... nur zu meinem kleinen verständniss: ich konfigurier das ding also nur über den system manager, lass den administrator5.5 links liegen und rest geschieht über AD, bzw zb outlook vom client aus?! Was die Fehler beim runterfahren angeht: das mit den diensten hört sich logisch an, das werd ich Montag in der Firma sofort mal ändern - wäre ja sweet wenns nur daran lag. ach, und ehe ihr mich beschimpft: Ein Buch zu exchange habe ich bereits bestellt, is aber leider noch nicht da ;) Danke!
  6. hi! Ich habe ein klitze kleines Problem mit der Installation eines MS Exchange2003 auf windows 2003. vorab zur konfig: -w2k3 aufgesetzt + kompl. geupdated (netzname "servi") -über netzwerkidentifikation - erweitert den dns suffix des computers eingetragen (nennen wir ihn unternehmen.local) - mit konfigurationsassistenten ads + dns installiert (nslookup ok) - wins installiert und in lan verb. den eigenen server eingetragen - vor der installation von MSexchange alle schritte wie im setup empfohlen durchgeführt -dcdiag sowie netdiag protokolle hänge ich unten an (sind hier zu lang) - als nächstes alle einträge im ereignissprotokoll überprüft: keine fehler. - forestprep über exchange cd ausgeführt --> keine fehler in ereignissen - domainprep ausgeführt --> keine fehler in ereignissen - neustart --> keine fehler - installation von MSexchangeSP1 - neustart --> in Ereignissen- Anwendung tauchen fehler beim runterfahren des systems auf: Schlimme Sache, denn ich finde keine nützlichen Hinweise zu diesen Fehlern - bzw keine nützlichen Lösungen seitens MS/ google - evtl hab ich was übersehen?! Beim Bootvorgang des Systems werden keine Fehler angezeigt - scheinbar alles i.o. öffne ich nun den exchange5.5 administrator, möchte dieser einen Server von mir wissen - gehe ich auf durchsuchen sagt er Was habe ich übersehen? muss ich noch irgendwas anderes machen? Hab das OS nach einigen misslungenen Versuchen nochmal neu aufgesetzt, aber es half alles nichts - die fehler blieben die gleichen :-( BTW: setz das erstemal einen exchange auf, hatte vorher eigentlich nie damit zu tun. Ich hoffe von euch kann mir jemand helfen. Danke Markus
  7. So, ich nochmal. hab eine Lösung gefunden, auch wenn hier leider niemand geantwortet hat - aber um künftigen googlern die Lösung zu nennen: Mit Acronis True Image die alte HDD auf den neuen Raid5 verbund klonen, (Mit Acronis wird im gegensatz zu manch anderen Image programmen die neue HDD auch bootfähig gemacht) trotzdem nochmal danke.
  8. hi! ich sag lieber gleich mal das ich leider nur ein seeeeehr gefährliches Halbwissen in sachen Serververwaltung etc habe - aber leider steh ich trotz alledem vor einem riesen Problem. ich befinde mich imo in einer Trainingsmaßnahme wo ich mitunter diverse sachen bei servern konfigurier - nun steh ich und auch die kollegen die bisschen mehr Ahnung von dem ganzen haben allerdings vor einem kleinen Problem. In einer Schule steht ein Maxdata Platinum server (w2k3 server, eingerichtet: wins, terminal, dateiserver, druckserver, ad, dns). das Netzwerk is uns ansich total unbekannt da es niemand von uns eingerichtet hat, bzw schonmal dran gesessen hat. Nun soll in diesem server die vorhandene 37,1gb scsi ultra wide platte gegen 5 ~73gb scsi ultra wide platten im raid 5+hotfix mode getauscht werden, dazu muss ein neuer Intel Raid controller eingebaut werden (der board seitig verbaute unterstützt kein raid5). Da a) absolut keine Zeit ist den server komplett neu aufzusetzen und b) niemand das vorhandene netzwerk samt einstellungen/ konfigurationen kennt und c) wahrscheinlich nicht genügend kenntnisse vorhanden sind - war der vorläufige Plan: -ein image der alten platte anzufertigen -ein raid5 host laufwerk einzurichten -eine partition mit exakt der größe der alten platte einzurichten -das image der alten HDD auf das neue raid5 laufwerk einzuspielen -w2k3 server cd booten, reparaturconsole mbr neu schreiben - oder was auch immer -wenn reparaturconsole nicht klappt - reparaturinstallation. das raid 5 hostlaufwerk haben wir eingerichtet, das image aufgespielt. alles kein Problem. NUN kommt das Problem: In die Reparaturconsole kommen wir NICHT rein, da wir das ursprünglich, bei der installation eingegebene admin passwort nicht kennen (das weiss leider niemand mehr). lediglich das aktuelle PW wissen wir, das aber hilft uns dabei nicht weiter. also plan a) gescheitert - wir haben uns an die reparaturinstallation gemacht - kein erfolg, der server kann einfach nicht von dem neuen raid controller (bzw dem neuen raid verbund) booten. wir haben bereits mit cia commander probiert das admin pw auszulesen - aber kein erfolg. (würde es uns überhaupt was nutzen, wenn wir das pw hätten?) BITTE gib mir noch irgendeiner eine idee wie ich das system auf dem neuen raidcontroller/ den neuen raidverbund zum laufen bekomme. Es muss doch irgendeine Lösung geben. eine komplette sicherung der servereinstellungen + einspielen auf einen neu aufgesetzten OS wird wohl leider nicht möglich sein?! (bitte erzählt mir hier das gegenteil!) Also ich wäre wirklich extrem dankbar wenn mir noch jemand Lösungsvorschläge bringen könnte. Danke. Markus
  9. hi! ich hab hier einen DNS server stehen über den mein chef ab und an aufs netzwerk zugreifen möchte, meine Idee war eine VPN verbindung auf diesem DNS einzurichten (der einzigste rechner im netz der 24/7 an is). probiere ich es über die Netzwerkumgebung bekomme ich folgende Meldung: also klicke ich auf ja (nein geht nicht, er zwingt mir das ja auf) möchte ich nun eine neue Schnittstelle einrichten kommt wiederrum folgendes: weiss nicht so recht weiter, wär nett wenn einer helfen könnte. Danke.
  10. Hi! ich hab eine Frage, wie kann ich bei der windows 2000 CD zb. msconfig gleich mit einbinden? ich spiele mir dies immer im nachhinein mit auf das System auf, allerdings möchte ich nun das ganze gleich mit auf die cd packen, damit ich dies nicht manuell rüberkopieren muss, das gleiche könnte man dann ja auch bei anderen kleinen zusatztools machen. Ist sowwas vom Prinzip her möglich oder nicht ? wie man zb. SP4 oder die restlichen updates in die w2k cd reinpackt, das weiss ich, aber eben nicht das oben genannte. Danke schonmal MfG Neme P.S.: @mods: bitte nicht löschen, diese nachfrage wurde bereits aus 2 versch. foren gelöscht und ich weiss nicht warum
×
×
  • Create New...