Jump to content

schade

Junior Member
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

10 Neutral

About schade

  • Rank
    Junior Member
  1. Hi hab jetzt gecheckt was der eigentliche Fehler ist, und zwar wird über die importierte adm datei: CLASS MACHINE CATEGORY SYSTEM\CurrentControlSet\Control POLICY "Keyboard Layout" KEYNAME "SYSTEM\CurrentControlSet\Control\Keyboard Layout" PART "Scancode Map" EDITTEXT VALUENAME "Scancode Map" END PART END POLICY END CATEGORY ein "zeichenwert" in der Registry gesetzt... richtig wäre aber ein "binärwert" wie kann ich denn da beeinflussen? gibts da sowas wie valuetype "binary"??? lg
  2. hallo wir wollen Caps log per GPO deaktivieren, Win2003 Server/XP CLients, Ich habe folgende ADM importiert: CLASS MACHINE CATEGORY SYSTEM\CurrentControlSet\Control POLICY "Keyboard Layout" KEYNAME "SYSTEM\CurrentControlSet\Control\Keyboard Layout" PART "Scancode Map" EDITTEXT VALUENAME "Scancode Map" END PART END POLICY END CATEGORY und mir damit eine GPO erstellt. Funktioniert sauber und wird auch ohne Fehler angezeigt. Jetzt habe ich aber das Problem, dass ich anscheinend zu dusselig bin, die Werte richtig einzutragen Hab mir den funktionierenden Reg.Key exportiert.. post den mal: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout] "Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,00,00,3a,00,00,00,00,00 Hab in der GPO schon alle möglichen Varianten probiert; ohne Komma, ohne hex, mit komma usw... aber irgendwie haut mir das so nicht hin. Was passiert ist dass auf meiner tastatur der Buchstabe "m" verscheindet, wenn ich die GPO per Test an einem Client aktiviere. Was mache ich denn da falsch.. wie muss ich den Wert im Fenster der GPO eingeben, damit das richtig umgesetzt wird. Wäre für jeden Hinweis, derm ich weiterbringt extrem dankbar. lg schade
  3. Hallo, in unserer Domäne W2k3 mit XP Clients haben wir folgendes Problem: Montag, 8. Februar 2010 13:36:20 Folder Redirection ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen. Der Verzeichnisname ist ungültig. Zusätzliche Informationen: Die Umleitung des Ordners Eigene Dateien konnte nicht durchgeführt werden. Konfigurationsgemäß wird der Ordner von <\\10.xx.xx.11\apflch$> nach <\\10.xx.xx.23\apflch$> umgeleitet. Der folgende Fehler ist aufgetreten: Der Verzeichnisname ist ungültig. Hintergrund ist folgender, Datenumzug auf neuen Fileserver, neue IP, Ordnerumleitung definiert per GPO, obig angemahnte Berechtigung stimmt definitiv, Der Verzeichnisname existiert ebenfalls genau richtig. Funktioniert bei ca. 30% der Clients nicht. Nach ein wenig Recherche habe ich jetzt rausgefunden, dass es am folgenden Ordner in der Registry liegt: HKU\Software\microsoft\windows\CurrentVersion\Explorer\user Shell Folders\Personal Anscheinend hat zum teil der angemeldete Benutzer das Recht nicht den Eintrag zu überschreiben. Kann jetzt nicht an 200 Clients die Registry aufmachen... Irgendeine Idee, wie ich das sauber lösen könnte? Umschreiben per Batch habe ich schon probiert, hier ist das Problem dass sobald man mit "ausführen als" kommt, HKU Teil des Administrators umgeschireben wird. Müsste also wenn dann die Berechtigung des Benutzers ändern, und das möchte ich wie gesagt nicht. Voraus Vielen Dank.
  4. Hallo, ich muss vom Benutzer selbst erstellte Verknüpfungen aus der Taskleiste per script entfernen. Dabei handelt es sich um Einträge, die der Benutzer per drag and drop in die taskleiste zieht. also nix was man über msconifg regeln kann. Kann mir jemand sagen, wo solche Eintrage stehen? ich muss nur den speicherort wissen, alles andere kriege ich dann schon danke schade
  5. uphc habe ich jetzt grad paketiert und bring das mal testweise aus. dazu habe ich noch per gpo eintestellt, dass lokale profile beim beenden gelöscht werden. ich teste das grad mal die nächsten tage. danke für die info... das mit dem anmeldescript ist so eine sache, ich merke halt dass das script nicht ausgeführt wird an manchen clients. (keine mappings!) melde mich nochmal. merci
  6. Hi, in unserer Win2003 Umgebung (XP clients) tritt zur Zeit vermehr auf, dass die Clients, die Exchange einstellungen verlieren. Wir müssen jedesmal manuell nachziehen und das nervt auf Dauer. (Exchange 2003, Clients mit servergesteuerten Profilen). Was mir noch auffällt ist, dass wir auch verstärkt das Problem haben, dass das loginscript nicht sauber gezogen wird. evtl gehört das Ganze ja zusammen. hat jemand eine Ahnung wo ich da ansetzen könnte? Danke im Voraus schade
  7. ist ja lieb gemeint, aber das habe ich schon gemacht. ich habe jetzt auch reg2adm das ganze umgebaut, aber das gefällt mir so nicht.. Kann mir jemand erklären was die einzelnen regkeys machen? reicht es eventuell, wenn ich nur die 3 Zonen in ein Adm umwandle?? [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range1] "*"=dword:00000001 ":Range"="10.32.xxxxx" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range2] "*"=dword:00000001 ":Range"="10.32.xxxxx" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range3] "*"=dword:00000001 ":Range"="10.32.xxxxx" Wäre super wenn jemand zeit hätte für mich. gruß schade
  8. Hallo habe eine Problem mit dem Setzen von Intranetzonen bei uns in der Domäne. W2k3 Dömäne mit XP und 2000er Clients Softwareverteilung mit Matrix42 Ich habe mir ein Paket erstellt, mit dem ich folgenden Regkey setzen möchte: eine batchdatei ruft mit folgendem Befehl: --> regedit.exe /s intranetzonen.reg intranetzonen.reg --> Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap] @="" "ProxyByPass"=dword:00000001 "IntranetName"=dword:00000001 "UNCAsIntranet"=dword:00000001 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains] @="" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\ProtocolDefaults] @="" "http"=dword:00000003 "https"=dword:00000003 "ftp"=dword:00000003 "file"=dword:00000003 "@ivt"=dword:00000001 "shell"=dword:00000000 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges] @="" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range1] "*"=dword:00000001 ":Range"="10.32.xxxxx" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range2] "*"=dword:00000001 ":Range"="10.32.xxxxx" [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Ranges\Range3] "*"=dword:00000001 ":Range"="10.32.xxxxx" Nach dem Ausführen des Pakets erhalten ich die Meldung, dass die Registryänderung erfolgreich durchgeführt worden sind. Problem ist aber die Zonen sind nicht angelegt! (Range 1/2/3 fehlt) Mache ich das ganze manuell, also führe ich die reg datei auf dem client manuell aus, werden die Zonen sauber angelegt. Zum einen, was habe ich übersehen und zum anderen, kann man das auch mit einer GPO lösen??? Liebe Grüße und vorab danke für jede Hilfe Schade
  9. Hallo uns bring was zum verzweifeln... Wir haben w2003 Server mit xp und 2000 er clients und haben in der Woche zig mal Anrufe dass sich das tastatur layout auf englisch verstellt hat. Wie kann ich das dauerhaft auf Deutsch stellen??? Am liebsten wäre mir das über eine GPO.... löschen von allen anderen layouts ausser deutsch... Hab an einer von gruli rumgebastelt, aber so komme ich auch nicht weiter. CLASS USER CATEGORY "Keyboard" POLICY "Enable keyboard layout switching" KEYNAME "Software\Microsoft\Windows\CurrentVersion\Run" VALUENAME "internat.exe" VALUEON "internat.exe" VALUEOFF DELETE PART "Bei Aktivierung dieser Richtlinien wird die 'internat.exe' beim Start ausgef?hrt" TEXT END PART PART "und l?dt die verschiedenen Tastatur Layouts die ausgew?hlt wurden." TEXT END PART END POLICY POLICY "Keyboard layout" KEYNAME "Keyboard Layout\Preload" PART "Enable Deutsch" CHECKBOX DEFCHECKED VALUENAME "1" VALUEON "00000407" VALUEOFF DELETE END PART PART "Tastatur Layouts, die mit der internat.exe geladen werden k?nnen hier mit" TEXT END PART PART "angegeben werden. " TEXT END PART END POLICY END CATEGORY Wer hat hier eine Idee??? Das treibt uns fast zum verzweifeln... Vielen Dank schade
  10. in der Anleitung steht was vom Austausch der LDAP Werte, habs mal schnell reinkopiert: Damit Sie mit den Scripts von Nils Kaczenski arbeiten können, ist noch ein wenig Handarbeit angesagt. * Ersetzen Sie die für die LDAP Abfrage notwendigen Parameter für Ihre Domäne Beispiel: Um für die Domäne SBSPraxis.local alle SMTP Adressen aufzulisten müssen in Zeile 41 des Scripts die Werte für DC=ar,DC=local durch DC=SBSPraxis,DC=local ersetzt werden. Frage dazu, aber im Script finde ioch das nirgends..... Die Variable strDomain wäre ja die, die gefüllt werden müsste... macht das der "get" im script jetzt selber???? strDomain = objRoot.Get("DefaultNamingContext")???? check ich nicht, und mag es auch ohne Rückfrage nicht am Server ausführen!! Kannst du mir nochmal schnell helfen ____ Danke!!! Dim strDomain Set objConn = CreateObject("ADODB.Connection") Set objRSlokal = CreateObject("ADODB.Recordset") ' Domänenzugriff … set objRoot = GetObject("LDAP://rootDSE") strDomain = objRoot.Get("DefaultNamingContext") ' Datenbankzugriff … strConn = "Provider=ADsDSOObject;" objConn.Open strConn ' Zugriff auf die gesamte Tabelle strSQL = "SELECT name,mailNickname,mail,proxyAddresses,member,objectClass " & "FROM 'LDAP://" & strDomain & "' WHERE mailNickname='*'" Set objRSAD = objConn.Execute(strSQL) – habs jetzt doch probiert und das erste script läuft auch, beim zweiten kriege ich aber die Fehlermeldung: "variable nicht definiert:" objRoot komisch wenn der zugriff beim ersten script passt ,warum dann beim zweiten nicht? gibts da jemand der mir helfen kann?
  11. Hi wie kieg ich den im Exchange 2003, wo die zweite Adresse zugeordnet ist, bei dieser Fehlermeldung? Ein Konfigurationsfehler im E-Mail-System des Empfängers hat die Übermittlung dieser Nachricht verhindert. Zwei Empfänger wurden für die gleiche E-Mail-Adresse konfiguriert. Wenden Sie sich an den Administrator. Ich finde bei dem Benutzer nur eine Adresse.... Wie krieg ich das raus? Danke im Voraus Schade
  12. ja jetzt gehts eh..... tausend dank an alle (hatte nur den gpupdate /force vergessen) bye schade
  13. okay ich such grad wieder, jetzt bin ich zumindest aschon im richtigem bereich... merci "anmeldung über terminaldienste zulassen" = Mit dieser Sicherheitsrichtlinie wird festgelegt, welche Benutzer oder Gruppen sich als Terminaldiensteclient anmelden können. Standardwert: Bei Arbeitsstationen und Servern: Administratoren Remotedesktopbenutzer. Bei Domänencontrollern: Administratoren. Wichtig: Diese Einstellung hat keine Auswirkung auf Windows 2000-Computer, die noch nicht auf Service Pack 2 aktualisiert wurden. Aber das sind doch domänenebnutzer nicht rdp benutzer? Bin jetzt vollkommen verwirrt. Es gibt da bei mir noch: "auf diesen computer vom netzwerk aus zugreifen" - das schaut mir aber aus, als ob das nichts mit dem anmelden zu tun hat. oder: "lokal anmelden verweigern" - Mit dieser Sicherheitseinstellung wird festgelegt, welchen Benutzern verweigert wird, sich am Computer anzumelden. Diese Richtlinieneinstellung löst die Richtlinieneinstellung "Lokal anmelden zulassen" ab, wenn für ein Benutzerkonto beide Richtlinien gelten. oder: "lokal anmelden zulassen" - Mit diesem Anmelderecht wird festgelegt, ob Benutzer sich bei diesem Computer interaktiv anmelden können. Bei Anmeldungen, die durch Drücken der Tastenfolgen STRG+ALT+ENTF auf der angeschlossenen Tastatur initiiert werden, ist es erforderlich, dass der Benutzer über dieses Anmelderecht verfügt. Zudem wird dieses Anmelderecht ggf. von einigen Dienst- oder Verwaltungsanwendungen benötigt, die Benutzer anmelden können. Wenn Sie diese Richtlinie für einen Benutzer oder eine Benutzergruppe definieren, müssen Sie der Administratorgruppe auch dieses Recht zuweisen. Meinst du dann das letztere?? Sorry das ich mit so ienem käse nerve, aber das brennt mir auf den nägeln bye schade
×
×
  • Create New...