Jump to content

Der Chip'ler

Newbie
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Der Chip'ler

  • Rank
    Newbie
  1. Sorry, mein Browser hing & nun habe ich einen Doppelpost ertellen gemusst!
  2. Danke bsu-rider für deine Antwort :) Ich brauche noch etwas Hilfe bei den genauen Vorgängen der Installation & Einrichtung von DNS, ADS und DHCP. Ab wann kann ich die Datenträgerkontingente einrichten? Weil es müssen ja auch erst einmal die Benutzter angelegt sein. Könnt ihr mir da bitte noch helfen
  3. Habe noch etwas vergessen: wie würdet ihr diese Dienste testen? Mit irgendwelchen Programmen oder geht das auch ohne? Letzteres wäre in meinem Fall besser. Der Chip'ler
  4. Hallo Leute, könnt ihr mir sagen, in welcher Reihenfolge bei einem Windows 2000-Server die Dienste DNS, DHCP & ADS installiert werden? In welcher Reihenfolge werden sie konfiguriert? Weil man kann ja z.B. keine Kontigenteneinträge für die Domänen-Benutzer erstellen, wenn die ADS noch gar nicht konfiguriert oder installiert ist, ne?! Gibt es im Internet vielleicht ein paar Seiten wo ich mich über die Einrichtung dieser Dienste (mit korrekter Reihenfolge) schlau machen könnte? Oder eine Liste wie diese Dienste genau installiert werden. Schon mal im Voraus vielen Dank! Der Chip'ler
  5. @Pretender Danke für den Link :) @mr._oiso Ich habe den Router über das HyperTerminal kofiguriert ;) Hier ist meine aktuelle Config.
  6. Oh, hi mr.oiso:D Danke für die Antworten! Da der Router nun eine andere IP hat, kann ich wars***einlich nicht mehr auf die "10.10.10.1" zugreifen? Oder was ist das eigentlich für eine IP? Auf was für einen Port ist die gebunden? Eigentlich wurde ein Switch-Port mit einer IP versehen ... der 10/100 Ethernetport eigentlich nicht *überleg* Ich werde morgen mal die Configuration hier posten, dann ist es für dich/euch vielleicht etwas klarer?! Ich habe ja schon einen User angelegt (hat Access level 15), aber wie gesagt über den SDM & den will ich in meiner Dokumentation nicht unbedingt mit reinbringen ;) Wenn das conf t Router(config)#username xyz privilege 15 password 0 zyx die Eingabe für die erstellung eines Users ist, gut. Aber nun fällt mir ein, wie komme ich in den conf t-Modus, wenn ich noch gar keinen User erstellt habe, weil der Router noch unkonfiguriert ist!? Das muss ich wissen! Also praktisch von Anfang an! Schon mal Danke für die Antworten!!!
  7. Hallo Leute, wie kann ich, wenn ich das erste mal einen Werksneuen 1712er Router bekomme, mir einen neuen User anlegen? Ich will das mit dem Hyperterminal machen! So habe ich ihn auch konfiguriert. Damals habe ich den User mit dem SMD (Secure Device Manager) angelegt. Da ich den Router nun konfiguriert habe, kann ich nicht mehr z.B. über den IE auf die 10.10.10.1 mich aufschalten. Ich muss eine Dokumentation schreiben und dann auch über die Konfiguration berichten. Mit dem SDM mag ich mich nicht mehr rumschlagen! Danke für eure Antworten!!! Der Chip'ler
  8. Hallo Leute, ich muss nun den 1712er Router so konfigurieren, das er alle 192er IP's die er an die Firewall leitet, durch 10.17er IP's ersetzt. Die Firewall kennt nur 10.17.13er Addressen, also muss ich den Router so konfigurieren, das er alle 192er Addressen in 10.17.13er umwandelt, oder? An der Firewall darf leider nichts konfiguriert werden. Sonst könnte ich ihr ja einfach das neue Netz eintragen :( Ich weiß schon, das ich einen bestimmten Bereich reservieren lassen muss, für meine (16) IP's. Hier ist nochmal der Netzplan. Da ich aber z.Z. noch keine IP's weiß, welche ich verwenden kann (10.17er), kann ich diese Befehle noch nicht testen: Router# debug ip nat NAT: s=192.168.0.52->10.17.13.x, d=FIREWALL-IP ??? [6825] Stimmt das soweit? "d=x.x.x.x" ... muss da die IP der Firewall eingetragen werden & wie bekomme ich jeweils die richtige "IP identification number of packet" für die jeweilige IP heraus? Wie macht man das? Wäre schön wenn ihr mir nochmal bitte helfen könntet :wink2: Danke! Der Chip'ler
  9. wenn er nicht den Unterschied zwischen einem VLAN und einer ACL kennt ? Wie meinst du das? Also wie kommst du da drauf? Naja, so weit funktioniert nun eigentlich alles: der Router blockt Anfragen die vom 10er Netz kommen (ausgeschlossen von der Firewall) & rauszus leitet er alles an die Firewall weiter. Der Firewall jedoch, kann ich kein weiteres Netz eintragen, damit sie die Packete vom 192er Netz ins Internet weiterleiten könnte. Nun muss ich beim Router mit NAT arbeiten. Kannst du mir da bitte noch helfen??? Hast du auch Cisco Scheine?
  10. @Frank Ja, sorry. Aber ich stehe unter Zeitdruck & nun konnte mir kurz mal jemand helfen, der alle Cisco-Scheine hat. Das mit vlan 110 hat er gesagt, wäre für erweiterte Adresslisten. Info
  11. @Frank Nein, habe kein ISDN dran hängen. So, bin nun mal etwas weiter: Authorized access only! Disconnect IMMEDIATELY if you are not an authorized user! User Access Verification Username: xxxxxx Password: Elit-Router#enable Elit-Router#enable Elit-Router#conf t Enter configuration commands, one per line. End with CNTL/Z. Elit-Router(config)#no interface Dialer0 Elit-Router(config)#interface vlan1 Elit-Router(config-if)#shut down ^ % Invalid input detected at '^' marker. Elit-Router(config-if)#shut ? <cr> Elit-Router(config-if)#shut Elit-Router(config-if)#no ip address Elit-Router(config-if)#no description Elit-Router(config-if)#interface vlan 100 Elit-Router(config-if)#interface vlan100 Elit-Router(config-if)#ip address 192.168.0.1 255.255.255.0 Elit-Router(config-if)#no ip redirects Elit-Router(config-if)#no ip unreachables Elit-Router(config-if)#no ip proxy-arp Elit-Router(config-if)#ip route-cache flow Elit-Router(config-if)#no access-list 40 Elit-Router(config)#$ 110 permit ip host "FIREWALL-IP" 192.168.0.0 0.0.0.255 "access-list" wird wohl ausgeblendet weil die Eingabe zu lange ist!? access list 110 permit ip host "FIREWALL-IP" 192.168.0.0 0.0.0.255 ^ % Invalid input detected at '^' marker. Elit-Router(config)#access-list 110 permit ip host "FIREWALL-IP" 192.168.0.0 0.$ warum ist da ein $-Zeichen? Ich habe aber "access-list 110 permit ip host 10.17.13.250 192.168.0.0 0.0.0.255" eingegeben Elit-Router(config)#$ 110 deny ip 10.17.13.0 0.0.0.255 192.168.0.1 0.0.0.255 Elit-Router(config)#access-list 110 permit ip any any Elit-Router(config)#no dialer-list 1 protocol ip permit Elit-Router(config)#exit Elit-Router#vlan database Elit-Router(vlan)#vlan 100 name Elit-Bereich VLAN 100 added: Name: Elit-Bereich Elit-Router(vlan)#ip ssh time-out 1000 ^ % Invalid input detected at '^' marker. Elit-Router(vlan)#conf t ^ % Invalid input detected at '^' marker. Elit-Router(vlan)#ip ssh time-out 1000 ^ % Invalid input detected at '^' marker. Elit-Router(vlan)#interface fastethernet0 ^ % Invalid input detected at '^' marker. Elit-Router(vlan)#exit APPLY completed. Exiting.... Elit-Router#conf t Enter configuration commands, one per line. End with CNTL/Z. Elit-Router(config)#interface fastethernet0 Elit-Router(config-if)#ip address 10.17.13.1 255.255.255.0 Elit-Router(config-if)#access-group 110 in ^ % Invalid input detected at '^' marker. Elit-Router(config-if)#access ? input Filter input packets output Filter output packets Elit-Router(config-if)#access % Incomplete command. wie lautet der Befehl? Elit-Router(config-if)#no pppoe enable Elit-Router(config-if)#no pppoe-client dial-pool-number 1 Elit-Router(config-if)#cdp enable % Cannot enable CDP on this interface, since CDP is not running Elit-Router(config-if)#start cdp ^ % Invalid input detected at '^' marker. Elit-Router(config-if)#run ^ % Invalid input detected at '^' marker. wo liegt der Fehler? Elit-Router(config-if)#access input ? LINE A boolean expression of bridge access lists Elit-Router(config-if)#access input 110 EXPR: Unknown Symbol encountered in Expression. Elit-Router(config-if)#access input access-group 110 EXPR: Unknown Symbol encountered in Expression. Elit-Router(config-if)#interface fastethernet1 Elit-Router(config-if)#no ip address Elit-Router(config-if)#no cdp enable Elit-Router(config-if)#switchport access vlan 110 Elit-Router(config-if)#exit Elit-Router(config)#exit Elit-Router#wr Building configuration... [OK] Hier die aktuelle Config. Nachtrag: "ip access-group 110 in" lautete der Befehl. Habe ihn nun eingetragen & die sh run aktuallisiert.
  12. Aha, nun ging auch alles ohne eine Fehlermeldung :) Hier nun nochmal die aktuelle Satzung. Was aber nun mit ""#ip route 0.0.0.0 0.0.0.0. 10.17.13.250" & mit diesen ganzen Befehlen? - no interface dialer0 - no ip address - no ip redirects - no ip unreachables (muss hier nochwas dazugeschrieben werden & wenn ja, die 10.17er?!) - no ip proxy-arp - no ip route-cache flow - no pppoe-client dial-pool-number 1 - no cdp enable Der Chipler
  13. @Frank04 So, habe nun mal folgendes eingegeben: Eingabe wie du siehst, hat das mit der "#ip route 0.0.0.0 0.0.0.0. 10.17.13.250" nicht geklappt & ein paar andere Eingaben nicht geklappt :( Was nun? War ich im falschen Modus? aktuelle sh run Danke für die Befehlserklärungen!!!
  14. @Frank04 Danke für die schnelle Antwort :) Die 10.17.er Clients dürfen nicht auf die 192.168er Clients zugreifen & umgekehrt. Die 192.168er sollen lediglich auf das Gateway über den Switch (an dem die 10.17er hängen) zugreifen können. Ich täte gerne wissen, was all' diese Befehle bedeuten. Kannst du sie mir bitte erklären oder wo kann ich mich über sie schlau machen? - no switchport - no shut - no interface dialer0 - no ip address - no ip redirects - no ip unreachables (muss hier nochwas dazugeschrieben werden & wenn ja, die 10.17er?!) - no ip proxy-arp - no ip route-cache flow - no pppoe-client dial-pool-number 1 - no cdp enable Der Befehl "descrip Verbindung zum Gateway" ... einfach so hinschreiben? Ach, am Router hängt das 192.168er Netz am Interface 1 & am Interface 0 (10/100 Ethernet) geht's zum 10.17er. Stimmen dann deine Befehle noch Glaube nicht, oder?!
  15. Ich habe mal einen Netzplan gemacht: Plan Neues Netz -------- Router -------- Switch (mit bestehendem Netz) -------- Gateway Was ist eine PIX? In beiden Netzten gibt es einen Server, aber der aus dem bestehenden Netz interessiert mich nicht. Schon mal Danke.
×
×
  • Create New...