Jump to content

martin762w

Newbie
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Neutral

About martin762w

  • Rank
    Newbie
  1. hallo, hatte den selben mist auch mal mit win98 bzw. excel. der jammer ließ sich nur durch neuinstallation der office 2000er version bereinigen. war für mich das geringere übel, als den ganzen rechner neu aufzusetzen
  2. Danke für die Antwort, eine Frage bleibt jedoch noch: Wenn auch bei DOS Programmen die Rechenleistung vom TS übernommen wird, dann wundert mich, daß die CPU Auslaustung vom TS (bei 5 angemeldeten und arbeitenden Clients) max. 20% beträgt. Bei einem Client mit einer Pentium 133 CPU steigt während der Verwenung des TS und Benutzung des DOS Fensters die Auslastung der Client-CPU auf 100%, bei einem Client mit 933 PIII auf "nur" 50%. Natürlich flackert das Fenster bei jedem Tastendruck wenn die Rechenleistung auf 100% ist, und das ist echt störend. Und um das Warenwirtschaftsprogramm kann ich nicht umher. Vielleicht kennt jemand noch das Problem, bzw. weiß Rat Danke
  3. Hallo, habe folgendes Problem bzw. Frage. Ein Warenwirtschaftsprogramm läuft am Terminal Server 2003, auf den Clients (Win98, 2000) funkt auch alles, nur beim schreiben flackert nach jedem Tastendruck das Fenster, weil es jedes mal neu aufgebaut wird. Sieht man sich die Prozessorauslastung des Clients während des schreibens im Dos Fenster an, so steigt diese rapide auf 50 bis 100% an, was im TS Betrieb nicht sein sollte. Kann ich irgendwo umstellen, daß auch im DOS Betrieb die Rechenleistung von TS übernommen wird? Die Anwendung läuft übrigens in einem Fenster und nicht im Vollbildmodus. Danke martin
  4. Hallo und schönen Tag. Konnte viel von den geposteten Beiträgen lernen, habe jetzt jedoch ein Problem, das ich noch nirgens gefunden habe. Habe derzeit einen NT4.0 Server seit einigen Jahren problemlos laufen. Alle Clients (von Win95, bis 2000) laufen mit lokalen Benutzerprofilen. Der NT Server ist der Domänencontroller. Vor einigen Tage habe ich einen 2003 Server Zwecks Leistungssteigerung als Terminalserver als Mitglied dieser NT Domäne installiert. Jetzt möchte ich, daß sich alle am Terminalserver anmelden können und ich ein eigenes Benutzerprofil für die Terminalsitzung einrichten kann. Doch das geht jedoch schief. Denn: Zum einen wird das Benutzerprofil nicht dort gespeichert wo der Pfad verweist (z.B. \\terminal-server\tsprofile\sonja2 ). Und wenn ich den Benutzernamen eines NT-Domänenbenutzers zur Anmeldung verwende, so kann ich zwar auf alle Laufwerke der NT Domäne zugreifen, jedoch kein benutzerdefiniertes Profil speichern. Lege ich einen lokalen Benutzer an, so bekommt dieser zwar ein benutzerdefiniertes Profil welches bei einem Neustart auch wieder geladen wird, jedoch beim Zugriff auf ein Laufwerk des NT4Servers werde ich um Benutzer und Paßwort für die NT Domäne gefragt. Wer Rat oder Hilfe oder eine HowTo Link weiß dem bin ich dankbar
×
×
  • Create New...