Jump to content

schopi

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

10 Neutral

About schopi

  • Rank
    Newbie
  1. habs jetzt hinbekommen, hab einfach noch 2 advanced rules gebaut: ip range 0.0.0.0 bis 191.255.255.255 und ip range 193.0.0.0 bis 255.255.255.0 ?? wieso eigentlich null :suspect: EGAL den beiden hab ich zugriff gewährt.
  2. ich habs schon zum teil selber hinbekommen eben mit einer firewall "sygate Personal Firew." da kann man toller weise auch mac adressen blocken oder halt erlauben. Also habe ich "advanced rules" gebastellt : ip range 192.168.0.0 bis 192.168.0.255 werden geblockt mac adresse xx.xx.xx.xx.xx.xx.xx kriegt zugriff mac adresse xx.xx.xx.xx.xx.xx.xx bekommt ebenfalls zugriff einziges problem das ich noch hab ist, das irgendwas noch geblockt wird ich kann einfach nich mehr DTM RD2 im inet zocken bzw. ich kann mich nicht an meinem Konto anmelden, weiß aber noch nicht welcher prozess oder evtl. auch port daran schuld ist. achso den gateway hab ich natürlich garnicht erst eingetragen aber falls jemand dies tut ohne meine ausdrückliche erlaubnis surft er halt auf meine kosten und das will ich vermeiden!!
  3. Hallo Ich habe ein problem und zwar hab ich zuhause 5 rechner rumzustehen und bei nem kumpel stehen auch nochmal etliche Pc´s (beide häuser sind über wlan vebunden). Nun hab ich mir gestern ne umts "flat" (5gb traffic) zugelegt. Und an einem w2k PC eingerichtet und die gemeinsame internet nutzung aktiviert, da ich mit 2 weiteren Pc´s ins netz kommen will. Allerdings hab ich keine ahnung wie ich den restlichen rechnern den inet zugang über meine leitung verweigern kann. VPN wollte ich nicht einrichten und die verbindung zwichen den pc´s sollen auch weiterhin Nutzbar sein, bloß halt nicht fürs inet. Ich dachte schon an einen mac oder ip filter so das nur die 2Pc´s durgelassen werden, hab aber keine ahnung ob es da ne software für w2k gibt. Achso der w2k Pc mit internet anschluss muss nicht unbedingt für die anderen Pc´s zur verfügung stehen nur für die 2 rechner mit inet. Die ip´s der Pc´s und AP´s sind 192.168.0.x daran wollte ich auch nix ändern. gibts evtl. ne möglichkeit dieses problem zu lösen??
  4. Hmmm... ich werds nachher mal ausprobieren obwohl ich noch nicht so wirklich weiß was es mit der "metric" aufsich hat. werd mich mal drüber informieren
  5. richtig auf PC2 is W2K Prof. aber kann man nicht nicht statt ner netzwerkbrücke einfach nen bestimmtes Gateway angeben? ich meine wenn ich kann ja auch den AP anpingen und da werden ja schon zwei netzwerke miteinander verbunden. PC1 ip:192.168.1.2 255.255.255.0 gw:192.168.1.1 PC2(router) ip:192.168.1.1 255.255.255.0 ip:192.168.2.20 255.255.255.0 AP ip:192.168.2.30 255.255.255.0 gw:192.168.2.20 so komm ich von PC1 aufn AP weiß halt bloß nich wie ich noch weiter zu PC3 komme
  6. das mit der anderen anordnung wird nicht gehen (erstmal) weil der AP auf dem dachboden von nem Kumpel steht vonwegen kurzes Kabel zur antenn wegen zu viel verlust und so. anntenne umstellen ist nicht möglich weil dann kein empfang mehr vorhanden ist. und nen rechner aufn dachboden mit Wlan Karte is müll. das ganze is eh eher sone übergangslösung ich werd mir irgendwann noch nen AP und einen switch holen und dann wird PC2 zur verbindung garnicht mehr gebraucht werden.
  7. OHH ich seh schon die zeichnung is etwas schief gegangen also: PC1 ist über ein rj45(crossover) mit PC2 verbunden (ip:192.168.1.x) der AP ist über WLan mit PC2 verbunden (ip192.168.2.x) der AP is an dem switch (per rj45) an welchem PC3 auch hängt. PC1 ip : 192.168.1.2 (Rj45 10/100) 255.255.255.0 gw : 192.168.1.1 PC2 ip : 192.168.1.1 (Rj45 10/100) ip2: 192.168.2.20 (Wlan) 255.255.255.0 AP ip : 192.168.2.30(WLan --- Rj45 10/100 Mbit) 255.255.255.0 Switch (Rj45 10/100 Mbit) PC3 ip : 192.168.2.5(Rj45 10/100) 255.255.255.0 (in Reihenfolge!!) auf PC2 (w2k) is routing aktiviert. wenn die IP´s geändert werden müssen dann is das kein problem, ich hab da keine vorgaben !!! ich dacht nur das die in unterschiedliche netze müssen um die pakete weiterzuleiten zu routen.
  8. hallo Netzwerk aufbau : PC1--------------------------------PC2--------------------------AP(Accespoint)----- | | | | ip:192.168.1.1(10/100Mb) ip:192.168.1.1(10/100 Mb) | ip:192.168.2.20(WLan) ip:192.168.2.30(WLan) | Gw:192.168.1.1 Gw:192.168.2.20 ???? | | -------------------------------------Switch(10/100 Mb)------------------------------ | PC3 | ip:192.168.2.5(10/100) Gw:192.168.2.30 ???? also ich hab jetz folgendes problem. ich will von PC1 auf PC3 zugreifen hab aber keine ahnung wie ich die gateways einstellen muss. Von PC2 auf PC3 is kein Problem. achso beim Accespoint kann man scheinbar nur EINEN Gateway eintragen (Default Gateway) hoffe es gibt irgendne mögl. um dat janze zum laufen zu bekommen. schonmal danke im vorraus.
  9. ich kann das modem nicht an den router hängen weil der telefon anschluss eine etage tiefer ist und man dann ein ziehmlich langes kabel bräuchte, aber das kostet geschwindigkeit die man ja ohne hin bei nem 56k modem nicht hat. und den router ne etage tiefer zu stellen wäre ein ziemlicher aufwandt, because kabel verlegen bzw. noch mehr wLan adapter kaufen kostet ja auch geld
  10. ich habs probiert aber wie erwartet komm ich dann nicht mehr von den anderen PC's auf den PC mit Modem
  11. also der router hat kein modem aber wenn ich vom internet PC das GateWay wegnehme dürfte ich doch eigentlich garnicht mehr von einem anderen PC aus drauf kommen? oder is ICS nicht nur für inet? ich werds jetzt erst mal ausprobieren
  12. ok also ich habe jetzt auf dem PC mit Modem die internet freigabe aktiviert. PC mit Modem: ip(WLan): 192.168.0.1 GW(WLan): 192.168.0.2 (= Router) Router : ip(WLan) : 192.168.0.2 wenn ich die Router einstellungen für den WLan Adapter folgendermaßen einstelle kann ich mit dem router ins inet. ip :192.168.0.2 GW :192.168.0.1 DNS:192.168.0.1 aber wie komme ich mit dem PC der eigentlich die Verbindung haben soll ins inet? habe schon folgendes Probiert: ############ 1 Variante ############## PC mit Modem (WLan): ip: 192.168.0.1 GW: 192.168.0.2 (=Router) Router : ip(WLan) : 192.168.0.2 ip(10/100): 192.168.1.1 PC der ins netz soll(10/100) : ip : 192.168.1.2 GW : 192.168.1.1 GW : 192.168.0.1 DNS: 192.168.0.1 ############ 2 Variante ############## PC mit Modem (WLan): ip: 192.168.0.1 GW: 192.168.0.2 (=Router) Router : ip (WLan) : 192.168.0.2 GW (WLan) : 192.168.0.1 DNS(WLan) : 192.168.0.1 ip (10/100): 192.168.1.1 PC der ins netz soll(10/100) : ip : 192.168.1.2 GW : 192.168.1.1 GW : 192.168.0.1 DNS: 192.168.0.1 Beides hat nicht hingehauen.
  13. hallo ich habe folgendes Problem bei uns zu hause stehen 5. PC's wobei einer davon als Router fungiert. ****PC3(10/100Mbit) ****(ip: 192.168.1.2) ****(GateWay: 192.168.1.1) ********\/ Router(10/100Mbit)--------------------(WLan) *****(ip: 192.168.1.1)**********(ip: 192.168.7.1) ******************************/\ ****************************PC4(WLan-Adapter) ****************************(ip: 192.168.7.2) ****************************(GateWay: 192.168.7.1) wie gesagt sind es eigentlich noch 2 PC's mehr, die tun hier aber nichts zur sache. Die Router konfiguration funktioniert einwadfrei ich kann von jedm PC auf jeden zureifen. nun Das Problem ich möchte mit PC3 ins Internet über das Modem von PC4. Wie könnte man dies am besten anstellen? einen ProxyServer möchte ich nach möglichkeit nicht benutzen weil ich auch evtl. mal im inet zocken will. ich hab mal auf PC4 einen DFÜ-Server eingerichtet ich hab jedoch keine ahnung wie ich PC3 dazu bewegen sich am DFÜ Server anzumelden und ins inet zu kommen. achso auf PC3 und 4 ist Win XP Prof. installiert der router läuft mit win 2000. schonmal danke im voraus.
  14. meine Domäne und den benutzername habe ich natürlich eingetragen erfolglos. bei meinem bentzerkonto habe ich allerdings kein passwort eingerichtet. (ich habe es aber testens halber mal ausprobiert hat aber ebenfalls nichts verbessert) Im AT-Dienst-Konto kann ich zwar ein Passwort eingeben aber der merkt sich das irgendwie nie. Immer wenn ich auf die AT-Dienst-Konto einstellungen gehe sind Dömäne und Benutzername noch korrekt aber von einem Passwort ist nix mehr zu sehen.
  15. Also das mit den PS-tools hat nicht geklappt die scheinen auf dem at Befehl aufzubauen auf jedenfall wird mir mit diesem tool der zugriff verweigert. Mit dem taskplaner hats auch nicht hingehauen Ich konnte zwar ein Konto einstellen, ausgeführt hat er das programm danach trotzdem nicht "Der geplante task wurde nicht ausgeführt, weil ein Falsches Kennwort oder ein Falscher Benutzername Eingegeben wurde"
×
×
  • Create New...