Zum Inhalt wechseln


Foto

Cisco 1812 & WS-C2960


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 Iceman7

Iceman7

    Member

  • 228 Beiträge

 

Geschrieben 26. Februar 2016 - 04:37

Guten Morgen alle miteinander...

 

Ich hab mal wieder ein komisches ding.....und bräuchte hilfe...

 

Hatte vor kurzem nen Strom ausfall und dabei ging mir mein 1812 Flöten....

Nun den dachte mir ich hol einen gleichen und spiele dort die Config ein gesagt getan aber jetzt bekomm ich auf meinem VLAN3 und VLAN4 keine Antwort mehr die pings sende ich von meinem Ersten Switch aus... und der hängt bei 0%

 

Anbei mal die Config vom 1812 Router....

 

Building configuration...

Current configuration : 9041 bytes
!
! Last configuration change at 22:06:45 Berlin Thu Feb 25 2016
! NVRAM config last updated at 22:06:47 Berlin Thu Feb 25 2016
! NVRAM config last updated at 22:06:47 Berlin Thu Feb 25 2016
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WCS-IT_CISCO_ROUTER
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 XXXXXXXXXXXXXXXXXX
enable password XXXXXXX
!
aaa new-model
!
!
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authentication ppp default local
aaa authorization network ciscocp_vpn_group_ml_1 local
!
!
!
!
!
aaa session-id common
!
no process cpu autoprofile hog
clock timezone Berlin 1 0
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3478252759
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3478252759
 revocation-check none
 rsakeypair TP-self-signed-3478252759
!
!
crypto pki certificate chain TP-self-signed-3478252759
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343738 32353237 3539301E 170D3136 30323235 31393538
  30325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34373832
  35323735 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009BE4 832432D2 354B4CAD 57D8309F 7B6EC354 C00A263F C81B1864 309D92F9
  7696B46F 485FBFDB 1AD9DDC1 F82B6CC4 51CAA244 EB722E4E 36A1FA67 08C0F7DD
  FBFCBBE8 A38B0ABF E76C59B6 0F387A6F 5B3B4337 10DDEF08 FED5B370 BDC329C4
  D2158910 676CD0A9 42744CCB FD9D7A09 EDBBA197 2E4F258C 467266AE 0E7508D6
  B74F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14FE5C6C 75AB641B 9011EF94 65ABD2BC D0901D2B 36301D06
  03551D0E 04160414 FE5C6C75 AB641B90 11EF9465 ABD2BCD0 901D2B36 300D0609
  2A864886 F70D0101 05050003 81810040 C6618E17 A4A48250 142069F3 05DF9ECA
  40DF7A1F D6412254 40F1633E 8B23E39D 74BD70FD 0DAE2058 55113BE7 1A94C6B1
  F85003F5 920640C4 3BD367FF 6EC62157 2B52E04F 07BFD88D 51929012 C2E826CE
  931542A5 1B26D45C 80BAC76D 8A63AF04 2BDFC4A2 BE31694B 6DDCD7A4 96056A3E
  D6CA5BED 6B0324F4 8767D643 6B372E
        quit
dot11 syslog
ip source-route
!
!
!
!
!
ip cef
ip flow-cache timeout active 5
ip domain name wcs-it.de
ip name-server 192.168.2.253
ip multicast-routing
no ipv6 cef
!
multilink bundle-name authenticated
!
async-bootp dns-server 192.168.2.253
vpdn enable
!
vpdn-group 1
 ! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
 l2tp tunnel timeout no-session 15
!
parameter-map type regex sdm-regex-nonascii

!
!
license udi pid CISCO1812/K9 sn FCZ1109227U
username xxxxx privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXX
username xxxxxxx privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
!
ip ssh version 2
!
!
!
!
!
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet2
 description Internes LAN
 switchport access vlan 2
 no ip address
 no cdp enable
!
interface FastEthernet3
 description WLAN-NETZ
 switchport access vlan 3
 no ip address
!
interface FastEthernet4
 description Telefon-Netz
 switchport access vlan 4
 no ip address
!
interface FastEthernet5
 no ip address
 shutdown
!
interface FastEthernet6
 no ip address
 shutdown
!
interface FastEthernet7
 no ip address
 shutdown
!
interface FastEthernet8
 no ip address
 shutdown
!
interface FastEthernet9
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 description INTERNES-NETZ(VL2)
 ip address 192.168.2.1 255.255.255.0
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
interface Vlan3
 description WLAN-NETZ
 ip address 192.168.1.254 255.255.255.0
 ip helper-address 192.168.2.253
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
interface Vlan4
 description TELEFON-NETZ(VL4)
 ip address 192.168.4.254 255.255.255.0
 ip helper-address 192.168.2.253
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
interface Vlan5
 description REMOTE-NETZ(VL5)
 ip address 192.168.5.254 255.255.255.0
 ip helper-address 192.168.2.253
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
!
router rip
 passive-interface Vlan2
 passive-interface Vlan3

 network 192.168.1.0
 network 192.168.2.0
 network 192.168.4.0
 no auto-summary
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip flow-export version 5
ip flow-export destination 192.168.2.7 2055
!
ip nat inside source static tcp 192.168.2.253 21 192.168.2.1 21 extendable
ip nat inside source static tcp 192.168.2.201 25 192.168.2.1 25 extendable
ip nat inside source static tcp 192.168.2.253 80 192.168.2.1 80 extendable
ip nat inside source static udp 192.168.2.130 88 192.168.2.1 88 extendable
ip nat inside source static tcp 192.168.2.26 444 192.168.2.1 444 extendable
ip nat inside source static tcp 192.168.1.24 554 192.168.2.1 554 extendable
ip nat inside source static tcp 192.168.2.253 987 192.168.2.1 987 extendable
ip nat inside source static tcp 192.168.2.104 1005 192.168.2.1 1005 extendable
ip nat inside source static tcp 192.168.2.253 1723 192.168.2.1 1723 extendable
ip nat inside source static tcp 192.168.2.168 2099 192.168.2.1 2099 extendable
ip nat inside source static udp 192.168.2.130 3074 192.168.2.1 3074 extendable
ip nat inside source static tcp 192.168.2.253 3389 192.168.2.1 3389 extendable
ip nat inside source static udp 192.168.2.26 3478 192.168.2.1 3478 extendable
ip nat inside source static tcp 192.168.2.26 4443 192.168.2.1 4443 extendable
ip nat inside source static tcp 192.168.2.26 5061 192.168.2.1 5061 extendable
ip nat inside source static tcp 192.168.2.26 5067 192.168.2.1 5067 extendable
ip nat inside source static udp 192.168.4.2 5070 192.168.2.1 5070 extendable
ip nat inside source static tcp 192.168.2.168 5222 192.168.2.1 5222 extendable
ip nat inside source static tcp 192.168.2.168 5223 192.168.2.1 5223 extendable
ip nat inside source static tcp 192.168.2.26 5269 192.168.2.1 5269 extendable
ip nat inside source static tcp 192.168.2.253 5555 192.168.2.1 5555 extendable
ip nat inside source static tcp 192.168.2.253 8000 192.168.2.1 8000 extendable
ip nat inside source static tcp 192.168.2.253 8001 192.168.2.1 8001 extendable
ip nat inside source static tcp 192.168.2.104 8080 192.168.2.1 8080 extendable
ip nat inside source static tcp 192.168.2.168 8393 192.168.2.1 8393 extendable
ip nat inside source static tcp 192.168.2.7 8787 192.168.2.1 8787 extendable
ip nat inside source static tcp 192.168.2.21 9443 192.168.2.1 9443 extendable
ip nat inside source static udp 192.168.2.120 10000 192.168.2.1 10000 extendable
ip nat inside source static tcp 192.168.2.26 23456 192.168.2.1 23456 extendable
ip route 0.0.0.0 0.0.0.0 192.168.2.2 permanent
!
ip access-list extended vlan-2
 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
 deny   ip any any
ip access-list extended vlan-3
 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
 deny   ip any any
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 150 permit ip 192.168.1.0 0.0.0.255 any
access-list 150 permit ip 192.168.2.0 0.0.0.255 any
access-list 150 permit ip 192.168.4.0 0.0.0.255 any
access-list 150 permit ip 192.168.0.0 0.0.0.255 any
access-list 150 permit ip 192.168.3.0 0.0.0.255 any
no cdp run
!
!
!
!
snmp-server community cisco RW
snmp-server trap-source Vlan2
snmp-server location XXXXXXXXXXXXXX
snmp-server contact XXXXXXXXXXXXXX
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps atm subif
snmp-server enable traps ipsec tunnel stop
snmp-server enable traps ipsec too-many-sas
snmp-server host 192.168.2.253 cisco
!
!
!
!
control-plane
!
!
banner exec ^C
-----------------------------------------------------------------------

HAWEDIEHRE XXXXX! GUAT SCHAUST AUS!

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------

PRIVATE NETWORK - ACCESS PROHIBITED.

-----------------------------------------------------------------------
^C
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password XXXXXXXX
 transport input ssh
!
ntp master
ntp server 192.168.2.253
end


Iceman ist Überall und Nirgendwo

#2 Iceman7

Iceman7

    Member

  • 228 Beiträge

 

Geschrieben 27. Februar 2016 - 05:44   Lösung

Könnt dieses Thema wieder schlissen.....

Habe den Fehler beseitigen können... lang nich an der config ;)


Iceman ist Überall und Nirgendwo